Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Alt + Spacebar shortcut

  • 6 replies
  • 1 has this problem
  • 9 views
  • Paskiausią atsakymą parašė jscher2000

more options

Firefox has somehow been set to use Alt +Space as a search prompt; see image. I'm not sure how I did this but would like to get Alt + Space back to windows default, which is to control a window Size, Move, Exit, etc. I've tried it with AddOns disabled. Any ideas please?

Pridėtos ekrano nuotraukos

Chosen solution

Sorry guys, I'm an idiot! Forgot that I installed Windows Powertoys sometime ago and inadvertently initiated the custom shortcut!

It would be so nice to delete thins thread!

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (6)

more options

I assume that particular site has commandeered the shortcut and it's not something you see on every site. Or is it?

You can deny a site permission to override shortcuts using the Page Info dialog. While you are on the relevant page, you can call that up using either:

  • Ctrl+i (for Mac, Command+i)
  • right-click a blank area of the page > View Page Info
  • (menu bar) Tools > Page Info

When the dialog comes up, click the Permission icon at the top to show that panel.

Scroll down to "Override Keyboard Shortcuts" and uncheck the "Use default" box, and then select Block to prevent the behavior.

You can close this dialog now, there's no Save button.

Does that help?

Helpful?

more options

Thanks but this doesn't address my problem; sorry for the incomplete description. After sending the query I realized that I didn't mention the fact that as long as FF is open, which is all the time, Alt + Space bar brings up the FF search dialog; even when FF is not in focus. (Also just realized that I haven't even tested with FF closed!)

Helpful?

more options

Does this happen with both left and right Alt keys ?

Helpful?

more options

I don't think "Start typing" is a Firefox dialog placeholder. Where does that box lead?

Helpful?

more options

Chosen Solution

Sorry guys, I'm an idiot! Forgot that I installed Windows Powertoys sometime ago and inadvertently initiated the custom shortcut!

It would be so nice to delete thins thread!

Modified by stan28

Helpful?

more options

That's a good tip for anyone else who encounters this problem.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.