X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

How to avoid the duplicate copies in "Sent" folder whenever I send a message?

Paskelbta

Whenever I send a message, I use to check the sent folder. The issue is that, since I started to use Thunderbird, I notice that, most of the times (99% of the times), I can find two exact copies of the sent message. I checked also in the web-mail, and the copies are also there, so, isn't a local problem. Funny thing, whenever I try to reproduce the problem, using my local accounts, the behavior never shows. I'm concerned about the fact that the recipients could receive duplicate messages as well, which should be very awkward. Please, check out the attached image. I'm using the version 60.6, 32bits.

Many thanks for the support and for a splendid, elegant and useful product like Thunderbird.

Artur

Whenever I send a message, I use to check the sent folder. The issue is that, since I started to use Thunderbird, I notice that, most of the times (99% of the times), I can find two exact copies of the sent message. I checked also in the web-mail, and the copies are also there, so, isn't a local problem. Funny thing, whenever I try to reproduce the problem, using my local accounts, the behavior never shows. I'm concerned about the fact that the recipients could receive duplicate messages as well, which should be very awkward. Please, check out the attached image. I'm using the version 60.6, 32bits. Many thanks for the support and for a splendid, elegant and useful product like Thunderbird. Artur

Chosen solution

At the top right of the Thunderbird window, click the menu button > Options > Account Settings - Copies & Folders

Uncheck the box 'When sending messages, automatically place a copy in'.

Skaityti atsakymą kartu su kontekstu 1
Citata

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.169 Safari/537.36

More Information

christ1
  • Top 25 Contributor
Sprendimų: 2165 Atsakymų: 15814

Chosen Solution

At the top right of the Thunderbird window, click the menu button > Options > Account Settings - Copies & Folders

Uncheck the box 'When sending messages, automatically place a copy in'.

At the top right of the Thunderbird window, click the menu button <img src="https://prod-cdn.sumo.mozilla.net/uploads/gallery/images/2014-01-10-13-08-08-f52b8c.png"> > Options > Account Settings - Copies & Folders Uncheck the box 'When sending messages, automatically place a copy in'.
Was this helpful to you? 1
Citata

Klausimą uždavęs asmuo

That seems to solve the issue. :)

Many thanks for your help. Kind regards.

That seems to solve the issue. :) Many thanks for your help. Kind regards.
Was this helpful to you?
Citata
robbing Sprendimų: 0 Atsakymų: 5

What if the option is greyed out? I tried to disable the "place a copy in" setting to place copies in the sent folder, and when I bring it up the entire box is greyed out. I literally cannot uncheck this option. How to fix? Thunderbird is flooding my sent folder with duplicate messages and I can't even disable this behavior

What if the option is greyed out? I tried to disable the "place a copy in" setting to place copies in the sent folder, and when I bring it up the entire box is greyed out. I literally cannot uncheck this option. How to fix? Thunderbird is flooding my sent folder with duplicate messages and I can't even disable this behavior
Was this helpful to you?
Citata
christ1
  • Top 25 Contributor
Sprendimų: 2165 Atsakymų: 15814

robbing,

you're posting to a 'Solved' topic. Please start a new topic for your problem. https://support.mozilla.org/questions/new

robbing, you're posting to a 'Solved' topic. Please start a new topic for '''your''' problem. https://support.mozilla.org/questions/new
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.