Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

external content in emails

  • 13 답장
  • 0 이 문제를 만남
  • 65 보기
  • 최종 답변자: sfhowes

more options

Hi, I have switched on or allowed in the settings that external content in emails is applicable. However, in all emails pictures and the likes are not shown. See example enclosed. What can I do? Best Frank

Hi, I have switched on or allowed in the settings that external content in emails is applicable. However, in all emails pictures and the likes are not shown. See example enclosed. What can I do? Best Frank
첨부된 스크린샷

모든 댓글 (13)

more options

What is View/Message Body As? Anything other than Original HTML will not show remote images.

도움이 되셨습니까?

more options

Oh I can’t tell. I think this are all Honl based. And the pics are not showed since they need to be loaded and this is prohibited I think somehow.

도움이 되셨습니까?

more options

Remote images might be blocked by the provider before mail is downloaded to TB (view the account in webmail to verify), but first check View/Message Body As in TB.

도움이 되셨습니까?

more options

Oh I can’t tell. I think this are all HTML based. And the pics are not showed since they need to be loaded and this is prohibited I think somehow.

도움이 되셨습니까?

more options

Now I understand. Yes in mail application all pics are downloaded immediatly but not in TB

도움이 되셨습니까?

more options

"but first check View/Message Body As in TB." Where do you need to check this please?

도움이 되셨습니까?

more options

Click the 3-bar icon in the upper right corner, View, Message Body As.

도움이 되셨습니까?

more options

I checked several emails and it states always "orginal HTML"

도움이 되셨습니까?

more options

Any further thoughts what the problem could be?

도움이 되셨습니까?

more options

Check webmail to see if images are blocked by the mail provider, and check Exceptions in Settings/Privacy & Security, Mail Content.

도움이 되셨습니까?

more options

All images are visiable in other email clients like Iphone/IPad IOS and MS outlook. Only with TB the images are not loaded. In the settings the checkbox about external content is allowed. Even if I try to explicitly allow certain webpages or my email provider does not do any difference.

도움이 되셨습니까?

more options

Any further ideas what the cause could be?

도움이 되셨습니까?

more options

I've no further information on this issue. Perhaps try running Windows in safe mode in case there is some startup app that is interfering with TB operations.

도움이 되셨습니까?

질문하기

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.