შეკითხვები ჭდეებით: ყველა კითხვის ჩვენება
  • დახურული

Firefox won't search for a website.

Locking this thread, please continue here: [/questions/1440710] Firefox is unable to search for any new website. It will open any website I have used before but if I do a… (ვრცლად)

Locking this thread, please continue here: [/questions/1440710]
Firefox is unable to search for any new website. It will open any website I have used before but if I do a search for something new, the tab trembles and nothing happens. No search. No results.

I appreciate any help.

Thank you, Naomi

კითხვის დამსმელია naomi9 3 დღის წინ

  • გადაწყვეტილი

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (ვრცლად)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

კითხვის დამსმელია Patrick R. 5 დღის წინ

პასუხის გამცემია zeroknight 4 დღის წინ

  • გადაწყვეტილი

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (ვრცლად)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

კითხვის დამსმელია Z Lawton 5 დღის წინ

პასუხის გამცემია cor-el 5 დღის წინ

  • გადაწყვეტილი

Schwab website refuses login

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before … (ვრცლად)

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before the reversion I tried clearing cache, history, passwords, etc, and I tried a full reinstall of version 123.0. What else would prevent a connection to Schwab when other websites worked fine?

კითხვის დამსმელია Larry Young 6 დღის წინ

პასუხის გამცემია Larry Young 5 დღის წინ

  • გადაწყვეტილი

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (ვრცლად)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

კითხვის დამსმელია Mike Marshall 2 კვირის წინ

პასუხის გამცემია Mike Marshall 2 კვირის წინ

  • გადაწყვეტილი

Google pages (Gmail, YouTube, etc.) won't load if I am using VPN (PIA)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loa… (ვრცლად)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loads at all. This only occurs when my VPN is on (I use Private Internet Access). However, even with the VPN on, Chrome will still load those sites. Disabling the VPN means that the sites load normally.

My guess is it might be some sort of privacy setting in Firefox, but I don't understand what it could be. The only thing that breaks/fixes the sites is connecting and disconnecting the VPN, irrespective of which country I try and connect from.

კითხვის დამსმელია Minimal Gravitas 2 კვირის წინ

პასუხის გამცემია Minimal Gravitas 2 კვირის წინ

  • გადაწყვეტილი

Youtube services restricted?

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p … (ვრცლად)

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p - though this often causes the video player to freeze). I've tried disabling my adblocker, my other various plugins, even opening the blocked content in a private window or troubleshooting mode - still no dice. Is this yet another one of Youtube's anti-firefox tricks? is there any way to fix/bypass this?

კითხვის დამსმელია bb98baitv2 1 თვის წინ

პასუხის გამცემია bb98baitv2 2 კვირის წინ

  • გადაწყვეტილი

Firefox always sets address to https

I assume that it's the same problem as this: https://support.mozilla.org/en-US/questions/1388431 but there is no solution. https only mode is not active browser.fixup.a… (ვრცლად)

I assume that it's the same problem as this: https://support.mozilla.org/en-US/questions/1388431 but there is no solution.

https only mode is not active

browser.fixup.alternate.protocol is set to http from https browser.urlbar.autoFill is set to false

Nothing helped.

I get that this default makes sense but since so many local tools don't use http there should be at least 1 working option to disable this behavior at least for certain sites.

კითხვის დამსმელია danielw90.dw+firefox 2 კვირის წინ

პასუხის გამცემია Terry 2 კვირის წინ

  • გადაწყვეტილი

1 VIDEO WILL NOT SHOW UP ON YOU TUBE BUT DOES ON GOOGLE CROME

I UPLOADED VIDEO ON YOUTUBE LAST NIGHT THAT WILL NOT SHOW UP BUT DOES SHOW UP ON PHONE AND GOOGLE CROME

კითხვის დამსმელია Denise Bella vlasis 2 კვირის წინ

პასუხის გამცემია zeroknight 2 კვირის წინ

  • გადაწყვეტილი

first direct login

Hi there, I saw a similar problem and tried everything there (Cache/Cookies etc.) but I still have this problem: When I access firstdirect.com I get the page loaded but … (ვრცლად)

Hi there, I saw a similar problem and tried everything there (Cache/Cookies etc.) but I still have this problem:

When I access firstdirect.com I get the page loaded but none of the buttons work? All the headings and the Online Banking link are dead.

I tried Troubleshooting mode and lo and behold, it worked, and now it's OK, but.... I use In Private browsing for Finance stuff and this is where I can't get it to work???

Once I got the login page (in normal browsing) I copied the URL, pasted it into the Private tab and it worked perfectly, so t looks like the problem is somewhere in the www.firstdirect.com welcome page?

Tried Edge and that worked too and First Direct are unaware of any login problems, so any ideas please?

I'm baffled! Thanks all, Chris.

კითხვის დამსმელია eggcf 3 კვირის წინ

პასუხის გამცემია zeroknight 2 კვირის წინ

  • გადაწყვეტილი

Roblox website Shattered.

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aw… (ვრცლად)

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aware as to how this has happened. I have disabled every Addon I have, This issue is not caused by the Addons I have installed.

CTRL + F5 has Fixed My Issue! Thank You cor-el!

კითხვის დამსმელია aombi 2 კვირის წინ

პასუხის გამცემია cor-el 2 კვირის წინ

  • გადაწყვეტილი

a site does not display properly

A friend has passed away and I cannot access her obituary page. I could for a couple of days but I can't any more. Is this a problem with the FF latest upgrade? The pag… (ვრცლად)

A friend has passed away and I cannot access her obituary page. I could for a couple of days but I can't any more. Is this a problem with the FF latest upgrade? The page is [link removed by moderator]

I do not want her obituary page made public on a forum in case it causes inappropriate comments.

I have just discovered the page works ok on Chrome so I will use that for now, but I am reporting the problem to try and help you. I am using latest version of Firefox.

I have added a screen snip of the part-loaded page.

I just followed the button below about extra troubleshooting information and lost all the information I had typed into this box, which irritates me as well.

Have a look please and let me know, thanks.

Oldjon

კითხვის დამსმელია Oldjon 3 კვირის წინ

პასუხის გამცემია cor-el 3 კვირის წინ

  • გადაწყვეტილი

Youtube doesnt work

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive d… (ვრცლად)

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive decided to sit down andtry and solve this, i noticed that i cant access my account nor any notifications either. And even if i type in my name and go into my account manually, there are no links nor any menues available, everything is black except the videos.

I cant even sort the videos to the "latest upload" without the page start loading forever without stopping. I can access everything with other browsers though, OperaGX, but thats not my main browser, so i dont want to switch over to Opera whenever i want to use youtube.

Does anyone else have the same problem? And what do i need to do to fix this? (I cant even find a way to contact the support to get help nowadays for some reason..)

კითხვის დამსმელია MrTrixer 3 კვირის წინ

პასუხის გამცემია zeroknight 3 კვირის წინ

  • გადაწყვეტილი

I can't access Goodnotes Web if I try to login via iCloud

This is a problem that I have since months, still unresolved. If I try using a different browser (like Brave) it works, so it's a Firefox issue or Apple issue with Firefo… (ვრცლად)

This is a problem that I have since months, still unresolved. If I try using a different browser (like Brave) it works, so it's a Firefox issue or Apple issue with Firefox.

Basically if I go to https://web.goodnotes.com/login and I login via iCloud, a window opens up which asks me iCloud email and password, then it asks me for the sms code received, then I put it and then I get a BLANK page (the image that I uploaded) with in up right corner "Login performed as my name". And then nothing happens. But instead with Brave it opens up the Apple authorization to accept the Browser and then I finally can enter in Goodnotes web. With Firefox I'm stuck in that blank white page.

Since it's an issue that I have since months, I think I should report this and here I am.

კითხვის დამსმელია a.geno 1 თვის წინ

პასუხის გამცემია cor-el 1 თვის წინ

  • გადაწყვეტილი
  • დახურული
  • დაარქივებული

Firefox searching instead of dns resolving internal websites

I have multiple internal websites, which all follow the pattern of [site.one.two] which resolves fine using the internal DNS server i have configured by going to https://… (ვრცლად)

I have multiple internal websites, which all follow the pattern of [site.one.two] which resolves fine using the internal DNS server i have configured by going to https://site.one.two and through other programs via site.one.two, and all the [one.two] suffixes are blacklisted from being resolved with DoH in firefox, but it still forces a web-search, even with searching from address bar being turned off, instead of resolving through my local DNS server (local server resolves local domain suffixes, anything else gets resolved through cloudflare DNS). I haven't found a fix in any other forums, and there are enough unique internal addresses that manually adding each and [every site.one.two] as an exception would be something i would like to avoid. Is there any way to tell firefox to resolve through DNS first for addresses or domain suffixes?

კითხვის დამსმელია sydmackintosh 6 თვის წინ

პასუხის გამცემია jscher2000 - Support Volunteer 6 თვის წინ

  • გადაწყვეტილი

Google docs paste keyboard shortcut doesn't work

I am on Firefox v122.0 Google docs paste functionality doesn't work when using Cmd + v. This is happening only for Google docs. Same doc works perfectly fine on Chrome. I… (ვრცლად)

I am on Firefox v122.0 Google docs paste functionality doesn't work when using Cmd + v. This is happening only for Google docs. Same doc works perfectly fine on Chrome. I also tried running Firefox in troubleshoot mode with same results. Should I just give up on trying to make Firefox work with Google products.

კითხვის დამსმელია Jithin 3 კვირის წინ

პასუხის გამცემია jonzn4SUSE 3 კვირის წინ

  • გადაწყვეტილი

Firefox 122 Linux Tumbleweed

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the p… (ვრცლად)

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the problem still exists. This page never gave me problems before this latest Firefox.

კითხვის დამსმელია mccfrank 3 კვირის წინ

პასუხის გამცემია jonzn4SUSE 3 კვირის წინ

  • გადაწყვეტილი

characters are displayed incorrectly on some webpages

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and … (ვრცლად)

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and numbers appear as . or , or other random punctuation or don't appear at all

examples in uploaded images

კითხვის დამსმელია Dario48true 3 კვირის წინ

პასუხის გამცემია zeroknight 3 კვირის წინ

  • გადაწყვეტილი

picture-in-picture instagram

picture-in-picture for videos on the normal instagram feed and posts. It worked last week, it doesn't work now. The little black square doesn't show up on hover anymore, … (ვრცლად)

picture-in-picture for videos on the normal instagram feed and posts. It worked last week, it doesn't work now. The little black square doesn't show up on hover anymore, I can't right click at all on videos now.

კითხვის დამსმელია ita.kyller3030.adrian 1 თვის წინ

პასუხის გამცემია cor-el 1 თვის წინ