Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

When I hold down the 'A' key or the 'S' key, an option pops up to choose alternate letters (æ, š) - how do i turn this off??

  • 2 件の返信
  • 1 人がこの問題に困っています
  • 68 回表示
  • 最後の返信者: cor-el

more options

I am trying to play a flash game on firefox that requires the WASD keys to move. When I hold down the 'A' or 'S' key, an option pops up to choose other alternate letters (à, ś, æ). This happens in every browser field I hold one of the keys down, and it also interrupts the key press in the flash client, so I am trying to turn this feature off.

I have already tried installing the Customize Shortcuts add-on, but those all pertain to command + key shortcuts, and not any "holding down the key" shortcuts.

Thanks so much for your help!

選ばれた解決策

My Firefox feels so boring: if I hold down the a key, I get a row of aaaaa's.

This seems to be a MacOS feature. Could you check out these pages for a possible solution (basically the same solution):

この回答をすべて読む 👍 0

すべての返信 (2)

more options

選ばれた解決策

My Firefox feels so boring: if I hold down the a key, I get a row of aaaaa's.

This seems to be a MacOS feature. Could you check out these pages for a possible solution (basically the same solution):

more options

See:

# Choose Apple menu > System Preferences, then click Keyboard.
  1. Drag the Delay Until Repeat slider to set how long to wait before the character begins repeating.
  2. Drag the Key Repeat slider to set how fast characters repeat.
You can add accent marks and special characters to some letters. For example, hold down the a key to type à, á, â, or other characters.
If you set the Key Repeat slider to Off, special characters won’t appear when you hold down a key.