Visualizzazione richieste con etichetta: Mostra tutte le domande

Lost embedded video, pictures and some links

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post se… (ulteriori informazioni)

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

Chiesto da Rad1o 5 ore fa

Ultima risposta by cor-el 1 ora fa

Firefox will not respond

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.    I enter Google on the address bar and got no response.   Chrome and E… (ulteriori informazioni)

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.   

I enter Google on the address bar and got no response.   Chrome and Edge work fine only Firefox is unresponsive.   

I have uninstalled it, reinstalled it, refreshed it noting makes it work!

I miss my firefox!

Thanks

Chiesto da Nodakman 2 ore fa

For the last week or so(09/1?/2020-now) I cannot access evga.com using Firefox

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security... ALL… (ulteriori informazioni)

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security...

ALL other sites are working perfectly. but when trying to access evga.com or any EVGA pages I get a blank white page with no errors, just plain white.

if I use Internet Explorer, Edge, or Chrome the site shows and works fine.

what could be causing this issue?

example attached

Chiesto da offline.games 9 ore fa

Ultima risposta by offline.games 6 ore fa

Firefox running extremely slow

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho). W… (ulteriori informazioni)

Hello all, I've yet to test this in great detail. But, it would appear that Firefox is running super slow. It's using about 3GB of ram out of my 16GB (Seems low imho).

When opening websites like Facebook, videos, the message box etc lags. On YouTube videos can lag, and other sites that have elements that popup etc seem to lag.

I only run an AdBlock, and it's even disabled on the pages that lag. These issues aren't present in Google Chrome or Edge. In fact, Facebook is super responsive in Chrome.

I've tried various things to solve it mentioned on this forum, including entering some urls to access more advanced settings which hasn't worked.

Thanks alot.

Chiesto da cameron.bishop71 10 ore fa

Ultima risposta by FredMcD 6 ore fa

Instagram videos not playing

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, … (ulteriori informazioni)

When I open instagram website, the videos uploaded along with the post is not playing. The thumbnail shows, but when i press the play button, it shows only black screen, I can hear the audio on the video running in the background. I have the latest update for Firefox 80.0.1(64 bit) Windows 7 64 bit

Chiesto da donashapewear 13 ore fa

Ultima risposta by FredMcD 12 ore fa

Full Screen Pictures Not Showing

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Win… (ulteriori informazioni)

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 ... and clicking the pictures to scroll the pictures in full screen, FF wants to put the browser in fullscreen, not just the pictures. In Chrome, Edge, the pictures do go in full screen.

Is this a setting to toggle?

Thanks

Chiesto da Ron P 1 giorno fa

Ultima risposta by Ron P 1 giorno fa

Open Link in New Tab closes when clicking links from it

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website. Atm my workaround is to … (ulteriori informazioni)

Have disabled pop up blockers and tried disabling all privacy things, it just keeps closing that new tab when clicking anything from the website.

Atm my workaround is to just copy link address, manually open new tab, and copy it there.

This bug has been there for years.

Chiesto da MN 1 giorno fa

Ultima risposta by jscher2000 1 giorno fa

  • Stato della soluzione

Div blocks looks like ellipses, or inflated sails of a ship.

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's… (ulteriori informazioni)

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's rectangular. Andrei. 8 years of commercial web development.

http://hifiintelligentclub.ru/?strName=&strStyle=&intBitrate=0&strCodec=&int0Page=0&int1OnPage=3&int0PlayingStationNum=0&strPlayingStationStyle=&strPlayingStationId=XBUkAnNcbiAAHgoyFTtjFwAKGj8xPhowHF9TXU4BEQQkIDZHbndpXwMgAXYKMXtW]

Блоки дивов похожи на эллипсы, или надутые паруса корабля. Это не скругление углов. Эллипсовидные стороны параллельны друг-другу. Я не знаю как сделать дивы прямоугольными. Андрей. 8 лет коммерческой веб разработки.

Chiesto da Hfic Samin 1 giorno fa

Risposta di Hfic Samin 1 giorno fa

Focus (cursor) is no longer in search field of google.com homepage when new tab

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search te… (ulteriori informazioni)

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search textbox in the middle of the page and I could start typing. Now, the cursor starts out at the URL bar at the top of the window instead. How do I get the old behavior back?

Chiesto da Mike_levin 1 giorno fa

USNews site appears then goes blank

Just loading https://www.usnews.com/best-colleges or most pages under the same Best Colleges section - the webpage appears, though it doesn't respond to mouse clicks, and… (ulteriori informazioni)

Just loading https://www.usnews.com/best-colleges or most pages under the same Best Colleges section - the webpage appears, though it doesn't respond to mouse clicks, and then goes blank after about 1/2 second.

I've tried disabling every add-on and restarting - nothing changes.

Tools>Web Developer>Page Source shows 2800+ lines of content - what should be showing.

Recording the status in slow motion, I see "www.usnews.com" on a blank page, then content appears with "Waiting for www.usnews.com" then "Read tags.tiqcdn.com" then content disappears just as it switches to "Waiting for cse.google.com". No status messages after that.

The blue dot on the left of the tab moves back and forth and then stops right when the screen blanks.

Everything's fine in Chrome, Edge, and IE.

The USNews home page and all news article I click to load without issues.

I've disabled anti-virus and Malwarebytes, to no effect.

Chiesto da rdspear 1 giorno fa

Ultima risposta by cor-el 1 giorno fa

CBS shows don't play in Firefox

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versio… (ulteriori informazioni)

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versions of the browser. However, everything at abc.com, nbc.com, YouTube, and Netflix play as always. I contacted CBS about this matter but, after a four-week wait, have not had a response. Fortunately, I can watch the free CBS content if I use Google Chrome and/or Microsoft Edge. Because of that, I wonder if the problem lies with Firefox and not CBS. None of the so-called solutions I've read here at Mozilla Support--regarding the playing of videos--has worked.

Chiesto da willlad-f 2 giorni fa

Ultima risposta by willlad-f 1 giorno fa

confirmation code dialog not displayed

System: Linux pm01 5.4.0-42-generic #46~18.04.1-Ubuntu SMP Fri Jul 10 07:21:24 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux Firefox Version: 80.0.1 Within the last 2 days I ha… (ulteriori informazioni)

System: Linux pm01 5.4.0-42-generic #46~18.04.1-Ubuntu SMP Fri Jul 10 07:21:24 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux Firefox Version: 80.0.1

Within the last 2 days I have tried to access accounts that respond with something like enter the response code. Note-the firefox forum creation worked. The accounts were in Computershare.com and amazon.com. Both want to confirm (somehow) that the emailed code could be entered 'somewhere' on the screen, but nothing was shown that would accept an entry.

Just to confirm, I also tried Chrome and Opera and same thing. I even did it on my other Linux laptop with the same results. I don't do MS and even told Computershare that and they kept telling me to try a different browser to no avail.

Chiesto da Pete 1 giorno fa

  • Stato della soluzione

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (ulteriori informazioni)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Chiesto da oleg.zyx 2 giorni fa

Risposta di jscher2000 2 giorni fa

Firefox will not scroll nextdoor.com pages properly

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and S… (ulteriori informazioni)

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and Safari do not have the issue.

Chiesto da Ralph 4 giorni fa

Ultima risposta by Ralph 2 giorni fa

Suddenly, Facebook does not recognize my email/account when using Firefox. Works fine on other browsers.

I've been signing in to Facebook using Firefox for years. This week, the message "The email you’ve entered doesn’t match any account. Sign up for an account." appeared wh… (ulteriori informazioni)

I've been signing in to Facebook using Firefox for years. This week, the message "The email you’ve entered doesn’t match any account. Sign up for an account." appeared when I tried to sign in. I have not changed the email. The email works to sign in using Opera. I have tried to troubleshoot by using Firefox Safe Mode, and Refreshing Firefox. No change. I have Googled and searched Firefox help for this problem, no luck. It worked fine in Firefox on Wednesday, then later that evening, started getting that message. What in the world? Is Facebook discouraging using Firefox? Thanks.

Chiesto da Kathy 2 giorni fa

Ultima risposta by FredMcD 2 giorni fa

Youtube thinks I am not logged in

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my dat… (ulteriori informazioni)

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my data in youtube, so I am obviously logged in. However, when I try to subscribe or unsubscribe, it doesn't let me. When I try to add a video to my favorites, it doesn't work.

Other browsers do not have this problem, only firefox. I already tried a clean re-install with all addons removed and it STILL acts like that.

Chiesto da oreimo33 2 giorni fa

Ultima risposta by FredMcD 2 giorni fa