Visualizzazione richieste con etichetta: Mostra tutte le domande

Computer crashed, Firefox history is gone and will not be saved

Hi everybody, I'm running Firefox 77.0 on my 2014 rMBP with OSX 10.11.6. A few hours ago my OS crashed and I reset my computer. Once I did this, I opened everything back … (ulteriori informazioni)

Hi everybody, I'm running Firefox 77.0 on my 2014 rMBP with OSX 10.11.6. A few hours ago my OS crashed and I reset my computer. Once I did this, I opened everything back as it was pre-crash and all my Firefox tabs and absolutely everything else loaded correctly except for my history.

Every time I type a word, no previously visited URLs will load up in my URL field, I checked my History and it seems to have deleted 99% of every site I've visited. The recently closed tabs and windows are still there, and I can reload them if I press cmd+shift+t, however the rest of my actual history seems to be gone. I've reset (normally) my computer a couple more times, repaired disk permissions and whatnot and for some reason it won't even save whatever other sites I've now visited since it was wiped. Am I screwed here?

Asked by nodigits 1 mese fa

Last reply by Ankit Kumar 1 mese fa

Firefox Lockwise says I have 158 saved logins, but when I select "Logins and Passwords" nothing shows up

I have searched every support post that has anything remotely to do with my problem. I have tried booting in safe mode, downloading Firefox ESR and performing folder acro… (ulteriori informazioni)

I have searched every support post that has anything remotely to do with my problem. I have tried booting in safe mode, downloading Firefox ESR and performing folder acrobatics with key3 and key4 files, I have disabled my anti-virus software. To no avail.

This morning, I was forced to log back in to my Firefox Browser "due to security reasons" and when I did all of my logins and passwords were gone. if I go to about:protections and scroll to the bottom of the page, Firefox Lockwise tells me that I have 158 passwords saved securely. But if I go to Logins & Passwords, there are only the 5 passwords that I have saved today since the issue began.

I NEED HELP!!!!!

Asked by tjwilson1987 1 mese fa

Last reply by cor-el 1 mese fa

Why would thumbnails not load from Youtube?

About 36 hours ago when I went to Youtube, the list of recommended videos loaded, but none of them had a thumbnail image. Mousing over individual clips resulted in the br… (ulteriori informazioni)

About 36 hours ago when I went to Youtube, the list of recommended videos loaded, but none of them had a thumbnail image. Mousing over individual clips resulted in the brief preview as usual. Going to individual subscribed channels, the first few rows of clips had thumbs, the others didn't. Removing addons did not improve this situation, nor did refreshing FF. The issue also occurs on MS Edge, but not on Chrome or Brave. dL

Asked by Bob Jersey 2 mesi fa

Last reply by McCoy 1 mese fa

  • Archiviato

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (ulteriori informazioni)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Asked by KezzerN 1 anno fa

Last reply by cor-el 1 anno fa

  • Archiviato

Crash at startup for one specific user on Mac

Since a week, Firefox won't start. This problem concerns only my wife's profile on our iMac (10.13.6). Firefox goes fine on my profile (administrator) and on a "test" pro… (ulteriori informazioni)

Since a week, Firefox won't start. This problem concerns only my wife's profile on our iMac (10.13.6).

Firefox goes fine on my profile (administrator) and on a "test" profile I specially created to test Firefox.

On my wife's profile (the problematic one), a crash report window appears every single time.

I tried to boot in Safe mode. It is impossible to even boot that way. When I click the to start in Safe mode, the crash window appears.

I deleted Firefox and reinstalled it. No solutions there either.

I ran a malware detector. Flashback malware was detected and destroyed.

Here is a copy of the detailed error message :

AdapterDeviceID: 0x9488 AdapterVendorID: 0x1002 BuildID: 20181114214635 ContentSandboxCapable: 1 ContentSandboxLevel: 3 CrashTime: 1543160933 DOMIPCEnabled: 1 Email: EventLoopNestingLevel: 1 FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1543158751 Notes: FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP+3 ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 333 StartupCrash: 0 StartupTime: 1543160930 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20181114214635","version":"63.0.3","vendor":"Mozilla","displayVersion":"63.0.3","platformVersion":"63.0.3","xpcomAbi":"x86_64-gcc3","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":8192,"virtualMaxMB":null,"cpu":{"count":4,"cores":2,"vendor":"GenuineIntel","family":6,"model":37,"stepping":5,"l2cacheKB":256,"l3cacheKB":4096,"speedMHz":3060,"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2"]},"os":{"name":"Darwin","version":"17.7.0","locale":"fr-CA"},"hdd":{"profile":{"model":null,"revision":null},"binary":{"model":null,"revision":null},"system":{"model":null,"revision":null}},"gfx":{"D2DEnabled":null,"DWriteEnabled":null,"ContentBackend":"Skia","adapters":[{"description":null,"vendorID":"0x1002","deviceID":"0x9488","subsysID":null,"RAM":null,"driver":null,"driverVersion":null,"driverDate":null,"GPUActive":true}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"scale":1}],"features":{"compositor":"none","gpuProcess":{"status":"unused"},"wrQualified":{"status":"blocked"},"webrender":{"status":"opt-in"}}},"appleModelId":"iMac11,2"},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":4,"telemetryEnabled":false,"locale":"fr","update":{"channel":"release","enabled":true,"autoDownload":true},"userPrefs":{"browser.search.widget.inNavBar":false},"sandbox":{"effectiveContentProcessLevel":3},"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 9:"Gecko_IOThread",10:"Timer",11:"Socket Thread",12:"JS Watchdog",13:"JS Helper",16:"JS Helper",15:"JS Helper",14:"JS Helper",19:"Cache2 I/O",20:"Cookie",22:"GMPThread",23:"Compositor",24:"VRListener",25:"ImgDecoder #1",26:"ImageIO",27:"IPDL Background",30:"DOM Worker",34:"StyleThread#1",33:"StyleThread#0",35:"StyleThread#2",37:"StreamTrans #21",34:"StreamTrans #22",35:"StreamTrans #23",38:"ImageBridgeChild", Throttleable: 1 UptimeTS: 3.46586205 Vendor: Mozilla Version: 63.0.3 useragent_locale: fr

Thanks for nay advice that could help me solve this problem.

Asked by mftmft 1 anno fa

Last reply by FredMcD 1 anno fa

  • Archiviato

What do I do with the ca3phnff.default-1533205453525 folder?

I pressed reset Firefox I found that folder in old firefox data folder I've already tried uninstalling and reinstalling so Firefox can find it's profile … (ulteriori informazioni)

I pressed reset Firefox

I found that folder in old firefox data folder

I've already tried uninstalling and reinstalling

so Firefox can find it's profile

Asked by L.E.Hayes 1 anno fa

Last reply by cor-el 1 anno fa

  • Archiviato

The bookmarks and history system will not be functional because on of Firefox's files is in use by another application.

I cannot access my old bookmarks, and I cannot make new ones. So I restarted, no change. So I ran in Safe mode, no change, uninstalled Firefox and reinstalled, no change… (ulteriori informazioni)

I cannot access my old bookmarks, and I cannot make new ones.

So I restarted, no change. So I ran in Safe mode, no change, uninstalled Firefox and reinstalled, no change. I made a new profile and it worked!! BUT I moved my passwords and it was fine then I tried to move my bookmarks and it happened again so i created a third profile but now the logins.json does not show up on the new profile so I cannot move the passwords so I am right back where I was.

I have been working on this for days. So irritating.

Asked by lifttek 1 anno fa

Last reply by jscher2000 1 anno fa

  • Archiviato

Resetting lost passwords

I thought this might be a Windows issue, but it appears more likely to be a Firefox problem...... Almost every time Firefox updates itself on one of my several PCs (a Del… (ulteriori informazioni)

I thought this might be a Windows issue, but it appears more likely to be a Firefox problem...... Almost every time Firefox updates itself on one of my several PCs (a Dell), all of my saved logins are removed.

After some checking, I found that the actual logins file had been changed from "logins.json" to "logins.json.corrupt".

Why Firefox is doing this is anybodies guess, but it may have something to do with the actual passwords themselves containing characters that it doesn't like.......

Easy resolution - find the "corrupt" file and rename it!

Using Windows Explorer, you will need to make hidden files visible, then go to (User)>Appdata>Roaming>Mozilla>Firefox>Profiles>(71r822oe.*********), then scrol down to "logins.json.corrupt" - select, rename, "logins.json", agree to the change warning, and exit. All now works as before.

(The bits in brackets will be your own name and registry entry)

Please, Mozilla - can you try and stop this happening in the first place ?

Asked by MichaelM46 1 anno fa

Last reply by cor-el 1 anno fa