Visualizzazione richieste con etichetta: Mostra tutte le domande

Scrollbar

Currently testing an application in Mozilla Firefox and other browsers, but having difficulty customizing the scrollbar in Mozilla Firefox. The application scrollbar work… (ulteriori informazioni)

Currently testing an application in Mozilla Firefox and other browsers, but having difficulty customizing the scrollbar in Mozilla Firefox. The application scrollbar works fine in Chrome, Edge, Opera, except for Mozilla Firefox where I get a different behavior and I can't seem to understand. Two screenshots of the application are added to this message: 1. yes_scrollbar.jpeg 2. no_scrollbar.jpeg

The yes_scrollbar.jpeg is what I'm trying to achieve in Mozilla Firefox, however, I'm getting the no_scrollbar.jpeg as a final result.

Could you provide a guide regarding how to customize the scrollbar in Mozilla Firefox?

Chiesto da iusc13 1 giorno fa

Ultima risposta by iusc13 23 ore fa

uTorrent does not start from Firefox

Does anyone have experience with this phenomenon: When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second on… (ulteriori informazioni)

Does anyone have experience with this phenomenon:

When you click on a torrent link on a page opened in Firefox 83 (and above), the first window pops up, but the second one (in which uTorrent would come) is no longer. Nothing happens. Specifically, the entry is C: \ ProgramData \ Microsoft \ Windows \ WER \ ReportArchive \ AppCrash_uTorrent.exe....

If I revert to Firefox 82 or 78.6esr, the error will not occur.

If I choose not to download uTorrent but to download the torrent file, it works fine with all versions of Firefox.

Chiesto da gombszem 1 mese fa

Ultima risposta by FredMcD 4 giorni fa

Error message: A copy of Firefox is already open. But no other copy is open.

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below. cd ~/Libr… (ulteriori informazioni)

Using previous advice found for this problem here, I typed the following into Terminal. The results show I have three profiles, which I'll try to explain below.

cd ~/Library/Application\ Support/Firefox/Profiles/
ls -l

drwx------@ 41 abababab staff 1312 Jan 15 13:38 0kr25gzy.default-release drwx------@ 71 abababab staff 2272 Jan 15 13:20 8638osoq.default-1513387167461 drwx------@ 37 abababab staff 1184 Jan 16 13:57 k8u9jknd.default-release-1

I use Firefox as my business email and all was working fine until I upgraded Firefox using my Safari browser and created another login profile based on my personal email. That's when the error 'a copy is already open' began. To solve it, I did the above and had two profiles a 'default' and a 'default-release'. I believe I deleted the 'default', and the problem remained. Then I tried a reinstall, and I suppose that's the 'default-release-1' profile, but I really have no idea. The problem for me is that I need to import bookmarks, the business email account linked to Firefox and Host Gator, and all my LinkedIn, MailerLite stuff. I do not want to lose all this and just do a clean reinstall. However, now because I can't open any version of Firefox, I have no way to access the business emails, etc, so I can't recover the Firefox account linked to this business email and get all this stuff back. And I don't know which of the above three profiles I need to delete to get it all working again. Please help!!!

Chiesto da skskknox 1 settimana fa

Ultima risposta by manuscripts 6 giorni fa

vams.cdc.gov covid vaccine portal showing blank page

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site be… (ulteriori informazioni)

Hi, The vams.cdc.gov portal is just showing a blank page, the cdc site says that firefox is a browser to use and also says chrome,safari etc. I need to get on the site because I have to register my mother for over 75 to get the vaccine. I have a phone modem and windows 7. Trying to download either of the other browsers is a long long long download. Anybody know the fix to getting this portal working. I noticed that it uses the Aura framework ie window.Aura By the way the page source is there, and the title bar does show VAMS Portal, just the blank page though. Thanks for helping if you can. Steve

Chiesto da bsteveebee 1 settimana fa

Ultima risposta by bsteveebee 6 giorni fa

  • Stato della soluzione

Change pdf viewer background color (both sides of the pdf) to dark

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`)… (ulteriori informazioni)

Hey there, awesomes! I'd like to change my Firefox pdf viewer's background color (both sides of the pdf) to dark, currently it shows light gray (see `background_bg.png`). And here is effect I want it to look like (see screenshot from Chrome `wished_bg.png`). Thanks in advance (:

PS: I don't want to change my theme to dark. It seems I have to change my css, but I dunno which & how.

Chiesto da Mark Taylor 4 mesi fa

Risposta di jscher2000 4 mesi fa

  • Stato della soluzione

Firefox account locked.

When I used a new computer to log into my Firefox account, the account was locked. Waited 24 hours but account is still locked. I could not find website that will assis… (ulteriori informazioni)

When I used a new computer to log into my Firefox account, the account was locked. Waited 24 hours but account is still locked. I could not find website that will assist me in unlocking my Firefox account. Need someone to send me another link to my Yahoo email to unlock.

Chiesto da ronsuwa345 1 mese fa

Risposta di ronsuwa345 1 settimana fa

  • Stato della soluzione

Using Mac OS Big Sur 11.1 and Firefox 84.0.2, when I try to play videos on YouTube and select a video, the program keeps putting the same video up, no matter what I choose. This does not happen when I use Safari.

I have deleted the appropriate cookies, but as soon as I sign into YouTube, the problem as described re-occurs.

Chiesto da hakr100 1 settimana fa

Risposta di cor-el 1 settimana fa

Ramdomly high IO activity when watching video

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty… (ulteriori informazioni)

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty, and after switching to another and switching back, the page becomes all white except a loading circle at the center. This situation takes about 3~5 minutes. I have tried refresh firefox, and disable all addons.

Chiesto da Mizuyoru_TW 1 settimana fa

Ultima risposta by alex_mayorga 1 settimana fa

  • Stato della soluzione

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (ulteriori informazioni)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Chiesto da Ron 1 settimana fa

Risposta di alex_mayorga 1 settimana fa

firefox setting import from another setting

Dear all, How can I import setting from one computer to lots of another computers for firefox setting? For example, I have setup setting as attachments, how can I impor… (ulteriori informazioni)

Dear all, How can I import setting from one computer to lots of another computers for firefox setting? For example, I have setup setting as attachments, how can I import to another computer quickly? Thanks a lot.

Chiesto da 耀彰 1 settimana fa

Ultima risposta by alex_mayorga 1 settimana fa

setting to allow Flash in Firefox 84.0.2?

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com bu… (ulteriori informazioni)

https://support.mozilla.org/en-US/kb/end-support-adobe-flash says Firefox 84 still supports Flash. Yet on some learning websites that use Flash still, like alison.com but it doesn't really matter where right, it shows this where the flash app should be and all blank white around it: (see "capture" screenshot below)

And I can't click on it nor is there a pop-up bar nor a little plugin icon at the beginning of the URL / address box to click on.

How do i enable it?

I found this: (see "extensions,plugins,shockwave_flash" screenshot) Am I close? :)

Chiesto da Roger 1 settimana fa

Ultima risposta by alex_mayorga 1 settimana fa

quick link tiles

Quick link tiles appeared on my home page after the last update. I searched the internet on how to delete these, but I can't find any answers. I will never use these, and… (ulteriori informazioni)

Quick link tiles appeared on my home page after the last update. I searched the internet on how to delete these, but I can't find any answers. I will never use these, and I want to remove them and I don't know how. Please and thank you.

Chiesto da nancyec_7 1 settimana fa

Ultima risposta by nancyec_7 1 settimana fa

Sign up for FireFox forum

How can I sign up for Mozilla (firefox) forum? I have an account, but won't recognize my credentials. They ARE correct. I try to set up a new account and the security que… (ulteriori informazioni)

How can I sign up for Mozilla (firefox) forum?

I have an account, but won't recognize my credentials. They ARE correct.

I try to set up a new account and the security question "how many letters in Mozilla" doesn't work. The answer is 7, but says it's wrong. WFT?

Help w**********y@gmail.com

Chiesto da fl4321 2 mesi fa

Ultima risposta by taccardi 1 settimana fa

esni (encrypted sni) does not work anymore

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons and I re-enabled encrypted sni by setting: about:conf… (ulteriori informazioni)

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons

and I re-enabled encrypted sni by setting: about:config network.security.esni.enabled = true

but when I test it on https://www.cloudflare.com/ssl/encrypted-sni/ the test takes a lot longer and also everything is green except esni: "Your browser did not encrypt the SNI when visiting this page."

So something is clearly wrong, but I don't know what it is.

how do I fix this?

Chiesto da mywebradio 1 settimana fa

Ultima risposta by cor-el 1 settimana fa