Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

After update 62, all of my passwords are gone. How can I restore them?

Firefox is set for automatic updates. I have no issues with my anti-virus program. After Firefox update 62, all of my user IDs and passwords are gone. I have tried restor… (ulteriori informazioni)

Firefox is set for automatic updates. I have no issues with my anti-virus program. After Firefox update 62, all of my user IDs and passwords are gone. I have tried restoring everything via my pc (windows 8.1). I have tried restoring Firefox. The saved passwords and User names are gone. Is there a way to restore them, or do I need to rebuild the list....one at a time?

Chiesto da KellieBarnett 2 anni fa

Risposta di cor-el 2 anni fa

  • Stato della soluzione
  • Archiviato

Can't get Tabs on bottom

At one point with this new firefox headache I managed to get my tabs on bottom but I had to do a refresh in order to get into my outlook email cause of a glitch. Now I ca… (ulteriori informazioni)

At one point with this new firefox headache I managed to get my tabs on bottom but I had to do a refresh in order to get into my outlook email cause of a glitch.

Now I can't manage to get my tabs to go under the address bar. I did the whole chrome folder with the userchrome.css thing but I still cant get my tabs to go below my address bar.

Anyone have any idea what is causing this?

Its driving me up the wall not being able to have the browser how I want it.

Chiesto da Deamon99 2 anni fa

Risposta di cor-el 2 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

change browser tabs location to below bookmarks toolbar

long story short l had to reinstall my laptop, it was long overdue (by two years lol) now lve gotten everything reinstalled but lm having a problem getting my tabs below … (ulteriori informazioni)

long story short l had to reinstall my laptop, it was long overdue (by two years lol) now lve gotten everything reinstalled but lm having a problem getting my tabs below my bookmarks toolbar, the userchorme.css l kept a backup of doesnt seem to be working any more, surely theres a simpler way to sort this now, or if someone could direct me to some working code to get me tabs back to below my bookmarks toolbar ld be extremely grateful..

Chiesto da SirusZex 1 anno fa

Risposta di SirusZex 1 anno fa

  • Stato della soluzione

tabs below address bar - an ongoing problem not fixed !!!

Ever since IE changed to tabs on top firefox coders followed like mindless automatons without any regard to/for Mozilla community and users. We are sick and tired of bein… (ulteriori informazioni)

Ever since IE changed to tabs on top firefox coders followed like mindless automatons without any regard to/for Mozilla community and users. We are sick and tired of being ignored. We want/need tabs bellow address bar. Now, tell us how to simply get tabs below address bar or tell the coders to provide us with the option. And, we don’t care about any excuses as previously provided or outright ignored by them.

Chiesto da g7777 5 mesi fa

Risposta di cor-el 5 mesi fa

  • Stato della soluzione
  • Archiviato

I am so fed up with the error message that adobe flash has crashed.

I am so fed up with the error message that adobe flash plugin has crashed. You have had two years to fix this problem and all your suggested solutions do not work. I cann… (ulteriori informazioni)

I am so fed up with the error message that adobe flash plugin has crashed. You have had two years to fix this problem and all your suggested solutions do not work. I cannot see any alternative but to go back to Internet Explorer. It is so frustrating when I am checking my emails and click on a link to get the same message over and over again. Why is it that this problem only happens with Firefox? It does not happen with Internet Explorer and it does not happen with Google Chrome. Otherwise Mozilla Firefox is great.

Chiesto da avwood 7 anni fa

Risposta di ebbrat 6 anni fa

  • Bloccata
  • Archiviato

Firefox and Facebook script errors

Closing as duplicate please continue with open thread /questions/982984?page=2#answer-527488 ~J99 I'm not even sure why I'm bothering this, as I can already anticipat… (ulteriori informazioni)

Closing as duplicate please continue with open thread /questions/982984?page=2#answer-527488 ~J99


I'm not even sure why I'm bothering this, as I can already anticipate the answers (i.e. try safe mode, create a new profile, clear cache, etc...), but whenever I try to access a Facebook page, I almost always get a hang and then a script error. I've tried all the "fixes" above and then some including experimenting with add-ons/plugins to see if any of those were the problem, and to no avail. This also happens alot with ANY kind of page that has an embedded Facebook "like" button. That includes A LOT of sites, these days, so I'm constantly getting script errors during my Facebook sessions.

Anyone (regular users) else have this issue and have any creative solutions, or is Firefox simply sucky at properly rendering basically anything that has to do with Facebook? I see that this issues seems to be completely ignored in each "upgrade" of the browser. The only thing that even half-way works is QuickJava, but as I'm sure users of this extension know, that can completely render hyperlinks unusuable, so you're constantly having to switch it on and off during loading of pages.

I really just want this here for documentation purposes.

Chiesto da FireFoxFan1 7 anni fa

Ultima risposta by John99 7 anni fa

  • Stato della soluzione
  • Archiviato

I cannot chose from all of my folders to bookmark a webpage, since your last update.

I have several bookmark folders. However, now, when I click to bookmark a page, only a few folders show up in the list. So, I cannot bookmark a page in the folder I wan… (ulteriori informazioni)

I have several bookmark folders. However, now, when I click to bookmark a page, only a few folders show up in the list. So, I cannot bookmark a page in the folder I want. (This seems to have started after your last update.) How can I go back to the previous edition? Or, can you fix this issue? Thank you.

Chiesto da rodder98 6 anni fa

Risposta di the-edmeister 6 anni fa

  • Stato della soluzione
  • Archiviato

Recently started to delete downloads claiming 'virus or spyware'.

Last two days, some of the download have been started to be deleted by saying that 'Blocked: may contain virus or spyware' error message, at download window. The subject … (ulteriori informazioni)

Last two days, some of the download have been started to be deleted by saying that 'Blocked: may contain virus or spyware' error message, at download window. The subject downloads are .pdf files, or partial .rar files. This is a new development. Never happened before. I am looking a way to get rid of this recent behavior.

Chiesto da mebatur 6 anni fa

Risposta di jscher2000 6 anni fa

  • Stato della soluzione
  • Archiviato

Firefox 57.0 extremely slow, and useless. Also eventually crashes user this to fix:

Chosen Solution hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility s… (ulteriori informazioni)

Chosen Solution

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Chiesto da jtlareau 3 anni fa

Risposta di henryfm 3 anni fa

  • Stato della soluzione
  • Archiviato

How can I stop videos from automatically starting (autoplay)?

Every web page with video / audio content begins to autoplay (at the vid's highest volume) approximately 5 seconds after opening the page. I could disable this in Safari … (ulteriori informazioni)

Every web page with video / audio content begins to autoplay (at the vid's highest volume) approximately 5 seconds after opening the page. I could disable this in Safari and Chromium, but see no option to disable the 'Autoplay' feature in Firefox. Worse, there are no plug-ins or extensions available that will allow this to be done. If you have had success disabling this annoying 'feature' (it's not a 'bug,' right?), please advise how it was done so that I may rid myself of these annoying vids. Thanks in advance.

Chiesto da Dr_Know 3 anni fa

Risposta di FredMcD 3 anni fa

  • Stato della soluzione
  • Archiviato

Why do I get a message "The media could not be played" at some websites?

When I try to display different videos -- for example the video at https://www.mediaite.com/tv/trumps-spiritual-adviser-on-fox-friends-potus-put-prayer-back-into-the-whit… (ulteriori informazioni)

When I try to display different videos -- for example the video at https://www.mediaite.com/tv/trumps-spiritual-adviser-on-fox-friends-potus-put-prayer-back-into-the-white-house/ I get a message "The media could not be played." Note this is a website and not Twitter -- which was addressed earlier at this forum.

However, these various videos all play okay with Google Chrome -- which you would think 'likely' eliminates the Mediaite website as the gremlin.

Anyone else seeing this behavior?

Happy New Year everyone.

Michael

Chiesto da sdmike 3 anni fa

Risposta di Tonnes 3 anni fa

  • Stato della soluzione
  • Archiviato

certificate problem / SSL Error with Firefox 58.0.1 (64-Bit) Kaspersky Internet Security 17.0.0.611 and active FF Master PW

Since installation of Firefox 58 at Windows 10 I cant access to all SSL / Https pages, also not to Google.com !! Solution is already described by manual updating / delet… (ulteriori informazioni)

Since installation of Firefox 58 at Windows 10 I cant access to all SSL / Https pages, also not to Google.com !! Solution is already described by manual updating / deleting and import the Kaspersky certificate (better to edit and simply flag the 3 check boxes of trust setting" for AO Kaspersky Lab).

But: when edit or import the certitificate, always my Master Password for Firefox Password manager is requested. And at next Firefox start the certificate trust setting flag again is blank and previous settings are lost. If no Master Password is set, there is NO Problem. Previous Firefox version had not such problem and works well ! Thanks for your help! All other browser on my PC work well without SSl certificate error!

Chiesto da Robbi-Fox 3 anni fa

Risposta di Dulverton 3 anni fa

  • Stato della soluzione
  • Archiviato

Firefox is crashing continuously

Since today morning firefox has been starting continuously. At first it was Gah! Something went wrong crashes. I ran a spyware check with malaware and removed a couple of… (ulteriori informazioni)

Since today morning firefox has been starting continuously. At first it was Gah! Something went wrong crashes. I ran a spyware check with malaware and removed a couple of trojans. After that firefox as a whole began to crash. I uninstalled and reinstalled firefox but the issue still continues. I also removed the add ons but nothing is working. Some of the more recent crashes are not visible here.

The last few crashes given here faaa6b3f-3a78-434a-8a14-5c739fa5923b 15-04-2018 15:22 db0dc99c-7ff9-48e2-942e-9d8269bb029a 15-04-2018 15:11 91197efb-ee9b-4328-ab99-725aa3f88ff1 15-04-2018 13:22 d151ea12-f448-465f-82a5-ab1d87fd19fe 15-04-2018 13:19 3bf4c738-cdbb-4049-b2f9-aa04c697de1c 15-04-2018 13:18

Chiesto da pastmaster 2 anni fa

Risposta di FredMcD 2 anni fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

Created New Firefox Account Instead of Linking Old Mozilla Account-What Steps To Take?

Please answer each question separately: Even though Google is my default search engine, I have selected the remaining 6 default options under 'One Click' Search Engines. … (ulteriori informazioni)

Please answer each question separately:

Even though Google is my default search engine, I have selected the remaining 6 default options under 'One Click' Search Engines.

When I type a letter, it brings up searches for my default Google but the icons for the other search engines are in the bottom left corner.

1. Am I supposed to click on one of the icons to bring up a search for that particular search engine OR is my address bar search supposed to show searches for all seven search engines?

2. When 'Never Remember History' is selected, am I still able to select the 'One Click Search Engines' that will automatically be displayed the next time that 'Remember History' is selected OR can I only choose the one-click search engine options when 'Remember History' is selected?

3. Before signing into my old account, I noticed that users have to create a new Firefox account, even if they have an existing account, so that is what I did-Is that what I was supposed to do?

4. With this new account, will I automatically receive an email notification when someone responds to my thread?

5. Periodically, when signing in with my new account, I receive a 'Bad Request 400' message. Other times, I am able to sign in but the top right corner does not show me as signed in so I have to sign in again; Are these known glitches?

Chiesto da beano100 1 anno fa

Risposta di AliceWyman 1 anno fa

  • Stato della soluzione
  • Archiviato

Autofill no longer available???

My Firefox updated today 6/8/19 and there is no more autofill option for addresses. Where did it go and how do I get it back? I tried to download an add on but that doesn… (ulteriori informazioni)

My Firefox updated today 6/8/19 and there is no more autofill option for addresses. Where did it go and how do I get it back? I tried to download an add on but that doesn't work either.

Chiesto da jb820 1 anno fa

Risposta di jscher2000 1 anno fa

  • Stato della soluzione
  • Archiviato

"Firefox is already running, but is not responding..."

This only occurred after I upgraded to Firefox 25.0. I've already tried all the methods as described here: https://support.mozilla.org/en-US/kb/firefox-already-running-n… (ulteriori informazioni)

This only occurred after I upgraded to Firefox 25.0. I've already tried all the methods as described here:

https://support.mozilla.org/en-US/kb/firefox-already-running-not-responding

Using these methods, it does work. However, after each restart, another parent.lock file is created and the profile folder becomes read-only again. How do I fix this permanently? Move to Chrome?

Chiesto da moochicken 7 anni fa

Risposta di Belperjon 7 anni fa

  • Stato della soluzione
  • Archiviato

The OCSP server has no status for the certificate

Starting just today, whenever I try to access www.fanfiction.net, I'm getting this error message from FF:- " Secure Connection Failed An error occurred during a connectio… (ulteriori informazioni)

Starting just today, whenever I try to access www.fanfiction.net, I'm getting this error message from FF:-

" Secure Connection Failed An error occurred during a connection to www.fanfiction.net. The OCSP server has no status for the certificate. (Error code: sec_error_ocsp_unknown_cert) "

I've already tried deleting the Cert8.db and Secmod.db, and uncheck both of OCSP option in Advance Settings. Neither works. The site can be accessed fine from any other browser so this is definitely Firefox issue.

Need advice on how to fix this ASAP.

Chiesto da Nargus 6 anni fa

Risposta di philipp 6 anni fa

  • Stato della soluzione
  • Archiviato

FF 34.0.5 hogging CPU like crazy

Since I upgraded to v34.0.5, FF has been intermittently freezing and consuming all my CPU, making it a PITA to use. I never had this problem with previous versions. Anyon… (ulteriori informazioni)

Since I upgraded to v34.0.5, FF has been intermittently freezing and consuming all my CPU, making it a PITA to use. I never had this problem with previous versions. Anyone else getting this?

Chiesto da fort1n 6 anni fa

Risposta di FredMcD 6 anni fa