Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione

Mozilla-provided font (I think) is just annoying/hard to read

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters … (ulteriori informazioni)

I've read some complaints about the font that FF desktop uses on some websites. I'm seeing a very annoying font with some letters thicker (almost bold) and other letters thin. This occurs, for example, on the mozilla.org website and when FF is displaying a PDF.

I have "allow pages to choose their own fonts" checked, and I am not using hardware acceleration.

I went into the developer console and turned off the Mozilla-supplied font for a support webpage, and it then used something like a Times New Roman, but it was uniform in letter thickness.

I have attached screen snips.

If I display the same page using Chrome, the font looks great, so I don't know exactly what the problem is, but it's clearly a FF problem.

Notice in Chrome that the word "garbled" is in bold, and it does not appear in bold in either of the FF font examples.

Chiesto da van.knowles 1 settimana fa

Risposta di van.knowles 1 settimana fa

  • Stato della soluzione

Can't save logon information or create a primary password

On 84.0.2 on OSx. Firefox will offer to save usernames and passwords, but then does not remember them in the future. Attempting to import existing data from another brows… (ulteriori informazioni)

On 84.0.2 on OSx.

Firefox will offer to save usernames and passwords, but then does not remember them in the future. Attempting to import existing data from another browser into Lockwise prompts a request to set a primary password first. Attempting to set a primary password (which is currently not set), yields the error message "Unable to change primary password."

Chiesto da aedes.ag 2 settimane fa

Risposta di aedes.ag 2 settimane fa

  • Stato della soluzione

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (ulteriori informazioni)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

Chiesto da MrBBPrinter 3 mesi fa

Risposta di cor-el 3 mesi fa

  • Stato della soluzione

Dashlane extension not found to download on Firefox.

Dashlane Password Manager has been working as an extension on Firefox on my Acer Aspire E5-571 laptop, but for an unknown reason it has disappeared from my toolbar. When … (ulteriori informazioni)

Dashlane Password Manager has been working as an extension on Firefox on my Acer Aspire E5-571 laptop, but for an unknown reason it has disappeared from my toolbar. When searching for 'Dashlane' on the Firefox browser to install the extension on my browser, nothing relating to 'Dashlane' can be foound.

Chiesto da John Wheal-Jones 3 mesi fa

Risposta di TyDraniu 3 mesi fa

  • Stato della soluzione

Create a group of related tabs

I have open half a dozen or so tabs related to one subject. I would like to put them all into one "super tab", such that only the super tab shows as an open tab. Then, by… (ulteriori informazioni)

I have open half a dozen or so tabs related to one subject. I would like to put them all into one "super tab", such that only the super tab shows as an open tab. Then, by clicking on that tab, it would show the tabs within it, any one or more of which could be selected. Is this possible, and if so how is it done? Perhaps there's an add-on or extension that would do this.

I have already created a multi-tab bookmark that sorta, maybe accomplishes the same thing. But it's not as convenient as what I envision as described above.

Thanks for any advice or words of wisdom.

Chiesto da Ron 3 mesi fa

Risposta di jscher2000 3 mesi fa

  • Stato della soluzione

How to remove glitter from images

I am using Firefox 84.0.2 (64-bit) I just installed it on a new laptop. It was working fine. I then changed to the profile from my old laptop. It works fine but many imag… (ulteriori informazioni)

I am using Firefox 84.0.2 (64-bit)

I just installed it on a new laptop. It was working fine.

I then changed to the profile from my old laptop. It works fine but many images now have glitter; not all over, but as if the image creator has pained this on in odd areas. For example a winter scene has a landscape of a man climbing a mountain and the man is covered by glitter.

I can't work out why this has started happening or how to prevent it. It's intrusive and hurts my eyes.

Chiesto da pamelap1 3 mesi fa

Risposta di cor-el 3 mesi fa

  • Stato della soluzione

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (ulteriori informazioni)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Chiesto da WaffleToaster 3 mesi fa

Risposta di WaffleToaster 3 mesi fa

  • Stato della soluzione

Firefox 84.0.2 not showing videos or gifs - only a green screen

All of a sudden Firefox 84.0.2 has stopped showing videos on any web site, including Twitter. It doesn't show GIFs either. (Photos are fine.) All one can see is a green … (ulteriori informazioni)

All of a sudden Firefox 84.0.2 has stopped showing videos on any web site, including Twitter. It doesn't show GIFs either. (Photos are fine.) All one can see is a green screen.

NOTE: I have made ZERO changes to Firefox's settings, ZERO changes to my computer (it has been on continuously since last night when everything was working fine). It simply started happening today.

I have checked several of the web sites in Chrome and they work just fine.

I cleared the cache, but that didn't help. Any ideas?

Chiesto da RemySecor 3 mesi fa

Risposta di jscher2000 3 mesi fa

  • Stato della soluzione

Google calender not showing fully, only getting part of left column with month, can't click on anything

Windows 7 Pro, Firefox, current, 84.0.2. I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmai… (ulteriori informazioni)

Windows 7 Pro, Firefox, current, 84.0.2.

I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmail, Voice and contacts all show fine. This was working fine last night, less than 12 hours ago. System was shut down last night, and booted this morning, and this problem has occurred. Logged in via Chrome and calendar shows fine, so it's likely some probem with firefox. Hate to reset firefox and have to load all my extensions again.

Here are the extensions/Add-ons I have loaded. But bear in mind these were loaded last night, and have been loaded for many months at least, with no problems. AND, other Google site, gmail,voice, contacts all work fine.

Adblock Plus Bitwarden Don't Fuck with Paste Facebook Container Flash and Video Download Gmail reverse conversation Google Analytics Opt-out Google Analytics Opt-out Add-on (by Google) HTTPS Everywhere IDM: Youtube to MP3 Javascript Switcher Lastpass Open With Print Edit WE SingleFile

Below pic is what I see. Blue bar at top scrolls left to right continuously.

I've tried the Firefox reset/refresh option, exact same issue.

I'm even willing at this point to uninstall Firefox and reinstall from scratch, but how do I ensure ALL Firefox system modifications, etc. ARE removed?

HELP!

Thanks.

Chiesto da firefoxsupport2 3 mesi fa

Risposta di Buchmann4 3 mesi fa

  • Bloccata

can not read bangla font

duplicate of /questions/1324409 thread. dear firefox community, I am trying to read Bengali newspapers on their website but i am not able to read the Bengali font correct… (ulteriori informazioni)

duplicate of /questions/1324409 thread.

dear firefox community, I am trying to read Bengali newspapers on their website but i am not able to read the Bengali font correctly from BBC NEWS BANGLA website. It is showing incorrect bangla. It is horrible experience. Need solution.

website address : https://www.bbc.com/bengali/news-55812403

Chiesto da mnahid95 3 mesi fa

Ultima risposta by mnahid95 3 mesi fa

  • Stato della soluzione

The "message the mods" button on Reddit Redesign

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their exp… (ulteriori informazioni)

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their experience and their software:

https://old.reddit.com/r/bugs/comments/l8jp8q/this_abomination_envelop_icon_encroaches_message/

Any issues with compatibility?

Chiesto da rikkilange44 3 mesi fa

Risposta di jscher2000 3 mesi fa

  • Stato della soluzione

Closing last tab restores old tab

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with … (ulteriori informazioni)

When closing the last tab, instead of closing, Firefox restores a tab from a previous session. This session history can also get queued, so if I have closed Firefox with a tab open on more than one occasion, it will restore that many times. Once closing this restored tab, it does appear to remove it from the old session 'queue'.

When I close the last tab, it should _never_ restore an old tab. I'm fine with an about:blank or something similar (closing the browser is preferred), but of all the actions to restore a session, closing the last tab is wildly unexpected.

Chiesto da mark270 3 mesi fa

Risposta di cor-el 3 mesi fa

  • Stato della soluzione

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (ulteriori informazioni)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

Chiesto da stuart47 3 mesi fa

Risposta di stuart47 3 mesi fa

  • Stato della soluzione

What's happening on this website? Blocking? Tracking?

Can anyone tell me, or teach me how to tell, what's happening on the website 'http://www.syscodiscountfoodcenter.com' on the "Products" button? Whenever I click on it, th… (ulteriori informazioni)

Can anyone tell me, or teach me how to tell, what's happening on the website 'http://www.syscodiscountfoodcenter.com' on the "Products" button? Whenever I click on it, the address bar just becomes 'http://www.syscodiscountfoodcenter.com/#' but nothing happens. I suspect that this is being blocked by some type of security or protection blocker, but I don't know how to determine what.

Ultimately, what I'd like to do is determine exactly what protection is being violated, then turn off this specific protection for just this website, so that I could order products. Can anyone show me a link or page that would describe how to determine what's happening?

Thank you for your help and advice.

-Kevin

Chiesto da kevin127 3 mesi fa

Risposta di TyDraniu 3 mesi fa

  • Stato della soluzione

The ebay add-on search stopped working

In the past, putting a subject in the Firefox search box and choosing the ebay search engine opened ebay and passed the subject to the ebay search. This ebay page automat… (ulteriori informazioni)

In the past, putting a subject in the Firefox search box and choosing the ebay search engine opened ebay and passed the subject to the ebay search. This ebay page automatically came up with the ebay search results.

Not now. Putting a subject in the search box and choosing the ebay search engine opens ebay, but then stops.

My other search engines, Google, Wikepedia, Amazon, work as before and go direct to the search results.

Any advice on how to get the Firefox>ebay>search links to work as before?

Thank you

Chiesto da cvhorie 3 mesi fa

Risposta di Standard8 3 mesi fa

  • Stato della soluzione

Certain images broken(Green/Pink)

Hi, Ever since a while ago, some images are not showing correctly in Firefox. I must have gotten this issue in the last update(84.0.2) or slightly earlier. I tried resett… (ulteriori informazioni)

Hi,

Ever since a while ago, some images are not showing correctly in Firefox. I must have gotten this issue in the last update(84.0.2) or slightly earlier. I tried resetting it, and used safe mode, but I still get the same issue. I don't know how to fix it at this point, and the only solution I have at the moment is to switch over to Chrome for important times, such as for online exams, but this is not ideal. Does anyone have a clue about what could be wrong, or am I doomed to use alternatives to Firefox during important times/just for viewing certain pictures?

Current Version: 84.0.2 (Auto-Update/Help -> About Firefox) OS: Windows 10

Thank you.

Chiesto da Mistful 3 mesi fa

Risposta di Mistful 3 mesi fa

  • Stato della soluzione

New Print Dialogue

Hi all, Can somebody Please tell me how to Turn Off the New Print Dialogue in version 84 ((82 ??)) Please? I only want to use the normal System Dialogue to print , and… (ulteriori informazioni)

Hi all, Can somebody Please tell me how to Turn Off the New Print Dialogue in version 84 ((82 ??)) Please? I only want to use the normal System Dialogue to print , and not have to keep clicking that option in the new one please. Thanks in advance, David

Chiesto da david.horner4 3 mesi fa

Risposta di TyDraniu 3 mesi fa

  • Stato della soluzione

Can't move bookmarks in "more bookmarks" menu

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I … (ulteriori informazioni)

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I try to move them, but there is no "insert here" line appearing, and after I release my left mouse button it somehow opens the bookmark the cursor was on at the release moment. No matter fullscreen or windowed mode. I have custom "animated Codama" theme and some add-ons like "Midnight Lizard" and "uBlock", but disabling any of them doesn't help. Any ideas?

Chiesto da Interfixx 3 mesi fa

Risposta di Interfixx 3 mesi fa

  • Stato della soluzione

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (ulteriori informazioni)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Chiesto da Figureguy 3 mesi fa

Risposta di FredMcD 3 mesi fa

  • Stato della soluzione

Some webpage images do not show

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the s… (ulteriori informazioni)

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the start of an article in a lot of cases does not show (so it's not a "always never shown" situation); it's as if it's been removed from the webpage syntax i.e. there's no white space section showing something is missing. One example (of many I could include!) is https://www.nzherald.co.nz/nz/phonics-revolution-the-new-sound-of-reading-in-the-nations-schools/7A5UVZ55NAOJEQACLKELCNEU6U/ I verified there are images there by restarting Firefox with Add-ons disabled (which starts Firefox in Safe Mode), and also by opening in another browser. So I went thru and disabled *all* add-ons and restarted Firefox. Images still don't show! These missing images only show when I run Firefox in Safe Mode.

In the back of my mind, there is/used-to-be an option to limit the size of images on a page(?) but I can't find any option now. I have also refreshed Firefox (a number of times; including a total de-install, reboot, re-install) but the problem remains. .. What am I missing? I'd like to be able to see these images.

Thanks.

Chiesto da LudwigWN 3 mesi fa

Risposta di LudwigWN 3 mesi fa