Visualizzazione richieste con etichetta: Mostra tutte le domande

IDM Integration Failure

Hi Everyone, I run Windows 7 Ultimate SP1 and Firefox version 72.0.2. I also have Internet Download Manager from Tonec Inc. versions 6.25 through 6.38. (Responses to all … (ulteriori informazioni)

Hi Everyone,

I run Windows 7 Ultimate SP1 and Firefox version 72.0.2. I also have Internet Download Manager from Tonec Inc. versions 6.25 through 6.38. (Responses to all are the same)

Internet Download is meant to integrate with Firefox but, despite being present in the Add-On section, and active, all downloads are intercepted by Firefox instead.

IDM Support was contacted at the beginning of April and, having tried to integrate all versions, eventually on 13th April they asked me to run - GetIDMSettings.exe so they might get a picture of why integration with Firefox was not happening.

Since then, despite numerous emails asking for update on their findings -- no form of communication has come from them.

(a) - Does anyone know if Tonec/Internet Download are still in business? (b) - Does anyone know why the add-on won't integrate? (c) - Can anyone recommend an alternative programme -- one that actually works?

Thank you,

Ian

Chiesto da Ian 5 giorni fa

Blocked by Content Security Policy

Hi Everyone, I run Windows 7 Ultimate SP1 and Firefox version 72.0.2, with DuckDuckGo Privacy Essentials and search engine, and New Tab version 1 by Leigh Brenecki. All w… (ulteriori informazioni)

Hi Everyone,

I run Windows 7 Ultimate SP1 and Firefox version 72.0.2, with DuckDuckGo Privacy Essentials and search engine, and New Tab version 1 by Leigh Brenecki.

All works well, other than, having opened Firefox with the first "Tab" available, when I click the "+" sign for a New Tab, the error message "Blocked by Content Security Policy" and "An error occurred during a connection to duckduckgo.com" is displayed.

However, if I click on the Firefox Home Page "House" icon, or select any of my Bookmarks Toolbar icons, the message goes away and all works well again -- at least until I try opening another New Tab when the cycle starts again.

I realise this might be a "New Tab" or "DuckDuckGo" problem, and will seek their support accordingly - I just wondered if anyone on here had experienced the same?

Thank you,

Ian

Chiesto da Ian 5 giorni fa

Ultima risposta by Ian 5 giorni fa