Visualizzazione richieste con etichetta: Mostra tutte le domande

screen flickering and not rendering correctly.

I have just had latest update install for mozilla firefox. Now my screen is breaking up into black rectangles and is not rendering properly. I had this problem but last … (ulteriori informazioni)

I have just had latest update install for mozilla firefox. Now my screen is breaking up into black rectangles and is not rendering properly. I had this problem but last update seem to fix it. I can't tell you how utterlydepressing this is. I don't have any knowledge to fix it and if it goes back to how it was permanently then, much as I love firefox I'm dumping it. Unless there is a solution. It would be nice to roll back the update and also choose not to install any in future. god's teeth I'm on windows 10 if that makes a difference.

Chiesto da MArll 4 giorni fa

Firefox is sluggish when watching videos on bilibili.com with live commenting

I'm trying to switch from opera to Firefox, as title says, Firefox is slow when live commenting is enabled on bilibili.com when watching videos, it gets worse if you play… (ulteriori informazioni)

I'm trying to switch from opera to Firefox, as title says, Firefox is slow when live commenting is enabled on bilibili.com when watching videos, it gets worse if you play video in full-screen mode, and CPU is about 15% higher than opera even not in full-screen.

I've tested on other two similar website: douyu.com and huya.com , turns out the issue is only with bilibili.com, I found that the live comment feature is implemented by canvas on bilibili.com while the other two sites uses css3 instead, and I simply tested canvas benchmark with benchmark1 and benchmark2 and the result conforms my guess -- opera performs much better than Firefox.

I've tried toggle hardware acceleration and safe mode, no significant improvement observed

Chiesto da DrakeXiang 2 giorni fa

Why my firefox doesn't keep site/pages already load?

Why my firefox doesn't keep site/pages already load and after 2 or 3 minutes when i go to this tab it RELOADING this site/page. Why is that happening and how i can disabl… (ulteriori informazioni)

Why my firefox doesn't keep site/pages already load and after 2 or 3 minutes when i go to this tab it RELOADING this site/page.

Why is that happening and how i can disable it so it KEEP site/pages that already load forever so when i fo to this tab doesn't refresh-reload that page/site.

Chiesto da Gregory 16 ore fa

Can't add vidéos to my youtube playlists

The "add to playlist" button under the youtube videos doesn't have any effect anymore (began one week ago), and the left menu tells to connect to my youtube account, howe… (ulteriori informazioni)

The "add to playlist" button under the youtube videos doesn't have any effect anymore (began one week ago), and the left menu tells to connect to my youtube account, however I'm already connected. It's the same if I deactivate all the firefox extensions. No problem on Chrome.

Chiesto da David Thésim 14 ore fa

Apple Music No Sound - - Adamid: Null Not Found

Windows 10 Firefox Browser I don't get any sound past the first 4 or 5 songs on Apple Music. When I try to use Apple Music, the graphic indicates that the track is pla… (ulteriori informazioni)

Windows 10 Firefox Browser

I don't get any sound past the first 4 or 5 songs on Apple Music. When I try to use Apple Music, the graphic indicates that the track is playing but there is no sound. When I click on the track to stop it, I get the following message. Adamid: Null Not Found

I do not have this problem with YouTube.

Chiesto da KMaCK2336 14 ore fa

No audio with Firefox

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit) When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds… (ulteriori informazioni)

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit)

When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds OK. The same Youtube videos using Chrome, Edge or Internet Explorer sound properly.

Could an update be the reason for this behaviour? This fault occurred since a few weeks.

Chiesto da martin.hoheisel 11 ore fa

Youtube 15+ sec. Freezes with VP9,no problem with h264 but limited in quality.

Hey, for a while now i got a problem with firefox on my PC. I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use … (ulteriori informazioni)

Hey,

for a while now i got a problem with firefox on my PC.

I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use the standard VP9 codec. If i switch to h264 via the H264ify addon it works like it should but i'm limited to 1080p (since youtube removed support for 1440p+ on h264)

CPU is a i5 4690k GTX 970 16GB Ram.

Addons: h264ify ublock i don't care about cookies Popup blocker.

I've disbabled all addons but with the same result. Videos on Edge run perfect, even with the VP9 codec.


I've switched several things in the about:config settings found on other websites without solution. (i would list them if i knew what thread they were in)

Chiesto da mkxvpn73 7 ore fa

Why is my broswer in Telugu?

My browser despite being set to English is displaying pages in Tegulu. This seems to be an issue relating to how FF and Google are interfacing. For example the NYT is onl… (ulteriori informazioni)

My browser despite being set to English is displaying pages in Tegulu. This seems to be an issue relating to how FF and Google are interfacing. For example the NYT is only in English, but any Google search results are in Tegulu. Any suggestions?

Chiesto da dturley 6 ore fa

It takes a very long time to change from English to Korean IME

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning s… (ulteriori informazioni)

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning specific hotkeys to the input languages (like LShift + Alt + 1) and it doesn't change anything. I have also tried preventing accessibility services from accessing my browser. Whenever I deleted and reinstall the language packs it behaves normally for a day or two before being slow again. This also happens when I restart Firefox.

Chiesto da kimir97 5 ore fa

Video Lagging at other platforms other than youtube.

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags.… (ulteriori informazioni)

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags. The lagging is not so worse, but still it disturbs me from watching the video. If I play the same video in Windows in Firefox the video plays well. The main problem is with the site ' www.geeksforgeeks.org ' in Ubuntu (Linux) and the same site plays well in Windows Firefox. I have tried fixes like : 1) 'set media.benchmark.vp9.fps = 0' 2) https://support.mozilla.org/en-US/questions/1245735 but they didn't work.

System specs : 8gb of RAM 4gb of Dedicated Graphics card of AMD Radeon RX 560X AMD Ryzen 5-3550H processor

Chiesto da Bipin Jadav 22 ore fa

Ultima risposta by Bipin Jadav 3 ore fa

firefox 79.0 fails with "Exiting due to channel error." when PC is sleeping

After upgrading to firefox 79.0 for 32-bit debian linux (from firefox 78.0.2), I've noticed firefox now goes away when the PC is put to sleep and see this error message … (ulteriori informazioni)

After upgrading to firefox 79.0 for 32-bit debian linux (from firefox 78.0.2), I've noticed firefox now goes away when the PC is put to sleep and see this error message in logs (1 msg/tab):

   Exiting due to channel error.

Putting my PC to sleep means withdrawing the default route (so only devices on my local network are accessible) and running a screensaver.

Are there any suggestions for fixing this (minor) annoyance? It never happened with the previous firefox 78.0.2.

thanks!

Chiesto da em2jacks 4 giorni fa

Clicking links doesn't always result in a website opening

Over the past couple of months I have been noticing an increasing trend for Firefox to not open links when I click them. I have a custom HTML homescreen that I use with m… (ulteriori informazioni)

Over the past couple of months I have been noticing an increasing trend for Firefox to not open links when I click them. I have a custom HTML homescreen that I use with my popular sites. They are all setup to open in new tabs using standard HTML coding from W3C; nothing fancy; I use the same page in all my browsers across all my devices, and the bones of the page are used on my work computer as well.

Sometimes, when I click one of the links, nothing happens. Sometimes, when I click one of the links, a new tab opens with no URL. Sometimes, when I click one of the links, a new tab opens with the URL in the URL bar, but it doesn't navigate. And sometimes, finally, when I click one of the links, a new tab opens and the page I was actually trying to get to appears.

This doesn't happen just on my homescreen. Sometimes, often in fact, this happens on Reddit. This happens on Autoblog. This happens on CNN.

I have refreshed Firefox. I have nuked my profile entirely and started anew. I have tried it both with and without my profile syncing. It happens in Safe Mode. It happens both on my personal desktop, and my personal laptop, which are configured identically from a software perspective.

This is super irritating. Please, help me Firefox Support Community, you're my only hope.

Chiesto da phobos512 3 giorni fa

YOUTUBE: No Home Page & No Initial Comments Section via FireFox

YOUTUBE: No Home Page & No Initial Comments Section via FireFox: In YouTube via FireFox the YouTube Home Page and Comment Entry on videos is missing. Why is this? Eve… (ulteriori informazioni)

YOUTUBE: No Home Page & No Initial Comments Section via FireFox: In YouTube via FireFox the YouTube Home Page and Comment Entry on videos is missing. Why is this? Ever since the dawn of FireFox this has always been missing. Please go use Chrome, Chromium, and Brave. You will see when you select a certain YouTube Channel, you will get a Home Page. You do not get this in FireFox. The second issue that has always been is the fact that you cannot comment on videos because the Comment Entry is missing via FireFox.

FireFox needs to correct this problematic issue. I am using Linux Mint 19.3 Tricia. I have also used Windows 10 and the same problem exist there. I want the FireFox Team to use Linux Mint to see what you get from the FireFox Browser in the Software Manager. Question; is this the same Browser that is currently available via the website? If not, then we have a huge problem with the Linux Team and Linux period that needs to be resolved. Both the FireFox Team & the Linux Team needs to work together to get this fixed.

I would provide Screenshots but I want people to actually go and see for themselves. Go get Linux Mint and install FireFox via the Software Manager. Go to YouTube to see what I am talking about.

Sincerely, KLCJR77 Productions

Chiesto da KLCJR77 PRODUCTIONS 2 giorni fa

Can't close tabs in Firefox browser on Chromebook

Installed Firefox on chromebook. Opens fine. But can't close tabs using X at top except main one which then askes to close all tabs. Just keep creating new tabs for eac… (ulteriori informazioni)

Installed Firefox on chromebook.

Opens fine. But can't close tabs using X at top except main one which then askes to close all tabs.

Just keep creating new tabs for each link clicked.

Chiesto da lukaswillcocks 2 giorni fa

Firefox freezes entire mac

I have tried everything I can think of and everything I have been told on how to fix this. I finally went back to Safari. Firefox 79.0 (64bit). I sat today and watched F… (ulteriori informazioni)

I have tried everything I can think of and everything I have been told on how to fix this. I finally went back to Safari.

Firefox 79.0 (64bit).

I sat today and watched Firefox with ActivityMonitor running and would go from website to website seeing how often Firefox would freeze the entire mac up. I thought it was just the mouse that was being frozen, nope, it is the entire mac. Everything stops when this freeze occurs. Today I experienced the longest freezes. One lasted over 20 seconds.

I will keep my eye on updates to see if this problem gets fixed. Until then, back to Safari :-(

Chiesto da cs-temp 2 giorni fa

Firefox won't start

I have used Firefox on my Mac (Catalina 10.15.6) for 3 years. Yesterday I got a message: 'The application “Firefox.app” can’t be opened.' Since then I have repeatedly… (ulteriori informazioni)

I have used Firefox on my Mac (Catalina 10.15.6) for 3 years. Yesterday I got a message: 'The application “Firefox.app” can’t be opened.' Since then I have repeatedly deleted Firefox and all it's associated files; downloaded ver 79 and the results have been the same. So I went to Beta ver 80 and got the same results. As a user of Firefox since it was introduced as Mozilla, I find everything else unsatisfactory and hope someone can help

Chiesto da Dan_Moss 2 giorni fa

Don't have a camera get error

CP+[GFX1]: Potential driver version mismatch ignored due to missing DLLs igd10umd64 v= and igd10iumd64 v= has it listed 9 times on failure log keep having blue screens … (ulteriori informazioni)

CP+[GFX1]: Potential driver version mismatch ignored due to missing DLLs igd10umd64 v= and igd10iumd64 v=


has it listed 9 times on failure log keep having blue screens searching for a solution don't know if this matters

Also no web cam or camera attached to this computer one thing...probably not related but when in safe mode videos will not play on Facebook and keep getting suggestion to install a program, but when tried Microsoft said is not compatible with my computer.

Chiesto da Cararta 1 giorno fa