Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

Google profile pictures not showing (lh3.googleusercontent.com)

Hi, Firefox is not showing the Google profile pictures (image1). - It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache … (ulteriori informazioni)

Hi, Firefox is not showing the Google profile pictures (image1).

- It works on other browsers. - I tried safe mode. - I restarted with addons disabled. - I cleared cache and cookies. - Browser is up to date.

nothing.

Any image from https://lh3.googleusercontent.com doesn't show. I get image2 when I right click "View image" on the profile pictures that don't show.

How can I fix this?

Thanks.

Asked by mrwndk9 7 mesi fa

Answered by mrwndk9 7 mesi fa

  • Stato della soluzione
  • Archiviato

Firefox 42.0 cannot load most photos on http://www.huffingtonpost.com/.

This has been ongoing for at least three or four weeks now over a couple of previous updates. Chrome has the same problem, and neither of them can load the Viafora commen… (ulteriori informazioni)

This has been ongoing for at least three or four weeks now over a couple of previous updates. Chrome has the same problem, and neither of them can load the Viafora comments below any article on http://www.latimes.com/ either. Meanwhile, IE has no such problem on either site.

Asked by mnemon 4 anni fa

Answered by FredMcD 4 anni fa

  • Stato della soluzione
  • Archiviato

Pictures missing from http://www.evine.com/Product/634-332. What can be done?

Recent updates have disabled some pictures on some sites (http://www.evine.com/Product/634-332). Pictures are still visible in IE or Edge. I haven't been able to find a… (ulteriori informazioni)

Recent updates have disabled some pictures on some sites (http://www.evine.com/Product/634-332). Pictures are still visible in IE or Edge. I haven't been able to find a setting that will correct this. So far, I've preferred Firefox, and I believe in security, but I don't know if this is a security issue.

Asked by mdbrjb 4 anni fa

Answered by jscher2000 4 anni fa

  • Stato della soluzione
  • Archiviato

Image viewer doesn't offer a native zoom level unless layout.css.devPixelsPerPx is set to 1.0, which makes the entire interface tiny.

I was asked to squeeze my question into one sentence, so there it is. Image viewer doesn't offer a native zoom level unless layout.css.devPixelsPerPx is set to 1.0, which… (ulteriori informazioni)

I was asked to squeeze my question into one sentence, so there it is. Image viewer doesn't offer a native zoom level unless layout.css.devPixelsPerPx is set to 1.0, which makes the entire interface tiny.

The devPixelsPerPx is -1.0 by default, which causes firefox to scale with the OS setting, which is perfectly fine. The problem is that it also causes opened image files, and more importantly the offered zoom level, to also scale the same as the UI. One zoom level is fit to screen, the other is native. (One is a magnifying glass with a "+", the other a "-".) Or rather, the other *should* be native, but in practice it is not native, instead it is scaled by the OS setting, making it as arbitrary and blurry as any other zoom level, which defeats the entire point and makes it impossible to access a native scaling in any reasonable way.

Asked by Aru3 4 anni fa

Answered by jscher2000 4 anni fa

  • Stato della soluzione
  • Archiviato

For some reason my photos are not showing up on any website; any ideas why?

Where the photos should be, no matter the website, there is simply a blank space. This has been ongoing for a bout a week. Also, I'm a computer dunce, so hope to receive … (ulteriori informazioni)

Where the photos should be, no matter the website, there is simply a blank space. This has been ongoing for a bout a week. Also, I'm a computer dunce, so hope to receive some 'Answers for Dummies' type replies. Thanks!

Asked by MMI-Chuck 4 anni fa

Answered by MMI-Chuck 4 anni fa