Visualizzazione richieste con etichetta: Mostra tutte le domande

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (ulteriori informazioni)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Chiesto da teeny_weeny 3 giorni fa

Ultima risposta by jscher2000 11 minuti fa

Bluetooth headsets continuously toggling call mode when using microphone

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the h… (ulteriori informazioni)

In recent weeks, calls with audio have become buggy in Firefox. Whenever I engage in a call that accesses the microphone while I have a bluetooth headset connected, the headset starts continuously toggling call mode on and off for an extended duration. This can be anywhere from 10 seconds/3ish toggles to never-ending (meaning I got tired of waiting after about 3 minutes/55ish toggles).

Today I finally decided to debug further. Here are my findings:

  • Problem only exists in Firefox. I tested with Safari, Chromium, Slack and Discord, with no trouble presenting itself in any of them
  • Problem relates to all bluetooth headsets. I have tested with Sennheiser Momentum 2 Wireless and Steelseries Arctis Pro Wireless, with both exhibiting the problem in Bluetooth mode. If I have no bluetooth headsets connected, the problem does not present itself. There is also no problem if I connect the Arctis using the wireless base station (which in turn is connected to the laptop by USB) instead of bluetooth. Using the base station, call and non-call are exposed to my mac as different/simultaneous channels — this may have something to do with it.
  • Problem persists with hardware acceleration toggled off
  • Problem persists in safe mode
  • Problem persists in private mode
  • Problem persists both on Whereby.com and Discord.com. On Whereby, it also interferes with the camera. This leads me to believe it might have something to do with WebRTC, as I think both websites use it.
  • Problem persists after reinstalling Firefox
  • On a possibly related note: if I end the voice chat session after it has stabilised, call mode toggles off slowly and always sends a "start playing media" signal to my Mac, even if it didn't pause anything when toggling call mode on.

In sum, this leads me to believe there is some sort of bug in Firefox causing this, but the lack of other topics on here with the same problem makes me skeptical. I am open to any suggestions with regards to further testing I can do. This is obviously very annoying, and I would like to have bluetooth calls working again.

Chiesto da Lemonous 13 ore fa

Ultima risposta by nostromov 12 minuti fa

  • Stato della soluzione

Amazon

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for thi… (ulteriori informazioni)

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This is the error I get.

Chiesto da Gary 17 ore fa

Risposta di Scribe 15 ore fa

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (ulteriori informazioni)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Chiesto da wrknight 8 ore fa

Ultima risposta by jscher2000 1 ora fa

  • Stato della soluzione

Importing old firefox data

I have a folder on my desk top that reads "Old Firefox Data". This popped up when a newer version was installed. How can this be imported back into my newer 80.+ version?… (ulteriori informazioni)

I have a folder on my desk top that reads "Old Firefox Data". This popped up when a newer version was installed. How can this be imported back into my newer 80.+ version? I have lost most history, bookmars, etc.

Chiesto da Garrysch 10 ore fa

Risposta di jscher2000 6 ore fa

Can't Retrieve Bookmarks after latest update - 76

Hello. I can't find my bookmarks after update 76. I followed the directions, and I ouldn't find anything. I searched my computer and all my drives for json files and 'bo… (ulteriori informazioni)

Hello. I can't find my bookmarks after update 76. I followed the directions, and I ouldn't find anything. I searched my computer and all my drives for json files and 'bookmarks', and I found backups from 2001, 2013, and I know I have backups 'older' than those on discs, but the ones missing (so far) are the most important and complete ones from the past 7 years. Please correct me if I'm wrong, but update 76 'seems' to necessitate syncing devices. I only have reason to browse on my desktop, so I didn't plan on syncing it with anything. I 'do' have a smartphone, but other than downloading malwarebytes and one other app, that I need, that's the extent of my 'online' activities on the phone. However, since I couldn't find my bookmarks without doing so, I decided to download Firefox onto my phone and try to sync them up. When I signed up for the Firefox account earlier, I changed my password with a password generator. However, my phone doesn't have all the characters on its keyboard that are in my password. You can customize the keyboard, but it looked like a magnificent pain to do so. Instead, it seemed easier to 'dumb down' my password from 40 characters down to around the minimum, at least until I got them synced. However, I tried twice with typing visible on the phone and it said the password was wrong, so instead of trying a third time, and getting locked out of Firefox - I came here to see if anyone could help me. I know that rebooting often corrects a lot of things, but since I don't have these bookmarks backed up anywhere - I was afraid this might be a case where it may make the bookmarks more difficult or impossible to retrieve. Thanks in advance.

Chiesto da Help Please 3 ore fa

Ultima risposta by Help Please 1 ora fa

Why doesn't Dark Reader add-on work on support.mozilla.org?

Original question, Why doesn't DarkReader add-on work on home page? Answered with: Internal pages are protected from addons. But you can simply select the dark theme in … (ulteriori informazioni)

Original question, Why doesn't DarkReader add-on work on home page?

Answered with: Internal pages are protected from addons. But you can simply select the dark theme in ≡ -> Customize.

Possible reasons not to work:

  1. The poster was an alien
  2. 42 (See no. 1)
  3. Mozilla devs just hate us. When we (have to) come for answers here, from a comfortable dark web - whether using Dark Reader, or some other means - they purposefully BLAST us with bright white pages so that we will never, ever use Firefox again and uninstall it right away and move on to something else (less idiotic).
  4. Seriously, though, see the answer in context was an alien.

So, who can tell us how to get around this, please? We get it, whatever: support.mozilla.org is, somehow, a local page - or, something - and it can't be styled, but how do we get around this BLINDING WHITE LIGHT? Thank you so much.

^^ addons.about ("addons.about-scheme") can be styled, Library (Downloads) can, Options (about:preferences) can and also about:about and a bunch of abouts can, also - only this website is locked like this, to torture people, why...

EDIT: Screenshots attached illustrate that, as suggested in the first thread from years ago, Dark Theme had been applied and it makes no difference.

Chiesto da nostromov 1 ora fa

Unable to view videos streamed by a public TV station

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgr… (ulteriori informazioni)

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgrade??). In this instance, the website is https://www.sbs.com.au/ondemand/ I am signed in as a member. Whenever I try to play a movie or TV show, I get this message:

Video Playback Error Sorry, we’ve encountered an error playing this video. If you have an ad blocker turned on, try turning it off or whitelisting our website before trying again. This may prevent you from loading videos.

I'm PC illiterate so I have no idea how to turn off an ad blocker (as well as Firefox being my browser, I have Quick Heal Anti-Tracker installed). Can someone please provide some help with REALLY BASIC instructions (ie. as if you're talking to an alien who has never used a computer before!). TIA

I also am unable to sign in to my YouTube account so I can watch videos I've subscribed to (I can view videos otherwise on YT). When I attempt to sign in, I get this image (below).

I have emptied cache, deleted browsing history etc, makes no difference. I can access and view SBS and YT on another browser, just not on Firefox.

Chiesto da downshifterx2 1 ora fa

No audio from Firefox on any site

I started having an issue where I do not get any audio from Firefox. Everything else works fine. Firefox is not muted, it's not turned down in the mixer. I completely … (ulteriori informazioni)

I started having an issue where I do not get any audio from Firefox. Everything else works fine. Firefox is not muted, it's not turned down in the mixer. I completely uninstalled using Revo Uninstaller to make sure ALL registry and directories were deleted. When I reinstalled it did not give me the "You've already installed" message, so I know this was a complete reinstall.... Still no audio at all.

Chiesto da sponge14 1 giorno fa

Ultima risposta by sponge14 2 ore fa

No casting option on Firefox yet!

Its 2020 man! Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have t… (ulteriori informazioni)

Its 2020 man!

Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have that feature. I usually stream a lot of content and this feature, for me, is indispensable.

Furthermore, I am not asking for any workaround or extensions. There should be a native casting feature on Mozilla Firefox too just like other browsers.

Regards, VIVEK

Chiesto da Vivek Rao Anand 1 mese fa

Ultima risposta by Scott 3 ore fa

Unable to get my saves login (Corrupt logins file)

I recently installed my OS and backup the entire profile folder of Firefox. When I put the key4 and logins file in to the fresh install there was only one password in it,… (ulteriori informazioni)

I recently installed my OS and backup the entire profile folder of Firefox. When I put the key4 and logins file in to the fresh install there was only one password in it, the remaining passwords were gone. I also noticed that a new file (logins.json.corrupt) is created along with file(logins.json). I tried to paste the files again to fix it but same issue. I think the files are corrupt. Is there any way to fix it?

Chiesto da Muhammad Hamza Umar 11 ore fa

Ultima risposta by cor-el 3 ore fa

Firefox no longer allowing me to access some log in windows eg PayPal

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could … (ulteriori informazioni)

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could enter all my log in details for PayPal but it would not open the PayPal site. This has happened every time I've tried to use PayPal lately. I then have to go and use Edge and do my purchase through there, no problem at all.

Often when I've tried to open a log in window that opens in a separate pop up style window, that window will only open as a tiny window in the top left corner. I have to drag the bottom and sides to get it big enough to fill out. Then when you enter that info ready for the next section, it reverts right back to the tiny window once more. I've done all sorts of things in my settings and mostly no change. I did however get the bank log in window to stop doing it and work properly.

Another issue is the correct time for me here in Aust is no longer being recognised in some cases. One is the Track My Hours App. I enter 'Start now' and it says 6:55 AM when it's actually 4:55 PM on my computer clock! It is not the App as I now use it in Edge as well and it is fine there. I never used to have this problem with the much earlier versions of Firefox, it only started a month or so ago when I got a new computer with the latest version installed, at that stage I think it was 72 and I had other problems as well that finally got sorted.

I really want to continue using Firefox but can't do so with several sites and then waste a lot of time swapping over to another browser. I have version 83 now.

Can anyone please help!!! Thanks.

Chiesto da CH 4 giorni fa

Ultima risposta by CH 3 ore fa

Firefox Browser

When asked to REFRESH Firefox and I did, the definition of refresh did not mean remove all my bookmarks. Evidently it did to Firefox people. NOW my accumulated bookmar… (ulteriori informazioni)

When asked to REFRESH Firefox and I did, the definition of refresh did not mean remove all my bookmarks. Evidently it did to Firefox people. NOW my accumulated bookmarks over the past 5 years or so are ALL GONE. Is there a way to get them back? You do not believe how mad I am right now.

Chiesto da decastro.jnp 3 ore fa

Entire User Name & Password list deleted with Latest Update

I've tried the suggestions outlined in the Support section and none apply. There is only 1 Profile - the Default Profile. There is no .json corrupt file at support. How d… (ulteriori informazioni)

I've tried the suggestions outlined in the Support section and none apply. There is only 1 Profile - the Default Profile. There is no .json corrupt file at support. How do I recover this information?

Chiesto da young4ee 3 ore fa

METAMASK IS SHOWING WHITE SCREEN MY WALLET NOT RESPONSIVE

My metamaskk add on is not responsive TOTALLY I am not able to trade or send any transactions because its like the add on is not coming up at all. I am lost, and I have 0… (ulteriori informazioni)

My metamaskk add on is not responsive TOTALLY I am not able to trade or send any transactions because its like the add on is not coming up at all. I am lost, and I have 000,000+ in my wallet and I don't have the seed because it wouldnt give it to me please help.

Chiesto da ferdellcass 4 ore fa

Sign up for FireFox forum

How can I sign up for Mozilla (firefox) forum? I have an account, but won't recognize my credentials. They ARE correct. I try to set up a new account and the security que… (ulteriori informazioni)

How can I sign up for Mozilla (firefox) forum?

I have an account, but won't recognize my credentials. They ARE correct.

I try to set up a new account and the security question "how many letters in Mozilla" doesn't work. The answer is 7, but says it's wrong. WFT?

Help w**********y@gmail.com

Chiesto da fl4321 1 settimana fa

Ultima risposta by cor-el 4 ore fa

how do I delete the mobile bookmarks folder on PC firefox bookmarks

how do I delete the mobile bookmarks folder on my PC Firefox bookmarks??? i need a permanent solution ... i did see some archived solution but there 47 comments and they … (ulteriori informazioni)

how do I delete the mobile bookmarks folder on my PC Firefox bookmarks??? i need a permanent solution ... i did see some archived solution but there 47 comments and they don't work and they don't say what the answer was, only that it was the solution ... i need an answer for stupid people. i tried going to about:config and selecting false for show mobile bookmarks but it keeps coming back and it wont even let me move it some where else ... do i really need to use a different browser because of this?

Chiesto da rudy3106 7 ore fa

Ultima risposta by cor-el 4 ore fa

Yahoo e-mail not working after upgrade

Running Firefox 83.0 on Ubuntu (20.04). After upgrading Ubuntu to current version, Firefox will not load Yahoo e-mail in regular mode. Just thrashes and does nothing. All… (ulteriori informazioni)

Running Firefox 83.0 on Ubuntu (20.04). After upgrading Ubuntu to current version, Firefox will not load Yahoo e-mail in regular mode. Just thrashes and does nothing. All other websites working fine.

Tried safe mode, and Yahoo mail loads just fine in safe mode. As such, I turned off hardware acceleration. Did not help. Then disabled the only extension I had on Firefox. Then outright removed extension. Cleared cache. Nothing.

Yahoo mail still loads just fine in safe mode, but simply will not load in regular mode. I can access the yahoo main page, but if I click into yahoo mail from there it doesn't load that way either.

Thanks for any help!!

Chiesto da dopperwall 4 ore fa

  • Stato della soluzione

Zoom Meetings silently don't open

When I click on any Zoom link in Firefox 83 on Linux, nothing happens. It seems like Firefox has no idea that the zoommtg:// protocol exists. I've tried: checking that … (ulteriori informazioni)

When I click on any Zoom link in Firefox 83 on Linux, nothing happens. It seems like Firefox has no idea that the zoommtg:// protocol exists.

I've tried:

  • checking that Firefox is not installed from a snap
  • manually setting the network.protocol-handler.expose.zoommtg and network.protocol-handler.external.zoommtg preferences to true
  • running xdg-open 'zoommtg://...' in a terminal (this works fine, it's how I finished the Zoom SSO login)

Chiesto da pianohacker 9 ore fa

Risposta di pianohacker 4 ore fa

  • Stato della soluzione

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (ulteriori informazioni)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Chiesto da cunha-filipe 5 mesi fa

Risposta di cor-el 5 mesi fa