Visualizzazione richieste con etichetta: Mostra tutte le domande
  • Stato della soluzione
  • Archiviato

How can I turn off AutoPlay in Firefox? It is not listed in preferences.

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to up… (ulteriori informazioni)

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to update the software?

Chiesto da chrissporter 2 anni fa

Risposta di jscher2000 2 anni fa

  • Stato della soluzione
  • Archiviato

Block video autoplay not working

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the o… (ulteriori informazioni)

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Chiesto da gsmnp34 2 anni fa

Risposta di philipp 2 anni fa

  • Stato della soluzione
  • Archiviato

how do I stop autoplay of vids on yahoo.com news page. Settings do not work in autocofig media.autoplay = false anymore

I have u block origin already. I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- wh… (ulteriori informazioni)

I have u block origin already.

I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- what happened to allow autoplay on yahoo when it was successfully blocked all this time? 2- what can I do to stop video autoplay? Idiot level instructions please- set one go here type instructions. I already went the "add on" route. Flash blockers didn't work at all. All other "vid blockers" are for youtube and will not work on yahoo news as I tried hoping one would work.

Maybe I am stupid, but exactly WHAT settings are needed to stop autoplay on yahoo.com that are in ublock origin or in firefox about: config settings (media.autoplay =false), which doesn't seem to have any effect anymore. Is something else in about:config needed?

Site example where annoy vid autoplay now exists: https://www.yahoo.com/lifestyle/dont-want-attention-mother-6-year-old-boy-whose-birthday-party-guests-no-shows-speaks-185110033.html

FF version: 63.0 , 64 bit, windows 10, Dell Laptop

Chiesto da Droxy 2 anni fa

Risposta di James 2 anni fa

  • Stato della soluzione
  • Archiviato

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a t… (ulteriori informazioni)

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

Chiesto da kentover1 2 anni fa

Risposta di philipp 2 anni fa

  • Stato della soluzione
  • Archiviato

Settings don't exist in FF 64 for "Allow or block media autoplay in Firefox"

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily selec… (ulteriori informazioni)

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily select to allow or not allow autoplay of videos.

But on FF 64, that feature simply doesn't exist! (See uploaded image compared to image on the above linked Mozilla help page.)

I'm seeing a couple somewhat recent discussions about stopping autoplay in Yahoo, but it's a bit above my head, as there are configurations talked about that I don't know how to start doing.

Also, it's unclear to me in those discussions if Mozilla intentionally got rid of this easy-to-do setting, and if so why, and if it plans to bring it back or what.

In the meantime, what exactly do I do to stop autoplay of videos?

Chiesto da zillamobster 1 anno fa

Risposta di McCoy 1 anno fa

  • Stato della soluzione
  • Archiviato

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (ulteriori informazioni)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

Chiesto da JussAskin 1 anno fa

Risposta di koooper 1 anno fa

  • Stato della soluzione
  • Archiviato

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please? I reverted for now to v6… (ulteriori informazioni)

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Can that be fixed, please?

I reverted for now to v62.0.3 and the videos do - as before updating to v63 - not automatically start. That hints strongly to v63 being the culprit here.

Chiesto da resucami2 2 anni fa

Risposta di philipp 2 anni fa

  • Stato della soluzione

Block autoplay being ignored on Firefox 78

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the sett… (ulteriori informazioni)

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the settings so that nothing would autoplay without my input.

I updated to version 78 yesterday, and it seems that "media.autoplay.enabled.user-gestures-needed" is now gone from within about:config. I'm getting videos autoplaying within sites like YouTube, despite me setting both audio and video to not autoplay.

Is there anything I can do to ensure that nothing starts playing without me allowing it?

Chiesto da Kakkun 5 mesi fa

Risposta di cor-el 5 mesi fa

  • Stato della soluzione
  • Archiviato

stop streaming video

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "ab… (ulteriori informazioni)

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

Chiesto da sailor842 2 anni fa

Risposta di jscher2000 2 anni fa

  • Stato della soluzione

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (ulteriori informazioni)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Chiesto da Jens Lyn IV 5 mesi fa

Risposta di Jens Lyn IV 5 mesi fa

  • Stato della soluzione
  • Bloccata
  • Archiviato

Firefox 66 still auto-plays videos

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the cas… (ulteriori informazioni)

I'm on Linux, and updated to Firefox 66 yesterday. I was looking forward to the new feature that disallows websites auto-playing videos. But I found that it's not the case. For example, https://www.bloomberg.com/news/articles/2019-03-19/how-an-extra-man-in-cockpit-saved-a-737-max-that-later-crashed still starts playing the video automatically. This is just one of the many I've tried so far.

Am I missing any settings? There was none I could find having done a quick search on the preference page.

Chiesto da Jeenu 1 anno fa

Risposta di cor-el 1 anno fa

  • Stato della soluzione
  • Archiviato

How do I unblock auto-play on a music site?

The website is as follows: http://v4.mystreamplayer.com/hit45s?autoplay=3 Thanks for any help you can give me. … (ulteriori informazioni)

The website is as follows:

http://v4.mystreamplayer.com/hit45s?autoplay=3


                     Thanks for any help you can give me.

Chiesto da TimBHitch 1 anno fa

Risposta di McCoy 1 anno fa

  • Stato della soluzione
  • Archiviato

After the last update videos started playing automatically again. How do I get them to only play when I click them?

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum. How can I stop videos from starting … (ulteriori informazioni)

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum.

How can I stop videos from starting automatically when I load a page?

Chiesto da BooBooBo 2 anni fa

Risposta di philipp 2 anni fa

  • Stato della soluzione
  • Archiviato

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (ulteriori informazioni)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

Chiesto da langbakk 9 mesi fa

Risposta di cor-el 9 mesi fa

  • Stato della soluzione
  • Archiviato

In the "autoplay media with sound" popup, can the "Remember this decision" checkbox be unchecked by default?

I uncheck "Remember this decision" 99% of the time, and I would like a way to have it unchecked by default. Maybe someplace in Options, about:config, or elsewhere? The po… (ulteriori informazioni)

I uncheck "Remember this decision" 99% of the time, and I would like a way to have it unchecked by default. Maybe someplace in Options, about:config, or elsewhere? The popup and the checkbox are in this screenshot: https://i.imgur.com/Ht4xB3r.png

Firefox Nightly 64.0a1 (2018-09-12) (64-bit) Windows_NT 10.0

Chiesto da icme.su 2 anni fa

Risposta di cor-el 2 anni fa