Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

When there are only two tabs left, the tab bar dissappears.

  • 2 válasz
  • 2 embernek van ilyen problémája
  • 8 megtekintés
  • Utolsó üzenet ettől: hangebokhan1

more options

When I close my tabs and only have two left, whichever tab is open before I close the third tab becomes the only thing in my window, as if I had closed two tabs instead of one. I can restore the hidden tab by opening a third tab. I do have FF set not to always show tab bar.

When I close my tabs and only have two left, whichever tab is open before I close the third tab becomes the only thing in my window, as if I had closed two tabs instead of one. I can restore the hidden tab by opening a third tab. I do have FF set not to always show tab bar.

Kiválasztott megoldás

Hi,

Please check if this happens in Safe Mode.

Problematic Extensions

Troubleshooting Extensions and Themes

Uninstalling Add-ons

Uninstalling Toolbars

Safe mode disables the installed Extensions, and themes (Appearance) in Tools (Alt + T) > Add-ons. Hardware acceleration is also temporarily disabled - the manual setting is Tools > Options > Advanced > General > Use hardware acceleration when available. Options > Advanced. All these settings/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme or hardware acceleration is causing issues.

Options

If the problem persists, you can also try to Reset toolbars and controls: and Make Changes and Restart in the Safe Mode start screen. Please note that you may have to redo any personal customization. Customizing.

Válasz olvasása eredeti szövegkörnyezetben 👍 0

Összes válasz (2)

more options

Kiválasztott megoldás

Hi,

Please check if this happens in Safe Mode.

Problematic Extensions

Troubleshooting Extensions and Themes

Uninstalling Add-ons

Uninstalling Toolbars

Safe mode disables the installed Extensions, and themes (Appearance) in Tools (Alt + T) > Add-ons. Hardware acceleration is also temporarily disabled - the manual setting is Tools > Options > Advanced > General > Use hardware acceleration when available. Options > Advanced. All these settings/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme or hardware acceleration is causing issues.

Options

If the problem persists, you can also try to Reset toolbars and controls: and Make Changes and Restart in the Safe Mode start screen. Please note that you may have to redo any personal customization. Customizing.

more options

Well, it didn't do it in safe mode so I went back to regular to add and subtract addons and the like until it worked right again. Then, all of a sudden, it stopped doing it. I guess opening FF in Safemode alone fixed the problem. Thanks.