Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

home page url always comes up as "https:// ... not http://

  • 4 válasz
  • 14 embernek van ilyen problémája
  • 3 megtekintés
  • Utolsó üzenet ettől: MacBook Gold

more options

I have my Home page set in Preferences to http:www.google.com yet every time Firefox starts up or I open new window, it opens as https instead of http.

I often go to a different web site from there by simply entering the middle of the url, e.g., usatoday. Then I get an error for page not found e.g., https://www.usatoday.com

Only happens in Firefox, not Safari and it only happens with Google as my home page. If I use http://www.apple.com as my Home page, no problem

I have my Home page set in Preferences to http:www.google.com yet every time Firefox starts up or I open new window, it opens as https instead of http. I often go to a different web site from there by simply entering the middle of the url, e.g., usatoday. Then I get an error for page not found e.g., https://www.usatoday.com Only happens in Firefox, not Safari and it only happens with Google as my home page. If I use http://www.apple.com as my Home page, no problem

Kiválasztott megoldás

Do you have an extension to force a secure HTTPS connection?

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Válasz olvasása eredeti szövegkörnyezetben 👍 1

Összes válasz (4)

more options

Kiválasztott megoldás

Do you have an extension to force a secure HTTPS connection?

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

Cor-el, I tried your suggestions for Safe Mode and for Default theme. Still does the same thing. Google always comes up as an https:// ...

I have a relatively new MacBook Pro with standard hardware so I don't think I have any hardware acceleration problems.

Any other ideas I can try??

more options

You may have set that in the Google Settings (click the Gear icon), so you can check that if it is about mail.
You can also try to remove the Google cookies.

more options

Resolved now using cor-el's suggestions.

Thanls cor-el