Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Firefox not listed as possible default browser

  • 5 válasz
  • 1 embernek van ilyen problémája
  • 35 megtekintés
  • Utolsó üzenet ettől: FredMcD

more options

Hi Firefox has been my default browser for many years but two days ago AVAST updated automatically and installed its secure browser as my default. I have tried to reset Firefox as the default but settings only lists IE, Edge and Avast. I run Firefox 82.0.2 on Windows 10.

Any ideas?

Hi Firefox has been my default browser for many years but two days ago AVAST updated automatically and installed its secure browser as my default. I have tried to reset Firefox as the default but settings only lists IE, Edge and Avast. I run Firefox 82.0.2 on Windows 10. Any ideas?

Összes válasz (5)

more options

Hi jpjcoughlan,

  1. select the button "Always check if Firefox is your default Browser" at Options >> General >> Startup then close Firefox.
  2. Open Firefox again
  3. You should be promted to set Firefox as your default Browser.

hope I could help you

JustSecurity

more options

Thanks for that. Yes that normally works but the problem since Avast updated and Edge updated, is the list of possible default browsers does not include Firefox when prompted to set as default. I have even tried the link "set defaults by app" and although this way lists firefox three times, clicking on any of the three simply brings up another link called "MANAGE" which does not appear to do anything.

more options

Kiválasztott megoldás

more options

Thanks for that Fred. The theory on the second link was worth the read. I got as far as the "set default by app" and was, like you , able to see three Firefoxes but had not thought of linking Firefox to HTTP. Doing that seems to have solved the problem. Until Microsoft update again!

more options

Glad to help. Safe Surfing.