Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Lockwise: login remembered but not listed

  • 3 válasz
  • 1 embernek van ilyen problémája
  • 18 megtekintés
  • Utolsó üzenet ettől: stevegoldfield

more options

When I login to one of my financial websites, my login appears there. I never want to save financial logins or passwords. So, I went to Lockwise, but that site is not listed so I cannot remove it. I do not have a login save extension. How can I remove this saved login when it is not listed in Lockwise?

When I login to one of my financial websites, my login appears there. I never want to save financial logins or passwords. So, I went to Lockwise, but that site is not listed so I cannot remove it. I do not have a login save extension. How can I remove this saved login when it is not listed in Lockwise?

Kiválasztott megoldás

I finally fixed this problem by clearing history twice and restarting Firefox each time. The second time cleared the saved login so it was probably in a site cookie.

Válasz olvasása eredeti szövegkörnyezetben 👍 0

Összes válasz (3)

more options

I added that site to blocked sites, but my login is still filled in when I go there.

more options

If you wanna clear the login for a site and it isn't showing up in saved logins, you can do it from the login form by following cor-el's instructions from this thread:

Use these steps to remove saved (form) data from a drop-down list:
  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with the mouse or cursor Down key
do not click the mouse or press the Enter key
  1. press the Delete key (on Mac: Shift+Delete) to delete the highlighted entry
more options

Kiválasztott megoldás

I finally fixed this problem by clearing history twice and restarting Firefox each time. The second time cleared the saved login so it was probably in a site cookie.