Támogatás keresése

Kerülje el a támogatási csalásokat. Sosem kérjük arra, hogy hívjon fel egy telefonszámot vagy osszon meg személyes információkat. Jelentse a gyanús tevékenységeket a „Visszaélés bejelentése” lehetőséggel.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Delete Autocomplete entry in URL bar not working

  • 7 válasz
  • 2 embernek van ilyen problémája
  • 4 megtekintés
  • Utolsó üzenet ettől: McCoy

more options

The help pages say you can delete an autocomplete entry from the URL bar by pressing the delete key. That does not work. I used to be able to simply enter "ma" and maps.google.com would always show up as the first entry. With the latest update now maps.bing.com always shows up. The help page says that I can highlight it, then press delete. I do that, but it still is the first one to come up. I've tried it with several other sites and none of them can be deleted from autocomplete using the method indicated on the help pages.

The help pages say you can delete an autocomplete entry from the URL bar by pressing the delete key. That does not work. I used to be able to simply enter "ma" and maps.google.com would always show up as the first entry. With the latest update now maps.bing.com always shows up. The help page says that I can highlight it, then press delete. I do that, but it still is the first one to come up. I've tried it with several other sites and none of them can be deleted from autocomplete using the method indicated on the help pages.

Módosította: Videstra,

Kiválasztott megoldás

cor-el said

In case the item that you tried to remove has a star then this means it is a bookmark and you need to remove the bookmark or at least delete/reset its history to make the visit count zero.

Exactly  ! Hence I gave a link to that thread .......

Válasz olvasása eredeti szövegkörnyezetben 👍 1

Összes válasz (7)

more options

Maybe a rhetorical question, but to highlight the entry : did you use the down arrow key instead of pressing Enter  ?

You will already have read this, but just in case :

https://support.mozilla.org/en-US/kb/remove-websites-awesome-bar-suggestions

more options

That's what I was referring to when I said the help page information doesn't work. I followed the directions and delete the item, but it remains the first item that pops up. I think Mozilla broke this in a recent update. Perhaps it's been broken for a while - can't tell. I just remembered that I am running EST 60.1 - so perhaps it's just broken in this release. I switched to ESR a few weeks ago...

more options

You may call me stubborn, but I will ask you once again :

Did you highlight the entry by using the down arrow key  ?

Using 'Enter' won't do the trick .....

I should add that you need to highlight the entry below the address bar.

(just want to make sure .... )

Módosította: McCoy,

more options

Yes - I am doing that. And to also make sure it is really broken I have installed the latest version of Firefox. Suggestions just cannot be deleted. I definitely use the down-arrow to highlight the entry I want to delete. I then hit the delete key - and it does delete from the immediate list. If I then close this window and open a new one - it is back. I type "maps" and the first entry is maps.bing.com, not maps.google.com.

more options

Couldn't let it go and found this thread :

https://support.mozilla.org/en-US/questions/1039470

Looks familiar .....

Any good  ?

more options

In case the item that you tried to remove has a star then this means it is a bookmark and you need to remove the bookmark or at least delete/reset its history to make the visit count zero.

more options

Kiválasztott megoldás

cor-el said

In case the item that you tried to remove has a star then this means it is a bookmark and you need to remove the bookmark or at least delete/reset its history to make the visit count zero.

Exactly  ! Hence I gave a link to that thread .......