Támogatás keresése

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A témacsoportot lezárták és archiválták. Tegyen fel új kérdést, ha segítségre van szüksége.

Firefox leújabb verziója (v 33.0) nem tölti be a facebook kezdőlapot sem az alábbi hibaüzenettel: "Hibakód: ssl_error_no_cypher_overlap"

  • 6 válasz
  • 3 embernek van ilyen problémája
  • 51 megtekintés
  • Utolsó üzenet ettől: Tomi55

more options

Ez a gondom:

"Hiba történt a következőhöz való csatlakozáskor: www.facebook.com. Nem lehet biztonságosan kommunikálni a partnerrel: nincs közös titkosító algoritmus. (Hibakód: ssl_error_no_cypher_overlap)

   A megtekinteni kívánt oldal nem jeleníthető meg, mert a kapott adatok hitelessége nem ellenőrizhető.
   Lépjen kapcsolatba a webhely üzemeltetőjével, és értesítse a problémáról."


Fogom magam és visszatérek az explorerhez, mert igaz, hogy lassú, de legalább működik!!! :P :( :( :(

Összes válasz (6)

more options

Ön használ https meglátogatni Facebook? Győződjön meg róla, hogy nem használ SSL v3. https://www.imperialviolet.org/2014/1.../poodle.html

more options

Thx for ur answer!

I have changed the "security.tls.version.min" to value 1, but ff can not open the page still. The connection always has timed out. And I had noticed something strange: as I logging in the support page it said my browser is too old but here is my raw support data and as you can see it is the newest ver (33.0.1) of ff. Is this just a coincidence or more?


{

 "application": {
   "name": "Firefox",
   "version": "33.0.1",
   "userAgent": "Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0 BLNGBAR",
more options

Kedves kovend!

A rendszer helyesen érzékelte az ön firefox verzióját (Firefox 33.0, ahogy írta) A hibára a következő a megoldás: lépjen be erre az oldalra: about:config (a böngésző URL kereső sorába írja) Ezután keressen rá a kereső segítségével a következő kulcs szavakra: security.*ssl és security.*tls

Ha a találatok között talál félkövér (felhasználó által módosított) értéket, állítsa vissza eredetire (ezt meg tudja tenni duplán kattintással a "hibás" sorra)

Kérem jelezzen vissza a fejleményekkel.

Üdv.

more options

Tisztelt Tomi55!


Tisztelettel köszönöm válaszát, sajnos még mindig nem úgy működik ahogy szeretném.

Amint a fentiekben olvashatja az alap problémám az volt, hogy a FF a v.33-ra frissítés után https alatt nem nyit meg több oldalt, többek között a fb-ot sem (v32-ig működött!). Erre guigs levele után a megadott oldal szerint a configban átírtam a security.tls.version.min sorban a 0 értéket 1-re. Ezután már "timeout" hibaüzenettel nem működött (1. kép).

Mivel IE (v8.0.6001) alatt pikkpakk megy minden megpróbáltam a proxy beállításokat (2. kép) "átmásolni" a FF-ba, de ez sem oldott meg semmit, mert az automatikus észleléssel a FF-nak ez nem megy. Ezután letiltott kiegészítőkkel indítottam el a FF-ot, eredmény ua. Kínomban alaphelyzetbe (3. kép) állítottam a FF-ot az eredmény nem változott. (ezért szállt el a private browse autostart-om).

Tisztelettel kérem, hogy ha van ötlete, hogy milyen beállítást kell megváltoztatnom akkor azt írja meg nekem!


Üdvözlettel: kovend

more options

Ja és most jut eszembe, hogy mivel hisztizett, hogy nem a legújabb a böngészőm ezért egyszer újra is telepítettem azt.

more options

Kedves kovend, Az újratelepítést a hiba jelentkezése után tette meg? Sajnos egyes esetekben a Firefox (mint minden más program), rosszul indul el vagy rosszul áll le, és ilyenkor néha hagy maga után bizonyos szemetet, ami miatt egy része a programnak nem, vagy hibásan működik. A másik lehetőség a vírusirtó lehet, de ennek kikapcsolása veszélyes lehet, de egy próba erejéig megteheti (tűzfal, ill. web és e-mail védelem, re start nem szükséges). Kérem próbálja meg üríteni a helyi gyorsító tárat. (Eszközök-beállítások-speciális fül, hálózat alfül, gyorsítótárazott webtartalom, törlés most gomb)

Üdv.: Tomi56