Böngészés alapjai

Üdvözli a Mozilla Firefox! A Firefox egy internetböngésző, amelynek segítségével weboldalakat lehet megtekinteni és keresni lehet vele a világhálón.


Weboldalak bejárása

A kezdőlap megtekintése

A Firefox elindításakor megjelenik a kezdőlap. Alapértelmezésként ez a Firefox Kezdőoldal.


Tippek:

  • Ha többet szeretne látni a megjelenített weboldalból, használja a Teljes képernyős üzemmódot. Ez a funkció az összes Firefox-eszköztárat egyetlen kisebbe tömöríti. A szolgáltatás használatához válassza a Nézet > Teljes képernyős üzemmód menüparancsot, vagy nyomja meg az F11 billentyűt.
  • Ha szeretne gyorsan a kezdőlapra jutni, nyomja meg az AltOpt+Home billentyűkombinációt.

Áttérés másik oldalra

Új weboldalra úgy térhet át, hogy az internetcímét, illetve URL-jét a böngésző címsorába írja. Az URL-cím általában a "http://" előtaggal kezdődik, amelyet a címet azonosító egy vagy több név követ. Itt egy egyszerű internetcím példaképp: "http://www.mozilla.org/".


  1. A címmezőre kattintva kijelölheti az éppen ott levő URL-t.
  2. Írja be a meglátogatni kívánt oldal URL-címét. A beírás a címmezőben lévő szöveg helyére kerül.
  3. Nyomja meg az EnterReturn billentyűt.

Tipp: Ha szeretné gyorsan kijelölni a címmező tartalmát, használja a CtrlCmd+L billentyűkombinációt.

Nem tudja a konkrét URL-t? Próbálja beírni a címsorba a meglátogatni kívánt weboldalra jellemző szót, és nyomja le az EnterReturn billentyűt. Ennek hatására arra az oldalra jut, amely a Google-ben az első találat volt a megadott kifejezésre. További információ: Keresés.


Kattintás hivatkozásra

A legtöbb weboldal hivatkozásokat is tartalmaz, amelyekre kattintva más weboldalak érhetők el.

  1. Mozgassa az egérmutatót, amíg az kéz alakú nem lesz. Ez a hivatkozásoknál mindig megtörténik. A legtöbb hivatkozás aláhúzott szöveg, de gombok és képek is használhatók hivatkozásként.
  2. Kattintson a hivatkozásra. A hivatkozott oldal betöltéséig, az ablak alján állapotüzenet jelenik meg.


Régebben meglátogatott oldalak megjelenítése

Több módon is „újralátogatható” a régebben már megjelenített weboldal:

  • Egy oldalnyit a Vissza és az Előre gombbal lehet lépni.
  • Több oldalt átfogó lépéshez az Előre gombon látható kis háromszögre. Ekkor a meglátogatott oldalak listája jelenik meg, amelyből a megfelelőt kiválasztva a kívánt oldalra lehet visszatérni. A lista ugyancsak megjelenik a Vissza vagy az Előre gombokra történő jobb kattintással.
  • A címmezőbe beírt URL-címek listájának megtekintéséhez a címmező jobb szélén lévő nyílra kell kattintani. A kívánt oldal megtekintéséhez pedig ki kell választani az adott webcímet a listából.
  • Az aktuális munkamenet során meglátogatott oldalak közül lehet választani, az Előzmények menü megnyitásával, ahol az alsó részben megjelenik a munkamenet során meglátogatott weboldalak listája.

Az elmúlt néhány munkamenetben bejárt oldalakat keresheti fel gyorsan az Előzmények menü Minden előzmény megjelenítése parancsával. A Könyvtár ablakban megjelenik egy mappalista. A mappákra kattintva megjelennek az almappák vagy a weboldalak címei. Az oldal címére kattintással ugorhat az adott oldalra.


Leállítás és frissítés

Ha egy oldal túl lassan töltődik, vagy egyszerűen csak meggondolta magát, és nem szeretné megtekinteni, kattintson a Leállítás gombra.

Ha szeretne biztos lenni benne, hogy az épp megjelenített lap a legfrissebb elérhető verzió, kattintson a Frissítés gombra, vagy használja a Ctrl Cmd+ R billentyűkombinációt.


Lapok

Ha egyidejűleg több weboldalt látogat meg, egyszerűbb és gyorsabb lesz a munka a lapok használatával.

A böngészőlapok használatával lehetővé válik, hogy egyetlen Firefox-ablakban több lapot nyisson, mindegyikben egy-egy weboldallal. Tabbed browsing lets you open several web pages within a single Firefox window, each displaying in its own tab. This frees up space on your desktop, mert nem kell minden éppen nyitva levő weboldalnak egy külön ablakot nyitva tartani. A weboldalakat kényelmesen, egy helyről nyithatja meg, zárhatja be és frissítheti, nem kell az ablakok között váltani.

További tudnivalók: Lapok kezelése.


Az oldalsáv használata

Az oldalsáv a képernyő bal oldalán lévő terület, ahol könyvjelzőit és a böngészés előzményeit tekintheti meg. Néhány kiterjesztés új funkcióval látja el az oldalsávot is.


Ha szeretné használni az oldalsáv valamelyik szolgáltatását, a Nézet > Oldalsáv menüben kiválaszthatja, hogy pontosan mi jelenjen meg az oldalsávban.


Keresés

Keresés a weben

Adott témakörű weboldalak egyszerű kereséséhez írjon be egy pár szót a Firefox keresősávjába.

Ha például a moziműsorra kíváncsi, a következő lépéseket hajtsa végre:

  1. Kattintson a Keresés mezőbe.
  2. Írjon be egy kulcsszót, például moziműsor. Amikor megkezdi a gépelést, az előzőleg a mezőben lévő kijelölt szöveg helyére automatikusan az új szöveg kerül.
  3. Nyomja meg az Entera Return billentyűt a kereséshez.

A „moziműsor” keresésének eredményei a Firefox ablakában jelennek meg.


Keresőszolgáltatás választása

Úgy választhat új keresőszolgáltatást, hogy a jelenlegi ikonjára kattint, és a felbukkanó menüből választ egy másikat. Egyes keresőszolgáltatások, mint például a Google, az egész weben keresnek; míg mások, például az Amazon.com, csak adott webhelyeken keresnek.


Keresőszolgáltatások kezelése

Kattintson a keresőszolgáltatás ikonjára, és válassza a Keresőszolgáltatások kezelése... elemet keresőszolgáltatások hozzáadásához, átrendezéséhez, eltávolításához vagy az alapértelmezettek helyreállításához. Jelölje ki a keresőszolgáltatást, majd nyomja meg a megfelelő gombot a listán áthelyezéshez vagy eltávolításhoz. Új keresőszolgáltatást a További kereső letöltése... hivatkozásra kattintva tölthet le.


Weboldalon kijelölt szavak keresése a weben

A Firefox lehetővé teszi a weboldalon kijelölt szavak keresését:

  1. Jelöljön ki tetszőleges szavakat egy weboldalon.
  2. Kattintson a jobb egérgombbalNyomja meg a Ctrl billentyűt, és kattintson az egérgombbal, majd válassza a felugró menüből a Keresés itt: [[keresőszolgáltatás], erre: "[[a kijelölt szavak]" lehetőséget.

A Firefox új lapot nyit meg, és az aktuális keresőszolgáltatással megkeresi a kijelölt szavakat.


Keresés az oldalon

Ha a Firefoxban épp megjelenített oldalon előforduló szövegre szeretne keresni:

  1. Nyomja le a CtrlCmd+F billentyűkombinációt, vagy a menüből válassza a Szerkesztés > Keresés lehetőséget a Keresés eszköztár megnyitásához a Firefox-ablak alján.
  2. Írja be a keresett szöveget. A keresés automatikusan elkezdődik abban a pillanatban, ahogy valamit beír a keresőmezőbe.
  3. A Keresés eszköztár a következő lehetőségeket nyújtja:
    • Következő: az oldalon a szöveget az aktuális kurzorpozíció alatt keresi.
    • Előző: az oldalon a szöveget az aktuális kurzorpozíció fölött keresi.
    • Összes kiemelése: a keresett szöveg minden előfordulását kijelöli az aktuális oldalon.
    • Kis- és nagybetűk megkülönböztetése: a keresésben különbözőnek számítanak a kis- és nagybetűk.


Ha ugyanannak a kifejezésnek a következő előfordulását akarja megtalálni, nyomja le az F3 billentyűt, vagy válassza a Szerkesztés > Következő keresése menüparancsot.


Tipp: Az Eszközök > BeállításokSzerkesztés > BeállításokFirefox > Beállítások választása után válassza a Haladó panelt, kattintson az Általános fülre, és engedélyezze a Szöveg keresése a keresett szó beírásának elkezdésétől lehetőséget a Keresés eszköztár Gyorskeresés módjának bekapcsolásához. Ha engedélyezve van, akkor a Gyorskeresés eszköztár a beírással egy időben automatikusan megnyílik, és elkezd keresni. A Keresés eszköztárral ellentétben a Gyorskeresés eszköztár pár másodperc inaktivitás után automatikusan bezáródik.


Oldalak másolása, mentése és nyomtatása

Oldal részének másolása

Szövegrészlet kimásolásához épp megjelenített lapról:

  1. Jelölje ki a kívánt szöveget.
  2. Válassza a Szerkesztés > Másolás parancsot a menüsorból.

A szöveg más programokban is beilleszthető.

Hivatkozás (ur<x>l) vagy képes hivatkozás másolása az oldalról:

  1. Vigye az egérmutatót a hivatkozás vagy a kép fölé.
  2. Kattintson a jobb egérgombbalNyomja le a Ctrl billentyűt, és kattintson az egérgombbal a hivatkozásra vagy a képre, hogy megjelenjen a felugró menü.
  3. Válassza a Hivatkozás címének másolása vagy a Kép címének másolása parancsot. Ha a kiválasztott kép egyben hivatkozás is, lehetősége van választani a két lehetőség közül.

A kimásolt hivatkozást beillesztheti más programokba, vagy akár a Firefox címsorába.


Oldal vagy egy részének mentése

Teljes weboldal mentéséhez a Firefoxban:


  1. Válassza a Fájl > Oldal mentése parancsot. Megjelenik a Mentés másként párbeszédpanel.
  2. Válassza ki, hová szeretné menteni az oldalt.
  3. Válasszon az oldal lehetséges mentési formátumai közül:
    • Weboldal (teljes): Az egész weboldal mentése képekkel együtt. Ezt a lehetőséget választva lehetősége nyílik az oldalt úgy menteni, hogy az pontosan úgy nézzen ki, mint az interneten lévő verzió, de nem őrződik meg meg az eredeti oldal hivatkozásszerkezete. A Firefox létrehoz egy új könyvtárat, ahol a mentett oldalon látható képek és egyéb, az oldal megjelenítéséhez szükséges fájlok lesznek tárolva.
    • Weboldal (csak HTML): Az eredeti oldal mentése képek nélkül. Ez a formátum megőrzi az eredeti oldal hivatkozásszerkezetét.
    • Szövegfájl: Az eredeti oldal mentése szövegfájlként. Ez a lehetőség nem őrzi meg a HTML-hivatkozások rendszerét, de lehetővé teszi a weboldal szöveges változatának megtekintését tetszőleges szövegszerkesztőben.
  1. Adja meg a fájlnevet, majd kattintson a Mentés gombra.

Ha csak az egyik keretet (frame-et) szeretné menteni a weboldalról:


  1. Álljon az egérrel a menteni kívánt keret fölé.
  2. Nyomja le a Ctrl billentyűt, és kattintson Kattintson a jobb egérgombbal a keretre, hogy megjelenjen a felugró menü.
  3. Válassza az Ez a keret > Keret mentése parancsot az almenüből. Megjelenik a Mentés másként párbeszédpanel.
  4. Válassza ki, hová szeretné menteni az oldalt.
  5. Válasszon az oldal lehetséges mentési formátumai közül.
  6. Adja meg a fájlnevet, majd kattintson a Mentés gombra.

A számítógép merevlemezére mentett oldalakat lehetősége van internetkapcsolat nélkül is megtekinteni.

Oldalon lévő kép mentése:

  1. Álljon az egérrel a menteni kívánt kép fölé.
  2. Nyomja le a Ctrl billentyűt, és kattintson Kattintson a jobb egérgombbal a képre, hogy megjelenjen a felugró menü.
  3. Válassza a Kép mentése másként parancsot. Ekkor megjelenik a Kép mentése párbeszédpanel.
  4. Válassza ki, hová szeretné menteni a képet.
  5. Adja meg a fájlnevet, majd kattintson a Mentés gombra.

Oldal mentése megjelenítése nélkül (ez nem megjelenítésre szánt, nem formázott oldalaknál lehet hasznos):

  1. Álljon az egérrel a menteni kívánt oldalra mutató hivatkozás fölé.
  2. Nyomja le a Ctrl billentyűt, és kattintson Kattintson a jobb egérgombbal a hivatkozásra, hogy megjelenjen a felugró menü.
  3. Válassza a Hivatkozás mentése másként parancsot. Megjelenik a Mentés másként párbeszédpanel.
  4. Válassza ki, hová szeretné menteni az oldalt.
  5. Adja meg a fájlnevet, majd kattintson a Mentés gombra.

Fontos: bizonyos hivatkozások automatikusan letöltődnek, és fájlokat mentenek a merevlemezre, ha rájuk kattint. Az ilyen hivatkozások URL-címe gyakran kezdődik „ftp”-vel, vagy végződik ismert kiterjesztéssel (pl.: „au” vagy „mpeg”). Általában program, hangfájl esetleg videofájl letöltésekor találkozhatunk ilyenekkel.

Tipp: Egy képet úgy állíthat be az asztal háttérképeként, hogy a jobb egérgombbal kattintlenyomja a Ctrl billentyűt, majd az egérgombbal kattint a képre, és a felugró menüből a Beállítás háttérképként... lehetőséget választja.


Oldal nyomtatása

A megjelenített oldal kinyomtatásához:

  • Válassza a Fájl > Nyomtatás parancsot.

A kijelölt szöveg nyomtatásához:

  • Jelölje ki a kívánt szöveget az aktuális oldalon.
  • Válassza a Fájl > Nyomtatás parancsot. Ekkor megjelenik a Nyomtatás párbeszédpanel.
  • A Nyomtatási tartomány résznél válassza a Kijelölt terület kapcsolót.

A tartalom elhelyezkedését a papíron a nyomtatott oldal mérete, illetve a weboldal szerzője határozza meg (nem a képernyőn látható méret). A papírmérethez igazodva a szöveg áttördelődhet, és a képek is más helyre kerülhetnek.


A nyomtatási kép használata

A nyomtatás előtt a képernyőn megtekintheti, hogy hogyan fognak kinézni a nyomtatott oldalak:


  • Válassza a Fájl > Nyomtatási kép parancsot.

A Nyomtatási kép ablakban a következő műveletek hajthatók végre:


  • Előnézet megjelenítése laponként: kattintson a Tovább arrow-rit-sharp.gif , Vissza arrow-lft-sharp.gif , Első arrow-lft-sharp-end.gif vagy Utolsó arrow-rit-sharp-end.gif gombokra az oldalak közti navigáláshoz.
  • Lapok nagyításának változtatása: A Nagyítás legördülő menüben válassza az „50%” értéket, ha minden lapot fele akkora méretben szeretne látni, mint az eredeti oldal. Ha a lapot automatikusan szeretné hozzáigazítani a papír méretéhez, válassza az „Igazítás a lap szélességéhez” lehetőséget. Beírhatja saját maga is a százalékot az „Egyedi...” lehetőség választásával.
  • Az oldal tájolásának megváltoztatása: válassza az Álló beállítást, ekkor az oldal szélessége kisebb lesz, mint a magassága. Válassza a Fekvő beállítást, ekkor az oldal szélessége nagyobb lesz, mint a magassága.
  • Oldalbeállítás: az Oldalbeállítás gombra kattintva a nyomtatni kívánt oldalak további beállításai adhatók meg.
  • Oldal kinyomtatása: kattintson a Nyomtatás gombra az oldalak kinyomtatásához.

Megjegyzés: a nyomtatási kép néhány funkciója más, vagy nem érhető el Mac OS és Linux operációs rendszeren.


Oldalbeállítás

Megjegyzés: az oldalbeállítás néhány funkciója más, vagy nem érhető el Mac OS és Linux operációs rendszeren.

Az oldalak nyomtatási módjának megadásához az Oldalbeállítás párbeszédpanelt használhatja.

  • Válassza a Fájl > Oldalbeállítás parancsot.

Az Oldalbeállítás párbeszédpanelen a következő beállítások hajthatók végre:


  • Formátum és beállítások: a tájolás, a méretarány és egyéb beállítások.
    • Tájolás:
      • Álló: Válassza ezt az oldal normál beállításához, azaz hogy az oldal szélessége kisebb legyen, mint a magassága.
      • Fekvő: Válassza ezt a fekvő oldalelrendezéshez, ahol az oldal szélessége nagyobb, mint a magassága.
    • Méret: írja be az eredeti méret kívánt százalékértékét. Például 50% megadásakor az oldalak az eredeti méret felére kicsinyítve jelennek meg.
      • Igazítás a lap szélességéhez: akkor válassza, ha az oldal méretét a papír szélességéhez szeretné igazítani.
    • Beállítások:
      • Háttér nyomtatása (szín és képek): bejelölésekor a háttér (kép vagy szín) nyomtatására is sor kerül. Ellenkező esetben csak az előtér elemeit nyomtatja a program.
  • Margó, élőfej és élőláb: ezen a panellapon a margók, az élőfejek és az élőlábak állíthatók be.
    • Margók:
      • Fent, Lent, Baloldalt, Jobboldalt: írja be a margók kívánt értékét.
    • Élőfej és élőláb: a lenyitható listák az élőfej és az élőláb területét jelentik. A felső sor az élőfej területén balra, középre és jobbra megjelenített adatokat adja meg. Az alsó sorban az élőláb területén balra, középre és jobbra igazított adatok adhatók meg. A lenyitható listákon a következő beállítások választhatók:
      • --üres--: ezen a területen semmi sem jelenik meg.
      • Cím: a weboldal címe.
      • URL: a weboldal URL-címe (az URL-ek általában „http://”-vel kezdődnek).
      • Dátum/idő: a weboldal nyomtatási dátuma és időpontja.
      • #. oldal: az egyes oldalak oldalszáma.
      • # / # oldal: az oldalszámot és az összes oldal számát is megjeleníti. Ha például öt oldalt nyomtatunk, a harmadik oldalon ez jelenik meg: 3 / 5 oldal.
      • Egyéni: írjon be saját szöveget. A következő kódokkal különféle adatokat is felvehet:
        • &PT: oldalszám megjelenítése az összes oldal számával (például: „3 / 5”)
        • &P: oldalszám
        • &D: dátum
        • &U: URL-cím
        • &T: oldalcím

Tipp: az Oldalbeállítás párbeszédpanelen végrehajtott változtatások hatásának megtekintéséhez használja a nyomtatási képet.


A sebesség és a hatékonyság növelése

Különböző fájltípusok kezelése

A Firefox sokfajta fájltípus kezelésére képes. Ennek ellenére bizonyos fájlok, például zenék és videók kezeléséhez a Firefoxnak bővítményekre vagy külső programra van szüksége. Ha nincs meg a szükséges bővítmény, vagy a Firefox nem tudja, mit csináljon egy adott fájllal, még mindig lehetősége van azt a számítógép merevlemezére menteni. Fájlok mentésénél a műveletet a Letöltéskezelővel követhetjük nyomon.


A bővítmények a Firefoxot új képességekkel látják el, és közvetlenül benne futnak. Például a Sun Java, az Adobe Flash és a RealNetworks RealPlayer bővítmény lehetővé teszi a Firefox számára, hogy multimédiás fájlokat jelenítsen meg, és kisalkalmazásokat futtasson, például filmeket, animációt és játékokat. A leggyakoribb bővítmények a Bővítmények oldalán találhatók.

Ha a Firefox nem tud megnyitni egy fájlt, még nem jelenti, hogy nem lehet megjeleníteni azt. Például egy médialejátszó játszva elboldogul egy MP3-fájllal, míg a Firefox nem képes ilyet megnyitni.

Hogy mit tegyen a Firefox azokkal a fájlokkal, amelyeket nem tud megnyitni, az Alkalmazások panelen adhatja meg. Ennek a panelnek a megnyitásához válassza az Eszközök > Beállításoka Szerkesztés > Beállításoka Firefox > Beállítások menüparancsot, majd nyissa meg az Alkalmazások panelt. Itt megváltoztathatja az adott fájltípus kezelésének beállításait, de akár törölheti is a fájlkiterjesztést a listából. A párbeszédpanelről további információk a Alkalmazások részben olvashatók.

Amikor ismeretlen fájltípussal találkozik, a Firefox felhozza a Megnyitás párbeszédpanelt, ahol a következő lehetőségek közül választhat:


  • Megnyitás: a Firefox az alapértelmezett külső programmal nyitja meg a fájlt. Kiválaszthat egy másik programot is az Egyéb... lehetőség választásával.
  • Mentés lemezre: a Firefox lehetőséget ad a fájl kiválasztott helyre mentésére is. Ha a Beállítások párbeszédpanel Főlap paneljén a Fájlok mentése (mappa) lehetőség van bejelölve, akkor a fájl automatikusan az alapértelmezett mappába lesz mentve, különben a a Firefox megkérdezi, hogy hova mentse a fájlt.
  • Mostantól minden hasonló fájllal tegyen ugyanígy: Ha bejelöli ezt a négyzetet, a Firefox automatikusan a most kiválasztott műveletet fogja végrehajtani, ha a jövőben ilyen fájltípussal találkozik.

Tipp: A mentett Mostantól minden hasonló fájllal tegyen ugyanígy beállítást az Alkalmazások panelen törölheti.


A Firefox beállítása alapértelmezett böngészőként

A Firefox segítségével weboldalakat jeleníthet meg az internetről, sőt a számítógépről is. A weboldalak egyszerű megnyitásához a Firefox programot beállíthatja alapértelmezett böngészőként.

A Firefox alapértelmezett webböngészővé tételéhez válassza az Eszközök > Beállításoka Szerkesztés > Beállításoka Firefox > Beállítások menüparancsot, és kattintson az Ellenőrzés gombra a Haladó panelen.


A gyorsítótár beállításai

A Firefox a gyakran felkeresett oldalak másolatait a gyorsítótárban őrzi. Ez azért hasznos, mert így a Firefoxnak nem kell az oldalon állandóan jelenlévő elemeket minden egyes megjelenítésnél újra letöltenie.

A gyorsítótár méretének módosításához:

  1. Válassza az Eszközök > Beállításoka Szerkesztés > Beállításoka Firefox > Beállítások menüparancsot.
  2. Nyissa meg a Haladó panelt, és kattintson a Hálózat fülre.
  3. Írja be a kívánt értéket a Gyorsítótár mezőbe. Az alapértelmezett méret 50 MB.

Fontos: minél nagyobb a lemezes gyorsítótár, annál több oldal tölthető be gyorsan, de ez annál több helyet foglal le a merevlemezen.

Amikor kilép a Firefox programból, az felszabadítja a lefoglalt tárhelyet. Ha a művelet a vártnál több ideig tart, próbálja csökkenteni a lemezes gyorsítótár méretét.

Egy lap újratöltését bármikor elvégeztetheti az Újratöltés gomb megnyomásával (Navigáció eszköztár). Ekkor a Firefox a lap legújabb verzióját tölti le az internetről a gyorsítótár használata nélkül.

Hasznos volt a leírás? Kérem, várjon...

A következő remek emberek segítettek a leírás megírásában: kkemenczy. Ön is segíthet – tudja meg, hogyan.