Prašenja ze slědowacej značku pokazać: Wšě prašenja pokazać
  • Rozrisany

Bing Image search forgets I disabled "Safe Search"

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the fol… (čitajće wjace)

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the following to resolve it:

1) Delete all cookies and site data for Bing. 2) Disable Enhanced Tracking Protection for Bing. 3) Add exceptions for Bing to all adblocker add-ons. 4) Using Bing while logged out of my Microsoft account.

Problem begun after the update to Firefox 95 or 96.

Prašeny wot wužiwarja Franpa před 3 měsacami

Wotmołwa wot wužiwarja jscher2000 - Support Volunteer před 3 měsacami

  • Rozrisany

unable to turn off Safe Search in Bing

unable to turn off safe search when using Bing search. After clicking the more bars on the Bing search page and setting safe search to off, when checking if it is off, i… (čitajće wjace)

unable to turn off safe search when using Bing search. After clicking the more bars on the Bing search page and setting safe search to off, when checking if it is off, it has reverted to moderate. Firefox is vs 96.0.1. Setting is set to normal, not strict. Windows 10 preferences are set to safe search off. All caches have been cleared. I took off all extensions, ran malware bytes & cccleaner & anti-virus scan. I tried a refresh of Firefox. Nothing has helped.

Using Edge or Chrome browsers on the Bing search page, Safe search turns off as it should.

--There was a power failure, last night, which knocked off my computer.  That may or may not be related.  However, with both Edge and Chrome accessing Bing okay, it seems to definitely be a Firefox problem?

Prašeny wot wužiwarja sunslight před 4 měsacami

Wotmołwa wot wužiwarja cor-el před 3 měsacami