REPOST : Audio won't play at volume level when unpaused.

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSAN… (čitajće wjace)

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSANE. I have to adjust my volume when unpausing something because it's too quiet, but then I have to adjust it AGAIN because after it unfades, it's too loud. I KNOW THIS IS PROBABLY A FEATURE, but I don't care. I only have this problem with Firefox, so if there's no solution I'll probably switch back to Google Chrome. I JUST WANT TO KNOW HOW TO DISABLE THIS, I DON'T KNOW HOW TO USE about:config, AND IT'S NOT IN SETTINGS.

Prašeny wot wužiwarja Some Guy Named Phoenix před 2 hodźinomaj

Poslednja wotmołwa wot wužiwarja Some Guy Named Phoenix před 28 mjeńšinami

Garbled font in Firefox on macOS Monterey (12.6.1)

Hello :) I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see scr… (čitajće wjace)

Hello :)

I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see screenshots attached).

The garbled font is called ".SF NS".

I've tried turning the option "Allow pages to choose their own fonts, instead of your selections above" on and off without success.

I have also tried enabling and disabling hardware acceleration - also without luck.

The issue does **not** appear in safe mode. Unfortunately resetting the theme and disabling all extensions hasn't helped either :(

I have also downloaded and installed a font called "SFNS Display" but the issue persists.

Uninstalling Firefox (with AppCleaner) and reinstalling hasn't fixed the problem.

I don't know what else to try. Can someone help me please? :)

Prašeny wot wužiwarja Gutenberg před 1 tydźenjom

Poslednja wotmołwa wot wužiwarja Gutenberg před 3 dnjemi

Developer Tool Error

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I a… (čitajće wjace)

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I also have a transparent red film comes over the whole screen. The screen also jumps when trying to do a search on the website. If i try this on Opera ,MS Explorer or Edge this does not happen. I have deleted the whole Fire Fox program and reinstalled it but no difference. Please understand i am a senior and my knowledge is limited so i hope this info is enough. Thank you in-advance. Regards Al Pooley.


yvr2yeg@gmail.com

Prašeny wot wužiwarja yvr2yeg před 31 mjeńšinami

Arabic font not looking good on facebook after reinstalling snap version of firefox on ubuntu 22.044

Hi The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook)… (čitajće wjace)

Hi

The Arabic font broken on Facebook after reinstalling snap version of Firefox 107 on Ubuntu 22.04 given that the font on YouTube search look fine (but not on Facebook). I tried to reinstall Firefox in multiple ways like using the deb version reinstalling the snap one removing the .cache folder and logging out of the session and even rebooting my PC.

Why is my firefox is broken?

what is the solution ? it would be really appreciated

Prašeny wot wužiwarja capacity213 před 2 njedźelomaj

Poslednja wotmołwa wot wužiwarja capacity213 před 1 tydźenjom

Screen goes black when playing some videos -

Screen goes black when some videos play - audio continues, but screen is black. I am sire this is a Firefox problem - I have successfully watched videos using BING brows… (čitajće wjace)

Screen goes black when some videos play - audio continues, but screen is black. I am sire this is a Firefox problem - I have successfully watched videos using BING browser - same videos go black on Firefox. I have refreshed Firefox, cleared cache, restarted Firefox - cleaned cookies. Turned accelerator off then back on - because nothing changed. Does not do this with all videos, just some - some You Tube videos play, others do not. I have Windows 10 and McAfee Live Safe - all programs are current and up to dated.

Prašeny wot wužiwarja edszeliga před 3 hodźinami

PR_CONNECT_RESET_ERROR

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this I was able to access my outlook email yesterday so this only happened i… (čitajće wjace)

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this

I was able to access my outlook email yesterday so this only happened in the last 24 hours

Any assistance will be greatly appreciated

Prašeny wot wužiwarja awhitford před 23 hodźinami

Poslednja wotmołwa wot wužiwarja awhitford před 4 hodźinami

Reinstalling Firefox

I am currently having problems with my Firefox browser. For example often if I type something into the google search box at the right of the address bar and hit return no… (čitajće wjace)

I am currently having problems with my Firefox browser. For example often if I type something into the google search box at the right of the address bar and hit return nothing happens until I go down and select Bing instead of the google setting. Also in hotmail (I am on a desktop) if I go to reply, the original is now ether twice. This does not happen if I use Google browser. But I prefer Firefox as I have used it for years.

My concern is if I delete Firefox and reinstall it, I may lose some of the settings or bookmarks that I have set over the years.

Any suggestions? Please simple as i am old and not computer savvy.

Your help would be so appreciated. I am currently on Firefox 107.0 (64 bit)

Thanks, Anthony

Prašeny wot wužiwarja avwood před 1 tydźenjom

Poslednja wotmołwa wot wužiwarja avwood před 5 hodźinami

Firefox on Windows 10 transferring %AppData%...Profiles folder to new laptop but Firefox says it can't find my profile and closes.

The solution of physically copying the Profiles folder seems to be officially endorsed by Mozilla but when I tried it, FF failed to start up displaying an error message t… (čitajće wjace)

The solution of physically copying the Profiles folder seems to be officially endorsed by Mozilla but when I tried it, FF failed to start up displaying an error message that it could not find my profile and closing. I am trying to set up a new PC for my wife's exclusive use, so the Profiles folder in question was from a shared PC with both of us having our own user accounts. The new PC doesn't have multiple user accounts, so I wondered if this might be something to do with it?

I can provide copies of the two Profiles folders but the original is quite big!

Thanks in advance, Simon

Prašeny wot wužiwarja simon151 před 2 dnjomaj

Poslednja wotmołwa wot wužiwarja simon151 před 7 hodźinami

Unable to upload or download files

Hello all, For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbo… (čitajće wjace)

Hello all,

For some reason, I can no longer upload or download files, with the pop-up window failing to appear entirely. I can upload folders through, for example, Dropbox or Google Drive, but individual files don't work.

I've reset my browser, uninstalled and reinstalled it, opened it in troubleshooting mode, disabled enhanced tracking protection, but nothing seemed to work. I've tested another browser, and I was able to upload and download files just fine.

Is there anything I can do to fix this? I'm on Ubuntu 22.04 using Firefox 107.0.1.

Prašeny wot wužiwarja Erika Campbell před 23 hodźinami

Poslednja wotmołwa wot wužiwarja Erika Campbell před 7 hodźinami

rendering problems, wont update tab windows. Linux

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply … (čitajće wjace)

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply opening a page from a search engine result in a tab might cause it. could run 20 tabs of Youtube often without issue. Issue will only allow one level on Menu to show (can't reach Browser Tools to troubleshoot), selecting a tab window usless wont not move. If issue happens in a video window the video will play but not update display. If I resize Firefox, its window will update frame by frame


[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 1900 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1900 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 
          IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 

Drives: Local Storage: total: 126.71 GiB used: 94.69 GiB (74.7%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 13.12 GiB (72.5%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 81.57 GiB (95.5%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 0 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 34.0 C mobo: 45.0 C gpu: nvidia temp: 47 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2311 gpu: nvidia fan: 40% 
          Power: 12v: 12.58 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 238 Uptime: 3h 12m wakeups: 1 Memory: 7.79 GiB used: 2.33 GiB (29.9%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Prašeny wot wužiwarja Galen Thurber před 8 hodźinami

WidevineCdm.dll plug in crashed- can no longer watch Netflix

Since the latest update of Firefox Browser, I can no longer watch Netflix and get an error code message: Netflix Error F7702-1003 If you get the error code F7702-1003 on … (čitajće wjace)

Since the latest update of Firefox Browser, I can no longer watch Netflix and get an error code message: Netflix Error F7702-1003

If you get the error code F7702-1003 on your computer with this message:

   Pardon the interruption
   We're having trouble playing Netflix. Please make sure you're using the latest version of Firefox and try again. I deleted and downloaded the latest version of Firefox browser last night. Turned off laptop overnight and re-started it again this am. No change on Netflix Error msg. Netflix still works on my tv however. So I believe there is a problem with FIREFOX!!

Prašeny wot wužiwarja 0958tricia před 8 hodźinami

All my PCs have lost settings/ history/ shortcuts on Firefox today.

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new … (čitajće wjace)

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new install. I checked the other threads and the profiles; there is only one profile and no backup. How to get my stuff back?

Prašeny wot wužiwarja uspec před 1 tydźenjom

Poslednja wotmołwa wot wužiwarja uspec před 9 hodźinami

Can't edit saved credit card info

Attempting to edit currently saved credit card information does not work. Steps to reproduce: Navigate to "Privacy & Security" in Settings (about:preferences#privacy)… (čitajće wjace)

Attempting to edit currently saved credit card information does not work.

Steps to reproduce: Navigate to "Privacy & Security" in Settings (about:preferences#privacy) Scroll down to "Forms and Autofill" Click "Saved Credit Cards..." button Click on saved credit card info to select a card -Observe: Selected line item highlights blue Click "Edit..." button

Result: Nothing happens. "Edit..." button darkens and lightens to show that the UI element is active, it just doesn't produce any result. Selected credit card line item highlight changes from blue to grey. Clicking "Edit..." button again does nothing. User cannot edit saved credit card info. "Add..." button presents a new modal when clicked, but "Edit..." has no result.

Prašeny wot wužiwarja nismodan před 9 hodźinami

Widevine plugin crashes. Netflix & others do not work

In up date Firefox Version 107.0.1 (64-bit Windows 10) Widevine plugin 4.10.2557.0 constantly crashes when I open Netlix page. Video does not play and I get Netlix error … (čitajće wjace)

In up date Firefox Version 107.0.1 (64-bit Windows 10) Widevine plugin 4.10.2557.0 constantly crashes when I open Netlix page. Video does not play and I get Netlix error F7702-1003.

There was no problem in previous version, but after update, Firefox also updated the Widevine plugin and it crashes ever since.

Reinstalling did not help.

Prašeny wot wužiwarja sqa před 9 hodźinami

Bookmarks disapear as soon as I start typing a new title

I have an on going problem with Firefox. Sometimes when I go to save a new bookmark, as soon as I start typing, the new bookmark vanish. I then have to go into bookmarks… (čitajće wjace)

I have an on going problem with Firefox. Sometimes when I go to save a new bookmark, as soon as I start typing, the new bookmark vanish. I then have to go into bookmarks menu, find the new bookmark which may be titled "No Title" or just a "small square" and re-title it. As I start typing the first letter of the new Title. The typed letter appears on my screen and quickly vanishes. I have to retype the first letter again and then it works correctly. I have tried many things to fix this. Emptying Firefox cache, Refreshing Firefox many times, Running Windows 11 clean up corrupt files, making sure there is no spy wear of bad files on the computer. I have reinstalled Firefox many times but the problem quickly returns. ( I have wondered if something on my computer is corrupting Firefox, but I cant think, or find out, what it my be.) I have run the program Restoro many times which claims to correct problems but it doesn't fix this one. Had a technician look at it, but his advise was to contact Mozilla. The problem does not always happen and is worse when I first turn the computer on. It plays up on the first new Bookmark I make and then sometimes works correctly. My Bookmark folder is very large and contains much information in a Book, Chapter, Paragraph, Sentence structure. Has anyone experience this problem and how did they fix it? I use a dedicated Solid-state drive for my bookmarks and according to Samsung Magician it is working correctly.

Prašeny wot wužiwarja bonner martin před 10 hodźinami

Uncontrolled zooming on maps

On a few web pages involving maps (e.g., at https://www.pogomap.info), moving my finger on the Apple wireless mouse causes the display to zoom instead of scroll, and ofte… (čitajće wjace)

On a few web pages involving maps (e.g., at https://www.pogomap.info), moving my finger on the Apple wireless mouse causes the display to zoom instead of scroll, and often it is so sensitive that the slightest finger movement causes uncontrolled zooming. Holding down the control or command key while touching the mouse does not change the behavior. I looked at https://support.mozilla.org/en-US/questions/1344674 -- "uncontrolled zooming" and went to about:config and then mousewheel*action, but the parameters I see there seem to be set appropriately. Specifically, mousewheel.default.action and mousewheel.default.action.override_x are both set to 1 (Scroll normally). I also looked at https://support.mozilla.org/en-US/questions/1344894 -- "disable or lock zoom" and changed mousewheel.with_meta.action to 1, but the zooming didn't change so I put it back to 3. (I assume I don't have to restart Firefox to invoke the change.) Any more suggestions?

Prašeny wot wužiwarja firefox864 před 11 hodźinami