Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable clearing cache when reloading a page

  • No replies
  • 1 has this problem
  • 4 views
more options

When you reload a page (pressing F5, clicking the reload button, etc.) (rather than navigating to the page some other way), the cache for the current site is cleared and all resources (images etc.) are requested with `Cache-Control: max-age=0` (at least, that's what seems to be happening)

Is there some way to disable this behavior? I thought Ctrl+F5 or shift+reload was supposed to clear cache, but it seems like it's no different than reloading normally?

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.