חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After the 43.0.2 update, my URL bar is now under the bookmarks bar. I want it on top, with bookmarks next and tabs on bottom

  • 1 תגובה
  • 1 has this problem
  • 42 views
  • תגובה אחרונה מאת Scribe

more options

After the 43.0.2 update, the URL / search bar fields have moved to below the bookmarks bar, in between Bookmarks and Tabs. I'm on a mac running OSX 10.6.8

The way I like to see it is like this: URL / search bar on top (AKA: address bar) Bookmarks below that Tabs on the bottom

What I am seeing, and not wanting is this: Bookmarks URL / search bar Tabs

The tabs are still on the bottom, after enabling FF's new plug-in, which is great. Are there any simple controls for all these basics so that when things get messed up after updates, you can easily restore things?

I've tried going into Customize and when I do, then click the customize button and then exit that menu, the Address bar is now back on top. But this change doesn't stick; with any new windows, the URL bar is back under the Bookmarks bar.

Any solutions? Thanks!

כל התגובות (1)

more options

Hi, while you are in Customize mode, try clicking on Restore Defaults. If that doesn't help, it seems likely that your extension Tabs On Bottom isn't compatible with the latest version of Firefox, so you would need to contact the developer about that - see what happens if you temporarily disable it (Cmd+Shift+A > Extensions), or try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!