Click "Filter Log" button, brings up Filter Log config but no log or any way to get the log ?

Debugging message filters and want to see the log. From message filters window I click box "Filter Log". It brings up the small config box of which a pic is attached. … (emoñe’ẽve)

Debugging message filters and want to see the log. From message filters window I click box "Filter Log". It brings up the small config box of which a pic is attached. I can't find anyway to actually see or access the log. It must be hiding here somewhere ? ?

I have tried to clear the log so it is small in case it is large and takes long to load as I've seen elsewhere. No change.

I try to look this the "Activity Manage" which has some log like error messages but it is a mess of unordered seemingly random successes and some failures. This is another topic.

So, any guidance on how to use the filter log would be greatly appreciated.

Oporandu kOjapo 29 aravo’i

Mbohovái paha kOjapo 17 aravo’i mba’e

unable to get mail on one account, other works.

Login to account “xxxxxxxx@sbcglobal.net” failed ? Login to server inbound.att.net with username xxxxxxxx@sbcglobal.net failed. Retry Enter New Password Cance… (emoñe’ẽve)

Login to account “xxxxxxxx@sbcglobal.net” failed ? Login to server inbound.att.net with username xxxxxxxx@sbcglobal.net failed. Retry Enter New Password Cancel then I get this: "Error with account sonomabridge@sbcglobal.net Sending of password for user xxxxxxx@sbcglobal.net did not suceed. Mail server inbound.att.net responded: [SYS/TEMP] Server error - Please try again later.

Oporandu sonomabridgeOjapo 17 aravo’i

drag and drop url to bookmarks bar not working with >100% default page zoom

I was in the middle of asking this question when I fixed (worked around) the problem so I'm posting more as a informative post as there is a lot of old misdirection out t… (emoñe’ẽve)

I was in the middle of asking this question when I fixed (worked around) the problem so I'm posting more as a informative post as there is a lot of old misdirection out there now.

I am(was) unable to drag any URLs from the URI drop down field in the main interface to my bookmarks toolbar. Nor was any drag and drop functionality working in the "Customise Firefox" screen (right click space on url bar -> Customise Toolbar).

I have now found that resetting my zoom setting in preferences to 100% restores this functionality. The problem arose when I was using 120% zoom, NOT text only.

Oporandu 4t0m1c4Ojapo 23 aravo

Mbohovái paha 4t0m1c4Ojapo 34 aravo’i mba’e

Establishing a WebRTC connection from the Firefox browser (VP8 inactive)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``… (emoñe’ẽve)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``` 0:00:01.701967159 90 0x7fc2a0002030 LOG webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:172:gstrswebrtc::signaller::imp::Signaller::connect::{{closure}}::{{closure}}: Sending websocket message Peer(PeerMessage { session_id: "56a17f8d-2585-4d4b-9f2e-3009450a19e9", peer_message: Sdp(Offer { sdp: "v=0\r\no=- 9144757257615355393 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=ice-options:trickle\r\na=group:BUNDLE video0 audio1 application2\r\nm=video 9 UDP/TLS/RTP/SAVPF 96 98 99 100 101\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:96 H264/90000\r\na=rtcp-fb:96 nack\r\na=rtcp-fb:96 nack pli\r\na=rtcp-fb:96 ccm fir\r\na=rtcp-fb:96 transport-cc\r\na=fmtp:96 packetization-mode=1;profile-level-id=42001f;level-asymmetry-allowed=1\r\na=rtpmap:98 red/90000\r\na=rtpmap:99 ulpfec/90000\r\na=rtpmap:100 rtx/90000\r\na=fmtp:100 apt=96\r\na=rtpmap:101 rtx/90000\r\na=fmtp:101 apt=98\r\na=ssrc-group:FID 2834502081 1415006916\r\na=ssrc:2834502081 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:2834502081 cname:user1488703113@host-437c139\r\na=ssrc:1415006916 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:1415006916 cname:user1488703113@host-437c139\r\na=mid:video0\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=audio 0 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:97 OPUS/48000/2\r\na=rtcp-fb:97 transport-cc\r\na=fmtp:97 sprop-stereo=1;sprop-maxcapturerate=48000\r\na=ssrc:1127273264 msid:user1488703113@host-437c139 webrtctransceiver1\r\na=ssrc:1127273264 cname:user1488703113@host-437c139\r\na=mid:audio1\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=application 0 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=mid:application2\r\na=sctp-port:5000\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\n" }) }) ``` and Firefox responds with VP8 inactive message: ``` 0:00:02.007638187 90 0x7fc2a0002030 TRACE webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:324:gstrswebrtc::signaller::imp::Signaller::handle_message:<GstWebRTCSignaller@0x563ce91ed190> Received message {"type": "peer", "sessionId": "56a17f8d-2585-4d4b-9f2e-3009450a19e9", "sdp": {"type": "answer", "sdp": "v=0\r\no=mozilla...THIS_IS_SDPARTA-99.0 2114996636650547664 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=sendrecv\r\na=fingerprint:sha-256 16:EC:66:ED:36:A1:D4:E0:CB:95:24:4A:E2:40:CA:53:E5:AB:D5:FF:F5:9C:5C:81:EB:83:F8:E4:BD:89:9F:03\r\na=ice-options:trickle\r\na=msid-semantic:WMS *\r\nm=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\nm=audio 9 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=recvonly\r\na=fmtp:97 maxplaybackrate=48000;stereo=1;useinbandfec=1\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:audio1\r\na=rtcp-mux\r\na=rtpmap:97 opus/48000/2\r\na=setup:active\r\na=ssrc:3561002322 cname:{bb14ec44-0966-49c0-bccb-5e6242dd83d7}\r\nm=application 9 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=sendrecv\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:application2\r\na=setup:active\r\na=sctp-port:5000\r\na=max-message-size:1073741823\r\n"}} ``` which leads to: ``` 0:00:02.007849785 90 0x7fc2a0002030 WARN webrtcsink net/webrtc/src/webrtcsink/imp.rs:3238:gstrswebrtc::webrtcsink::imp::BaseWebRTCSink::handle_sdp_answer: consumer from session 56a17f8d-2585-4d4b-9f2e-3009450a19e9 refused media 0: Some("m=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\n") ``` and a connection close.

Why Firefox could respond with VP8 to the H264 request?

Oporandu Robert AyrapetyanOjapo 1 aravo

Updated MacOS & cannot run Thunderbird

I was running MacOS Catalina 10.5.6 and upgraded to Sonoma 14.5. I know it was stupid to wait so long, but that's where I am. After many years of using Thunderbird, I st… (emoñe’ẽve)

I was running MacOS Catalina 10.5.6 and upgraded to Sonoma 14.5. I know it was stupid to wait so long, but that's where I am.

After many years of using Thunderbird, I stopped using Thunderbird for my email years ago because my old provider gave up the ghost, and I switched to gmail even though I loved Thunderbird. I still had many documents in Thunderbird which I didn't transfer to other applications or locations.

Today, I finally gave up and did a massive update on my MacOS. Now Thunderbird won't run, and I desperately need many of the documents that I could only access through Thunderbird. When I went to the site for updating Thunderbird, the first thing I needed to know was what version I had, and the instructions assume you can access that info as you are running Thunderbird, which I can't do now. Please help!

Thank you, Sara

Oporandu Sara BlattOjapo 1 aravo

SSL Certificate Issue on Mozilla Firefox

Hello everyone! I am having a pretty strange issue with my [website ], it shows an SSL certificate on all the other browsers, but, on Mozilla Firefox, it shows not secure… (emoñe’ẽve)

Hello everyone! I am having a pretty strange issue with my [website ], it shows an SSL certificate on all the other browsers, but, on Mozilla Firefox, it shows not secure issue, which is quite pressing. Can anybody tell me what's wrong here?

Oporandu Akash MalikOjapo 1 aravo

Twitter X Ad Blocker add on update

Hello, I've chatted with the creators of the add on "Twitter X Ad Blocker" and asked why it isn't working any more. They told me they have an update made and ready but yo… (emoñe’ẽve)

Hello, I've chatted with the creators of the add on "Twitter X Ad Blocker" and asked why it isn't working any more. They told me they have an update made and ready but you have not approved it yet. What will it take to get you to approve the update so this will work again?

Thanks, Tracy

Oporandu tracyjarchowOjapo 2 aravo

browser history broken

after the download of v.126.0 i discover my history, all of it, has been deleted. in its place is a single web site, which shows up as the only web site visited across a … (emoñe’ẽve)

after the download of v.126.0 i discover my history, all of it, has been deleted. in its place is a single web site, which shows up as the only web site visited across a time span going back months. this single web site cannot be deleted from the history. it cannot be deleted through the settings menu. no new history is created by web visits. the persisting single web site is among the sites in my tool bar, but is also a site i have not recently visited (months before this happened).

Oporandu drollereOjapo 2 aravo

My history only goes back to January 19, 2023

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of toda… (emoñe’ẽve)

I was looking for an item that would be a couple of years back in my history, only to discover that my history now only goes back a year and 3 months… Exactly, as of today, I don't know if that's meaningful. Does anyone have any idea what might've happened, and how I can restore the rest of my history? Thank you!

I'm on a Mac using Mojave, with Firefox version 115.8.

Oporandu Lisa SmithOjapo 1 jasy

Mbohovái paha Lisa SmithOjapo 2 aravo mba’e

My New Samsung Internet App Version . Is not compatible a enough for me to browse the website links .

My samsung galaxy S5 neo android smartphone 16gb. Is not compatible a enough for me to browse on some of the website links, also is not compatible a enough to download so… (emoñe’ẽve)

My samsung galaxy S5 neo android smartphone 16gb. Is not compatible a enough for me to browse on some of the website links, also is not compatible a enough to download some of the apps on google play store. So that's the reason why i downloaded the mozilla fire fox app for the first place. Thanks a lot I really do appreciate it . Yours Sincerely Rees Ossai

Oporandu Rees OssaiOjapo 2 aravo

K-9 Mail error: Failed to send some messages. IllegalArgumentException: boundary can't be null

Still sorry for asking K-9 Mail questions on this forum. Can't find anywhere else. Every day, get an email on my phone that says: Failed to send some messages IllegalA… (emoñe’ẽve)

Still sorry for asking K-9 Mail questions on this forum. Can't find anywhere else. Every day, get an email on my phone that says: Failed to send some messages IllegalArgumentException: boundary can't be null

Does anyone know what it means and how I can fix it? If you know any specific site for K-9 Mail, please let me know.

Oporandu PathManOjapo 3 aravo

QR Code Passkeys

I use passkey verification for a website. In other browsers, I can get a QR code to scan with my phone to login. In Firefox, I only get a popup saying Touch your security… (emoñe’ẽve)

I use passkey verification for a website. In other browsers, I can get a QR code to scan with my phone to login. In Firefox, I only get a popup saying Touch your security key to continue with <site> (image attached). In Chromium, I have options for both (image attached). Is this possible in Firefox?

Oporandu Caleb-WOjapo 3 aravo

Can't open Firefox

I used CCleaner this morning to scan and clean up my computer. (I did it over the weekend as well and it didn't affect my Firefox). Now I can't even open Firefox. the ic… (emoñe’ẽve)

I used CCleaner this morning to scan and clean up my computer. (I did it over the weekend as well and it didn't affect my Firefox). Now I can't even open Firefox. the icon on my windows taskbar is gone as well. I tried to uninstall and then reinstall Firefox, but that didn't work. I also tried to "refresh" Firefox (or whatever it is called that is recommended when trying to uninstall).

Please help. I really need my Firefox to work!

Thank you, Jeri

Oporandu Jeri NewlinOjapo 3 aravo

Dev toolbar not loading

For some reason the developer tool on Firefox is just completely blank when I open it. Nothing will load and I can't even close out of it. Any ideas on how to fix this? … (emoñe’ẽve)

For some reason the developer tool on Firefox is just completely blank when I open it. Nothing will load and I can't even close out of it. Any ideas on how to fix this?

Oporandu AnonymousOjapo 4 aravo

Check spelling is enabled but won't work on FB and Instagram desktop sites

On firefox 126.0 (64-bit) the option for spelling check is enabled, but will not appear on the context menu box when right clicked. This happens for the desktop sites of … (emoñe’ẽve)

On firefox 126.0 (64-bit) the option for spelling check is enabled, but will not appear on the context menu box when right clicked. This happens for the desktop sites of Facebook and Instagram.

Oporandu ghand_aurealisOjapo 11 aravo

Mbohovái paha ghand_aurealisOjapo 4 aravo mba’e

Firefox Hangs Upon Launch, Cannot Connect to any Websites (Mac Sonoma)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarte… (emoñe’ẽve)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarted computer several times. Have spent several hours trying multiple community suggestions to now avail.

I am not a programmer, but am able to follow instructions. I clearly need someone to hold my hand and walk me through the solution. (I even checked out the Kaspersky suggestion, but cannot install it because Firefox cannot connect to the Internet.)

I have downloaded and saved "Raw Data.docx" and "Application Basics tex.docx" from one of the crash reports.

P.S. On this question form Firefox guessed that my operation system was Mac OS x 10_15_7, but it is 14.4

Julian

Oporandu julian.donahueOjapo 2 jasy

Mbohovái paha julian.donahueOjapo 5 aravo mba’e

Shaw.ca mail not working on Thunderbird

Shaw e-mail has stopped working after years without issues on T-Bird. (G-mail still works) I use Shaw.ca e-mail, and recently have been getting a pop up error message. … (emoñe’ẽve)

Shaw e-mail has stopped working after years without issues on T-Bird. (G-mail still works) I use Shaw.ca e-mail, and recently have been getting a pop up error message. the error message reads 'The IMAP server imap.shaw.ca does not support the selected authentication method. Please change the Authentication method in the Account Settings Server Settings'. I have read online that the AuthO2 method is upposed to work, but it does no. Acckk - help anyone?

Oporandu rndavis22Ojapo 5 aravo

OCSP error after changing security.ocsp settings

We are receiving the following error when we change the security.OCSP.enabled to "1" and security.OCSP.require to "true": (Invalid OCSP signing certificate in OCSP respo… (emoñe’ẽve)

We are receiving the following error when we change the security.OCSP.enabled to "1" and security.OCSP.require to "true":

(Invalid OCSP signing certificate in OCSP response(Error code: sec_error_ocsp_invalid_signing_cert)

We are in an airgapped environment and have our own OCSP responder we are attempting to get Firefox to work with. What configuration does Firefox need in order to solve this error?

Oporandu joshua.j.tylerOjapo 5 aravo

Cannot reach a website except in private browsing but...

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regu… (emoñe’ẽve)

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regular basis axisgis.com/AshbyMA The problem exists on 3 different devices, an HP laptop running win 10, an older desktop running win 10, and an older mac desktop running Catalina 10.15.7 which apple says is up to date. If I use Safari on the mac the website works perfectly. If I use private browsing on the laptop the website works perfectly. If I use private browsing on the desktop the website works perfectly. On the laptop I ran the firefox in troubleshoot mode and the website still would not work. I cleared the cache on the laptop and the website still won't work. Since the problem occurs on 3 different devices that are not synced to each other I can't believe it is a cookie problem. Rebooting devices makes no difference. I rebooted the Comcast modem and the house router, no change.

Any ideas would be welcome.

Thanks, mike

Oporandu mike745Ojapo 5 aravo