Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Add-on doesn't appear on the toolbar

more options

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I supposed to use the extension. This is a problem that has bugging me for quite a while and this is not the first time. I don't remember how it resolved itself the last time but can someone please find a solution to this. I have images added to show all options I had enabled so that you don't advise me to something I already tried. Thanks in advance to the one who provides a solution.

edit: Now It started towork again. I had to reinstall Firefox. Please find an easier solution because this is not an unusual bug. I have to make sure not to update firefox to the latest version.

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I supposed to use the extension. This is a problem that has bugging me for quite a while and this is not the first time. I don't remember how it resolved itself the last time but can someone please find a solution to this. I have images added to show all options I had enabled so that you don't advise me to something I already tried. Thanks in advance to the one who provides a solution. edit: Now It started towork again. I had to reinstall Firefox. Please find an easier solution because this is not an unusual bug. I have to make sure not to update firefox to the latest version.
Mba’erechaha japyhypyre oñondivegua

Moambuepyre user145725066185489012610136870691541677302 rupive

Opaite Mbohovái (3)

more options

On their listing they have:

2. Click on the NordVPN icon in the top-right corner.

So it sounds like there definitely should be a button. Unless they have a setting to turn it off (on the Add-on listing, there may be an Options panel link next to Details).

Could you check the Customize panel to see whether it is available with the buttons there to drag to the toolbar: Customize Firefox controls, buttons and toolbars.

¿Imba’eporãva?

more options

jscher2000 - Support Volunteer said

On their listing they have: 2. Click on the NordVPN icon in the top-right corner. So it sounds like there definitely should be a button. Unless they have a setting to turn it off (on the Add-on listing, there may be an Options panel link next to Details). Could you check the Customize panel to see whether it is available with the buttons there to drag to the toolbar: Customize Firefox controls, buttons and toolbars.

Yes I tried everything I could in the Customize panel and it is evident in the screenshots I attached to my original question post. The add-on doesn't appear on the top-right toolbar this why I'm here. The problem was fixed when I reinstalled Firefox so it doesn't seem like I had done anything wrong with my settings. It's an app bug that randomly appears and needs reinstalling of firefox to fix

Moambuepyre user145725066185489012610136870691541677302 rupive

¿Imba’eporãva?

more options

Oh, I didn't see a screenshot of the Customize panel in your question, just the Add-ons page and the Settings page.

If it happens again, check Customize. That's where a button can be found after using right-click > Remove from Toolbar, for example. That's also where you can get extra built-in buttons if there are features you want to access more quickly (like Bookmarks Menu, Screenshot, or Sidebars).

Here's a link to that article again: Customize Firefox controls, buttons and toolbars.

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.