Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

"The Media Could Not Be Played

  • 1 Mbohovái
  • 1 oguereko ko apañuãi
  • 63 Hecha
  • Mbohovái ipaháva FredMcD

more options

For the last week or so, I've been having an issue with media not playing properly on websites. Specifically, when I read webpages which have embedded Twitter images or videos, I see the message "The Media Could Not Be Played" where a screenshot of the media used to appear. There is a blue "Reload" button, and when I click it, I can briefly see the screenshot for a split second before "The Media Could Not Be Played" re-appears.

With YouTube videos, they fail to play and I get the message "An error occurred. Please try again later". This happens with both embedded videos on webpages, and directly on the YouTube website itself.

All of this media works properly when I open the same pages in another browser like Chrome. I would prefer not to switch browsers. Is there a way to fix this error?

Opaite Mbohovái (1)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.