Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • No replies
  • 1 has this problem
  • 8 views
more options

Firefox 6.0 worked fine. Upgrading to 6.02 seems to have run into problems. When I attempt to start FireFox normally or in safe mode, I get the same response:

XULRunner: Error: Platform version '6.0' is not compatible with

      minVersion >= 6.0.2
      maxVersion <= 6.02

And that is the end of the attempt to load the program.

Thanks for helping me resolve this.

Firefox 6.0 worked fine. Upgrading to 6.02 seems to have run into problems. When I attempt to start FireFox normally or in safe mode, I get the same response: XULRunner: Error: Platform version '6.0' is not compatible with minVersion >= 6.0.2 maxVersion <= 6.02 And that is the end of the attempt to load the program. Thanks for helping me resolve this.