Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I get “command.exe entry point not found” NSSUTIL_DoModuleDBFunction dynamic link library softokn.dll :windows8.1 64bit, tried reset and fresh install but NG

  • 1 freagra
  • 5 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó frankieboy37

more options

I am using a 64bit fresh installation of windows 8.1 laptop with the latest 27.0.1 version of firefox. I have been getting start up error messages. The messages claimed that each of nss3.dll, mozglue.dll,plc4.dll,plds4.dll could not be found in windows. I found a good fix explanation on a site where I could download these missing files and copy them to the system folders on windows (in sytstem32 and sysWOW for 64 bit) Each time the error message popped up the next dll file missing and most recently the message has changed to “ command.exe entry point not found” NSSUTIL_DoModuleDBFunction dynamic link library softokn.dll As I can find no reference to this on the net I was hoping you might be able to shed some light on the problem. I have tried reinstalling and I have also tried the reset option in troubleshooting but the problem remains after restoring my FF backup settings. A completely fresh installation does remove the problem but the first installation of a new extension add on (but seemingly not plug-in) and the problem returns regardless of which add-on.

All Replies (1)

more options

I posted this question after the best part of 2 days trying to eliminate this, admittedly small but, irritating error. Some hours later I note the problem has gone away which I think is most likely down to a clean-up job done by the WiseCare 365 software.