X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When i open a new tab i must click in the navigation bar before writing in it. I want to be able to write in the new tab directly when i open it.

Postáilte

Before i did an reset of firefox everytime I open a new tab with ctrl + n I could write in it directly, now I have to click in the navigation field to be able to write in it. I'm using Firefox 25.0.1 on Windows 7.

Before i did an reset of firefox everytime I open a new tab with ctrl + n I could write in it directly, now I have to click in the navigation field to be able to write in it. I'm using Firefox 25.0.1 on Windows 7.

Réiteach roghnaithe

Hello again, now recently the problem has fixed it self. I haven't changed anything at all except i changed the browser.newtab to about:newtab and after that I was able to write in the searchfield directly. More then that I haven't done anything at all.

But thanks for the help anyway!

Read this answer in context 0

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 11.9 r900
  • Google Update
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Pando Web Plugin
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • VLC media player Web Plugin 2.1.0
  • McAfee MSS+ NPAPI Plugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

Tuilleadh Eolais

ideato 893 réiteach 6250 freagra

Hello Nafta, ctrl + n opens a new window, ctrl + t open a new tab in win.

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

Hello Nafta, ctrl + n opens a new window, ctrl + t open a new tab in win. '''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * On Windows you can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. [[Image:FirefoxSafeMode|width=520]] ''Once you get the pop-up, just select "'Start in Safe Mode"'' [[Image:Safe Mode Fx 15 - Win]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17533 réiteach 158534 freagra

What is the current setting of the new tab page as set in the browser.newtab.url pref?

If you set this to the Google website via a normal http connection then try to use the https protocol instead.

What is the current setting of the new tab page as set in the browser.newtab.url pref? *http://kb.mozillazine.org/about:config If you set this to the Google website via a normal http connection then try to use the https protocol instead.

Úinéir na ceiste

I just have a blank page, and opening Firefox in Safe Mode didn't change a thing. I can't work out why it is, I haven't found any settings regarding my issue. If you have any ideas I'm more then happy to try them out.

I just have a blank page, and opening Firefox in Safe Mode didn't change a thing. I can't work out why it is, I haven't found any settings regarding my issue. If you have any ideas I'm more then happy to try them out.
cor-el
  • Top 10 Contributor
  • Moderator
17533 réiteach 158534 freagra

To avoid confusion: are you talking about a new tab in the current window or about opening a new window?

If you use Ctrl+N then a new window opens with the home page, so you may have set a home page that tries to grab the focus.

To avoid confusion: are you talking about a new tab in the current window or about opening a new window? If you use Ctrl+N then a new window opens with the home page, so you may have set a home page that tries to grab the focus.

Úinéir na ceiste

We are talking about ctrl + t it was just me who miswrote in the forst boss. A tab in the current window. I've tried to change the newtab to google and leave it blank but nothing helps.

We are talking about ctrl + t it was just me who miswrote in the forst boss. A tab in the current window. I've tried to change the newtab to google and leave it blank but nothing helps.

Réiteach Roghnaithe

Hello again, now recently the problem has fixed it self. I haven't changed anything at all except i changed the browser.newtab to about:newtab and after that I was able to write in the searchfield directly. More then that I haven't done anything at all.

But thanks for the help anyway!

Hello again, now recently the problem has fixed it self. I haven't changed anything at all except i changed the browser.newtab to about:newtab and after that I was able to write in the searchfield directly. More then that I haven't done anything at all. But thanks for the help anyway!