Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

after reboot firefox won't start. runs in task manager, but won't pop up. reset, safe mode and uninstall/re-install won't help. ok if no reboot.

  • 34 freagra
  • 39 leis an bhfadhb seo
  • Freagra is déanaí ó AliceWyman

more options

win7 Pro. has been running firefox ok. but lately with 25 and now 26, the firefox won't start. I can see firefox is running in task manager. but it just won't pop up. if I download it again and install it, it will run, but every time I reboot the system, it just won't run again. try: reset, safe mode, uninstall & reinstall, new/clean profile, none of those work.

Réiteach roghnaithe


start -> Control Panel -> Programs & functions - find: Authentec Driver for Lenovo (or something similar). You have to know that this driver is responsible for fingerprint login on your lenovo. Try to find on lenovo website for this driver before uninstall and if you use fingerprint login just download it and install original from lenovo site.

Read this answer in context 👍 5

All Replies (20)

more options

You are running Windows 7, correct?

If you are using any Firefox preloading software, please stop it from running, via the task manager.
After an update, these programs have been known to cause issues.

Ensure that Firefox has permission to open and connect to the internet. Some firewall and/or anti-virus programs can block Firefox. This would prevent it from opening.

Also, please check for malware or other infections on your computer.
Hitman Pro is a great free tool that I would highly recommend.

Please report back soon with results and answers to the above questions.
Thanks in advance for your co-operation.

more options

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.


more options

--- I m using Norton internet security package. But no it is not it. I have turned off Norton completely, and it still won’t start after reboot.

One hint – now it shows: A script on this page maybe busy, or it may have stopped responding. ….. Script: chrome://browser/content/tabbrowser.xml:2406

Even after I pressed “Stop script”, the page is still not responding.

more options

I am not using the preload software. and the scanning with HitmanPro didn't help either.

more options

this is the screen capture.

more options

There may be a corrupted file on Firefox.
Please attempt to perform a clean reinstall. (More Details) This is different than a regular uninstall.

If a clean reinstall does not fix the issue, please try starting your operating system in safe mode.
To do so, please do the following:

  1. Ensure that your computer is shut down completely
  2. Press the power button
  3. Tap the F8 key repeatedly before the Windows logo and startup screen is displayed
  4. Select Safe Mode With Networking for the advanced startup options list

Please report back with the results of both solutions.

more options

Hi, I had the same problem with tabbrowser error 2406. I've noticed that few days before I had updated some drivers on Lenovo. I did it by Windows Update service. My advice is to uninstall/reinstall an Authentec Driver for Lenovo or other stuff connected with this. For now - FX 26.0 working fine for me

Athraithe ag MistaBungle ar

more options

What Lenovo drivers? There are many. I'm pretty sure all are authentic.

I have probably uninstalled and reinstalled Firefox 7 or 8 times. I completely delete all folders in Program Files and Application Data. The last few times I have added no plug ins at all and I imported nothing from any other browser, but still after a reboot Firefox won't work. It takes over 5 minutes to start and then it is stuck on the same script the others mentioned, Script: chrome://browser/content/tabbrowser.xml:2406 . I ran malware bytes, still not difference. The next time I have to reboot I will come back in safe mode but I'm just sick of dealing with it right now.

Athraithe ag thevpat ar

more options

What is that page that you are trying to load? Try typing; About:Blank in the address bar. This should open to a blank page.

more options

I can't type anything. It is none responsive.

more options

When you started Firefox in safe mode, did it work?

more options

I have not tried booting to safe mode in Win 7 yet. Again, I've already had to uninstall and re-install to get it working for the 7th time. I just don't want to reboot again for a while. The next time I reboot I will definitely boot to win 7 safe mode. I did try starting Firefox in safe mode, by holding down the shift key. It made no difference. Chrome and IE are fine. This has been going on with Firefox for a couple of months now, 2 different versions.

more options

Which security software (firewall, anti-virus) do you have?

more options


more options


  • Avast -> Additional Protection -> Browser Protection -> under Mozilla Firefox, uncheck the "Run this browser sandboxed" checkbox

You may also have to disable this extension: Avast Online Security

more options

I have the free version of Avast which does not have the sandbox. I just rebooted into safe mode. Firefox did not work again. I had to uninstall it and reinstall it.

more options

Hi, I have the same problem with Firefox as thevpat has described. I get the same pop-up warning (chrome://browser/content/tabbrowser.xml:2406)

I have a Lenovo E530, Windows 7, using Avast free version. I have tried HItman Pro and my laptop is free of malware.

Does anybody out there know how to solve this problem? :-)

more options

I've written some posts ago: Check Authentec Driver for Lenovo drivers. Try to uninstall/reinstall and check if FX.

more options

would like to try it, but don't know how to uninstall the driver and which driver. I have not manually installed any Lenovo's driver at all.

more options

did the deletion of the firefox(Mozilla) folder, and reinstall it. didn't work. also tried the Win7 boot to safe mode, didn't work either.

  1. 1
  2. 2