On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

autofill for password not working

  • 1 freagra
  • 11 leis an bhfadhb seo
  • 12 views
  • Freagra is déanaí ó cor-el

more options

When I go to one specific website, the username is autofilled but not the password. I searched firefox preferences and hit "show passwords" and nothing was saved for that url--neither user name nor password.

So I "tricked" firefox into saving by changing my password for the account and the "save password" box appeared. Yea! I checked the pref window again and while the user name is still blank, the password is correct. The username must be coming from the "remember me" box that I checked on the website login.It isn't saving the password, either, but often sites do that

Things is--it's NOT the website b/c Safari saves the user name and password for that site just fine!
When I go to one specific website, the username is autofilled but not the password. I searched firefox preferences and hit "show passwords" and nothing was saved for that url--neither user name nor password. So I "tricked" firefox into saving by changing my password for the account and the "save password" box appeared. Yea! I checked the pref window again and while the user name is still blank, the password is correct. The username must be coming from the "remember me" box that I checked on the website login.It isn't saving the password, either, but often sites do that Things is--it's NOT the website b/c Safari saves the user name and password for that site just fine!

All Replies (1)

more options

This happens when save form data is used to save only the name.

Use these steps to remove saved (form) data from a drop-down list:

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list
  3. press the Delete key (on Mac: Shift+Delete) to remove it.

This website may be using autocomplete=off to prevent Firefox from saving the name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox store form data like names and passwords.

Note that Firefox won't auto-fill a saved name automatically when autocomplete=off is used, so you need to double-click the empty name field to get a drop-down list.

Athraithe ag cor-el ar