Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

the contents of some received messages with gmail are not displayed ("blank" message)

  • 14 freagra
  • 7 leis an bhfadhb seo
  • 617 views
  • Freagra is déanaí ó dumdidadida

more options

the contents of some received messages with gmail are displayed as a "blank" message.

if i use SHOW ORIGINAL from gmail, it opens ok all the mail coded in multiparts.

if i open it with IE, it opens ok, with text & embedded images

i restarted firefox with all addins disabled, and the same problem, the msg is displayed as an empty msg.

tks in advance

Athraithe ag rh00667 ar

All Replies (14)

more options

Hi,

Please check if this happens in a new profile. If the new profile is okay, you can Reset Firefox on the old (previous) profile via Help (Alt + H) > Troubleshooting Information.

more options

hi, tks for the reply! but nothing ... :-( - i created a new profile (the same problem) - i reset de firefox (the same) - i restarted in save mode without extensions (the same)

in my first post i forgot to note this: - i receive a emal which has text & embebed images, but it appears EMPTY - see the snapshot - it appears a clip, if you put the mouse over it, it reports 3 pics with the name ATT0.... - these pics are NOT shown, and nothing if i double click over it

BUT if i forward it in the forward appears ALL, the 3 embebeded pics and the text

with IE there is NO problem

tks in advance

more options

Is this an isolated incident or is it happening all around?? Depending on the sender, embedded links, etc. additional context sensitive menus may appear.

more options

I can confirm. I have this problem too. I can't see nothing in the message and if I hit reply or forward, the message appears ok (pictures and all). I also tried safe mode and new profile with no luck.

Athraithe ag TTLucian ar

more options

Please also see this. The Gmail support may also have helpful information.

more options

It's not a Gmail issue and it has nothing to do with Gmail disabling images to protect from unknown senders. The message loads without issue in IE, Chrome and Opera. I also tried on a different computer and the problem is the same. The images show Firefox and Opera, same message.

more options

Have you tried the inner scroll bar?? Firefox seems to have much more content.

more options

OMG!!! That's the Reply message.As I've said, if I hit the reply or forward buttons, the content shows up in the compose message frame. The original message doesn't show any content except for those blue vertical lines. Look more closely at the picture!

more options

Really sorry about that overlook. Is it with inline images or is it happening on linked images?? Both types seem to work. Inline images appear automatically and linked images either appear automatically depending on the contact settings or after clicking Display images below. One of the working suggestions seems to be to disable Always use HTTPS in Gmail, though personally that's not my setting and I wouldn't recommend that. Can you please try to CC a mail to yourself from Gmail (i.e. send to the same address as the signed in address); in the compose page, using insert (insert icon) you can attach both inline and linked image types. The mail would usually come immediately.

more options

hi All, tks for your comments. sorry by delay. please note the following:

1- if i use the standard view of gmail, i have the problem in the msg received, BUT NOT in the reply or forward it. this was already clear, the same for TTLucian

2- if i use the basic html view there is NO PROBLEM. the received msg is COMPLETE without problem.

3- in both cases i opened the source pace of the firefox (tools -> web developer -> page Source) (ctrl-U)

4- then i searched some text string which is NOT seen in the standard view (bad view), but is seen in the basic html view (good view)

5- this string DOESN'T appears in one source, but of course appears in the other

6- so, now, i'm not complete clear, if the info received from gmail is complete and filtered (corrupted) by firefox, OR gmail is sending a partial or corrupted stream in basis of some information sent by firefox during the request ????

7- maybe gmail takes wronly this info, and filter some types of frames, thinking that can't be processed by the browser ??????????

tks a lot for your comments & criteria my best

more options

- i don't know how can i sniff the input stream from gmail, because the connection is secure (https).

- is there some debug option in firefox where i can see the stream in in clear text?

my best

Athraithe ag rh00667 ar

more options

You can try the inbuilt Web Console. Clicking on the GET, POST links would provide more info.

more options

wow, dumdidadida, tks a lot! it seems very nice (i didn't know about this). i will play with it and try to understand the problem. i will come back .... my best

Athraithe ag rh00667 ar

more options

No problem :)