Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

After updating, why am I still getting "You're not using the current version of Firefox" on the start page?

  • 4 fhreagra
  • 10 leis an bhfadhb seo
  • 2 views
  • Freagra is déanaí ó EllieR

more options

I'm pretty sure I successfully updated to version 8 several hours ago, because when I look under "About Firefox" under "Help" it says "8.0.1" under the logo and further down, "Firefox is up to date." I've tried restarting the computer, but the message won't go away. Did something go wrong with the update, and if so, what should I do?

Réiteach roghnaithe

I take it you are still using the old default Firefox homepage www.google.com/firefox/ that has not been in use in newer Firefox releases for some months now and Google does not update it anymore. Either ignore the message or change your homepage in Tools->Options->General

Read this answer in context 👍 2

All Replies (4)

more options

Réiteach Roghnaithe

I take it you are still using the old default Firefox homepage www.google.com/firefox/ that has not been in use in newer Firefox releases for some months now and Google does not update it anymore. Either ignore the message or change your homepage in Tools->Options->General

Athraithe ag James ar

more options

Hello James. I tried what you suggested, and only 3 options are listed: "Current page," "Bookmarks," and "Default." I changed from "Default" to "Current page" and still get the same old message on my Firefox start page. So, at your suggestion, I'll just ignore it until I can get my computer-savvy friend to fix it--if it's possible. It may have something to do with the Firefox shortcut icon on my desktop, which has been there forever, but I don't want to mess with it. At least I know I do have the latest version of Firefox. Thanks for your help. Eleanor

Athraithe ag EllieR ar

more options

Try using the Restore to Default button in Options > General underneath the Home Page box.

more options

Hi. That didn't work either, so I'll just live with it for now! Thanks anyway. Eleanor