Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmark this page menu has very small fonts and menu

  • 5 fhreagra
  • 0 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó phyzxengr

more options

Hello, I just got a new laptop with windows 11. I just did the latest update to Firefox. Everything is a little large but an internet search addresses these: BUT.... The 'bookmark this page', the star in the URL line, menu is small and the fonts are micro. Zooming or changing fonts in the hamburger menu doesn't correct this. Attached. Thank you.

Hello, I just got a new laptop with windows 11. I just did the latest update to Firefox. Everything is a little large but an internet search addresses these: BUT.... The 'bookmark this page', the star in the URL line, menu is small and the fonts are micro. Zooming or changing fonts in the hamburger menu doesn't correct this. Attached. Thank you.
Attached screenshots

Réiteach roghnaithe

No I did not. But I solved the issue by going to display choices in settings. I just bumped the system font scale and things just jumped to correct. So now the fonts in the previous picture are now correct. Looks like a loose connection between FF and win11 somewhere.

Read this answer in context 👍 0

All Replies (5)

more options

What do you mean with but an internet search addresses these as could be possible that what you did to fix your problem is causing this new problem ?

Helpful?

more options

The searches solve the other zoom and menu problems. The Mozilla top of screen identifier and the bookmark this page are very small fonts.

Helpful?

more options

Attached

Helpful?

more options

Did you use code in userChrome.css or did you modify layout.css.devPixelsPerPx in about:config or did you do something else as there might be a better way to deal with your initial issues?

Helpful?

more options

Réiteach Roghnaithe

No I did not. But I solved the issue by going to display choices in settings. I just bumped the system font scale and things just jumped to correct. So now the fonts in the previous picture are now correct. Looks like a loose connection between FF and win11 somewhere.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.