Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

NOT ABLE TO OPEN A BANK ACCOUNT USING FIREFOX

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 10 views
  • Freagra is déanaí ó cor-el

more options

TRYING TO OPEN A SAVING ACCOUNT WITH BANK OF MONTREAL https://www.bmo.com/main/personal/bank-accounts/ CLICK ON THIS ONE: Savings Amplifier Account AFTER CLICKING THIS WINDOW APPEARS: https://www.bmo.com/main/personal/bank-accounts/getting-started/?rg=BMO&spc=7880184&ofid=SAASTAND001&lang=en IT TELLS ME TO USE ANOTHER BROWSER LIKE Firefox..... BUT I’M USING FIREFOX. I DON’T USE ANY OTHER BROWSER. HOW CAN I SOLVE THIS ISSUE?

TRYING TO OPEN A SAVING ACCOUNT WITH BANK OF MONTREAL https://www.bmo.com/main/personal/bank-accounts/ CLICK ON THIS ONE: Savings Amplifier Account AFTER CLICKING THIS WINDOW APPEARS: https://www.bmo.com/main/personal/bank-accounts/getting-started/?rg=BMO&spc=7880184&ofid=SAASTAND001&lang=en IT TELLS ME TO USE ANOTHER BROWSER LIKE Firefox..... BUT I’M USING FIREFOX. I DON’T USE ANY OTHER BROWSER. HOW CAN I SOLVE THIS ISSUE?
Attached screenshots

All Replies (4)

more options

Hi SG, It's possible that the site thinks you are on a different browser than firefox because of your user agent. The guide linked below should tell you how to reset it to see if that is the problem.

How to reset the default user agent on Firefox

Helpful?

more options

I've tried several version of Firefox in Safe Mode and still get the same error as the user. It did work in KDE's barely known browser. see screenshot

Athraithe ag jonzn4SUSE ar

Helpful?

more options

I also can't get it to work with standard Firefox. This looks like a problem with the user agent as it works for me in Firefox if I spoof a Google Chrome or an Edge user agent (tested via general.useragent.override), but I have no idea what in the Firefox user agent is wrong. Best would be to contact the website and ask them to look into this.

Helpful?

more options

OK, the problem seems to be the presence of 'rv:' in the user agent. It works if I remove this in the Firefox useragent.

  • Mozilla/5.0 (Windows NT 10.0; Win64; x64) Gecko/20100101 Firefox/120.0

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.