Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Scroll bars not showing up on some sites since 112 update

  • 4 fhreagra
  • 2 leis an bhfadhb seo
  • 401 views
  • Freagra is déanaí ó gomgomfirefox

more options

I'm using Firefox in Ubuntu 22.04.2. I recently update to 112.0, then 112.0.1

With both versions, the scroll bar is not available on some sites which used to work in previous versions. Items which are outside the initial viewing area are not visible.

Is anyone else affected by this issue?

I'm using Firefox in Ubuntu 22.04.2. I recently update to 112.0, then 112.0.1 With both versions, the scroll bar is not available on some sites which used to work in previous versions. Items which are outside the initial viewing area are not visible. Is anyone else affected by this issue?

Réiteach roghnaithe

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Read this answer in context 👍 0

All Replies (4)

more options

Check that this setting hasn't been altered by an update. Settings > General > Browsing > Always show scrollbars.

more options

Réiteach Roghnaithe

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

more options

Terry said

Check that this setting hasn't been altered by an update. Settings > General > Browsing > Always show scrollbars.

Thanks. The setting was off, but even if I turn it on, no scrollbar appears for this website; it's as if Firefox doesn't recognize the overflow scroll setting for the page...

more options

cor-el said

You can try Firefox from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if it behaves differently.

Thanks. It's true that I was using the default ubuntu option, with snap. Things work just fine now. Thanks again!