Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is opening websites when starting

  • 1 freagra
  • 0 leis an bhfadhb seo
  • 8 views
  • Freagra is déanaí ó techguy150

more options

Well, I have applied all the options about proxy settings with the same result of long time for opening websites when first start of firefox. During these months I took notice to the one point, i.e. if I open website using firefox in the earlier morning there is no problem with the speed of opening as well as if I open another browser of edge the last one opens website without any delay. So the challenge of long time opening websites when the first start of firefox is still in force. How to resolve this?

Well, I have applied all the options about proxy settings with the same result of long time for opening websites when first start of firefox. During these months I took notice to the one point, i.e. if I open website using firefox in the earlier morning there is no problem with the speed of opening as well as if I open another browser of edge the last one opens website without any delay. So the challenge of long time opening websites when the first start of firefox is still in force. How to resolve this?

Réiteach roghnaithe

There is a way to keep your home page as it is and yet have Firefox open a blank page at startup :

Typ in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

browser.startup.page and set its value to 0 (= zero)

Regards, james

Read this answer in context 👍 1

All Replies (1)

more options

Réiteach Roghnaithe

There is a way to keep your home page as it is and yet have Firefox open a blank page at startup :

Typ in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

browser.startup.page and set its value to 0 (= zero)

Regards, james

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.