Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Restore tab keyboard shortcut not working

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 9 views
  • Freagra is déanaí ó kats4eva

more options

For the last few updates of firefox I haven't been able to restore closed tabs with the regular keyboard shortcut (believe it was ctrl+alt+t and now ctrl+shift+t). The shortcut simply does nothing at all. It is frustrating as sometimes I close a tab by accident and then I have to go through the whole process clicking to find it instead of being able to bring it back up in half the time using the shortcut. I am on firefox 90.0.

Réiteach roghnaithe

Are the closed tabs still listed on the menu? Either:

  • "3-bar" menu button > History > Recently Closed Tabs
  • "Library" toolbar button > History > Recently Closed Tabs
  • (menu bar) History > Recently Closed Tabs

Or does the method of right-clicking a tab and clicking Reopen Closed Tab still work?

If those also do not work:

Could you check this preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.sessionstore.max_tabs_undo and pause while the list is filtered

(3) If the preference does not have its default value of 25, for example, it has a value of zero, click the left-arching Reset arrow at the far right end of the row to restore the default. Alternately, you can double-click the preference to display an editing field, and choose your own value (then press Enter or click the blue check mark button to save the change).

More info on about:config: Configuration Editor for Firefox.

Read this answer in context 👍 0

All Replies (2)

more options

Réiteach Roghnaithe

Are the closed tabs still listed on the menu? Either:

  • "3-bar" menu button > History > Recently Closed Tabs
  • "Library" toolbar button > History > Recently Closed Tabs
  • (menu bar) History > Recently Closed Tabs

Or does the method of right-clicking a tab and clicking Reopen Closed Tab still work?

If those also do not work:

Could you check this preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.sessionstore.max_tabs_undo and pause while the list is filtered

(3) If the preference does not have its default value of 25, for example, it has a value of zero, click the left-arching Reset arrow at the far right end of the row to restore the default. Alternately, you can double-click the preference to display an editing field, and choose your own value (then press Enter or click the blue check mark button to save the change).

More info on about:config: Configuration Editor for Firefox.

Helpful?

more options

jscher2000 said

Are the closed tabs still listed on the menu? Either:
  • "3-bar" menu button > History > Recently Closed Tabs
  • "Library" toolbar button > History > Recently Closed Tabs
  • (menu bar) History > Recently Closed Tabs
Or does the method of right-clicking a tab and clicking Reopen Closed Tab still work? If those also do not work: Could you check this preference: (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk. (2) In the search box in the page, type or paste browser.sessionstore.max_tabs_undo and pause while the list is filtered (3) If the preference does not have its default value of 25, for example, it has a value of zero, click the left-arching Reset arrow at the far right end of the row to restore the default. Alternately, you can double-click the preference to display an editing field, and choose your own value (then press Enter or click the blue check mark button to save the change). More info on about:config: Configuration Editor for Firefox.

Thank you so much, it appears that the configuration had "browser.sessionstore.max_tabs_undo" set to 0. I have no idea why it wasn't the default value. I reset it as described and the shortcut, as well as the history bar for recently closed tabs now work properly. Many thanks! I could not find this information anywhere!

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.