Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Address/Search Bar strangeness

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 7 views
  • Freagra is déanaí ó cor-el

more options

I've tried to run this down for two hours and can find nothing to explain the behavior. I recently received a medical bill that contained the following paragraph: Pay online at www.mychart.utsouthwestern.edu Entering this in my Firefox Address/Search Bar yields the results in Addr/Search Bar _01.png. The same results display in Safari and Chrome, so it's not Firefox specific. If you've tried this without the "www", you know it works fine and the simple answer is, "Don't put the freaking www in your address bar!" I know, I know, but as most of you can attest, once you've opened the hood, it's tough to walk away until you've figured out how stuff happens. This only occurs when an address with dot separated words (mychart.utsouthwestern.com, or customercare.allstate.com) are used. A simple address (www.ifixit.com, for instance) goes to the proper page. My biggest question is how this is defaulting to, what appears to be, an ATT search bar? ATT does provide my broadband service and I am using an ATT modem/router (yeah, I know, eyeroll...), but nothing in my Preferences opens the door to this kind of event.

Any ideas on why it happens and, maybe, how I can stop it? Bothers me that with all my efforts to control my browsing exposure and almost 40 years of tech experience that something this inexplicable can occur.

BTW: In the old days, I'd have spent most of the night trying to figure this out, but now that I'm in my older days, I don't have the stamina to pull those marathon treks for enlightenment.

Attached screenshots

All Replies (3)

more options

Server not found

Firefox can’t find the server at www.mychart.utsouthwestern.edu.


https://www.utsouthwestern.edu/ does work.

Start from the link I posted and make your way to what you want.

Helpful?

more options

I appreciate your response, but my problem wasn't accessing the site, it was the ATT Search that came up when I used the link info provided on a medical bill (www.mychart.utsouthwestern.edu). I did state, in my question, that I was able to get to the site by dropping the "www" and just entering "mychart.utsouthwestern.edu" -- that automatically adds "https://" to "mychart.utsouthwestern.edu" that you referred to.

Again, thanks for taking the time.

Helpful?

more options

Some ISPs automatically redirect to a search engine page if a DNS lookup fails and you can't prevent this because Firefox doesn't see that the lookup failed, but merely gets redirected. You can check out the FAQ pages of your ISP to see whether you can opt-out. Otherwise you can switch to another DNS service like Google (8.8.8.8) or use DoH (Cloudflare: 1.1.1.1).

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.