Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Text labels appear with icons on Google Translate

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 30 views
  • Freagra is déanaí ó Smurfswacker

more options

When I open Google Translate, large grey text labels appear next to the icons, obscuring what's beneath. For example beside the double arrow icon it says "swap_horiz," which covers up some of the menu items. I think this is a Firefox, and not a Google, problem because this happens only on my desktop (Win 10) and not on my laptop (also Win 10). It also doesn't happen on any other site. I'm sure some switch somewhere got thrown accidentally. Has anyone had this problem?

Réiteach roghnaithe

Such icons are usually supplied by a special icon font.

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

If you use uBlock Origin make sure not to "block remote fonts".

Read this answer in context 👍 1

All Replies (2)

more options

Réiteach Roghnaithe

Such icons are usually supplied by a special icon font.

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

If you use uBlock Origin make sure not to "block remote fonts".

Helpful?

more options

Checking the Preference box did the job! Thanks a million!

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.