Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

History probably not saved

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 12 views
  • Freagra is déanaí ó FredMcD

more options

Good day,

Everytime, since a few weeks, when I start a new session I have to accept cookies again with many websites. e.g. Google or De Telegraaf. Normally with the Telegraaf I have to log in just once, but since a few weeks I have to log in every time. In firefox settings I have "remember history" on.

All Replies (3)

more options

Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

more options

I did what you told me but it didn't work. Also I forgot to tell that when I start firefox, with startpage "www.telegraaf.nl", I get first a blank page, and after klicking the startpage button I get the right page. All these things with the cookies etc started a few weeks ago. Also i've noticed that in the bookmark bar suddenly "other bookmarks" appeared on the right far side. I think that firefox had been updated to the latest version, and at that time the trouble started.

more options

vantoor16 said

. . . in the bookmark bar suddenly "other bookmarks" appeared on the right far side

That is something Mozilla decided to add. Many have complained about it.

I forgot to tell that when I start firefox, with startpage "www.telegraaf.nl", I get first a blank page, and after klicking the startpage button I get the right page.

I called for more help.