Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

PR_END_OF_FILE_ERROR

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 25 views
  • Freagra is déanaí ó simhort

more options

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load fine, the next I get the error message, the next day it'll load fine again. And the problem seems to be getting worse... It's driving me mad! Please help!

Réiteach roghnaithe

https://www.bing.com/search?q=pr_end_of_file_error

radi.stoyanov said Turns out the option DNS over HTTPS is what caused the problem.

jamesafuf123 said https://support.mozilla.org/en-US/questions/1264659#answer-1237475 my ISP was blocking sites like that

cor-el said This usually means that Firefox wasn't able to find a cipher suites to use to connect to this server and reached the end of the list. There can be two possibilities: one is that the server is outdated and doesn't support modern cipher suites, another might be that the server only supports a few cipher suites and Firefox doesn't support any of these.

You can check your browser and possibly compare this with the server setup.

Read this answer in context 👍 0

All Replies (3)

more options

Réiteach Roghnaithe

https://www.bing.com/search?q=pr_end_of_file_error

radi.stoyanov said Turns out the option DNS over HTTPS is what caused the problem.

jamesafuf123 said https://support.mozilla.org/en-US/questions/1264659#answer-1237475 my ISP was blocking sites like that

cor-el said This usually means that Firefox wasn't able to find a cipher suites to use to connect to this server and reached the end of the list. There can be two possibilities: one is that the server is outdated and doesn't support modern cipher suites, another might be that the server only supports a few cipher suites and Firefox doesn't support any of these.

You can check your browser and possibly compare this with the server setup.

Helpful?

more options

Thanks folks, although I seem to have three separate answers here, so not sure which one to try? Also, I'm not sure how to actually do ANY of these things. Can anyone advise me what to actually do...?

Helpful?

more options

UPDATE: I've solved the problem by turning OFF AVG. Simple as that! Thanks everyone for all your help.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.