Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I cant able to open whatsapp web why?

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 17 views
  • Freagra is déanaí ó cor-el

more options

bold text''''''''I cant able to open whatsapp web why?'''''

'''bold text'''''''''''''I cant able to open whatsapp web why?''''''''''

All Replies (3)

more options

can you please elaborate the problem please

more options

it is working perfectly fine kindly check the settings of the browser or operating system

more options

The current requirements for Whatsapp seem to be Windows 8 or higher or Mac OS X 10.10 or higher and Firefox 60 or higher. With Windows XP and Firefox 52 as the latest supported version you are out of luck.