Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

What means "NAN"

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 12 views
  • Freagra is déanaí ó FredMcD

more options

Hello, Since some days (I assume since Firefox 80) I get "NaN" if a search result has more result pages to display on a place normally page 1 (out of the number of pages) is displayed. Any idea how to resolve?

Attached screenshots

Réiteach roghnaithe

Is this with all websites/pages, some, a few?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 👍 1

All Replies (4)

more options

https://en.wikipedia.org/wiki/NaN In computing, NaN, standing for Not a Number, is a member of a numeric data type that can be interpreted as a value that is undefined or unrepresentable, especially in floating-point arithmetic. Systematic use of NaNs was introduced by the IEEE 754 floating-point standard in 1985, along with the representation of other non-finite quantities such as infinities.

Helpful?

more options

Réiteach Roghnaithe

Is this with all websites/pages, some, a few?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

Many thanks Deleting the cookies was the right solution. sr

Helpful?

more options

Glad to help. Safe Surfing.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.