Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

while playing videos the tab is getting crashed

more options

bold text

All Replies (2)

more options

Hello,,

Turn off hardware acceleration by following method
   Open Google Chrome.
   Click Customize and Control Google Chrome > Settings.
   Click on Show advanced settings and scroll to the System section.
   Uncheck Use hardware acceleration when available and restart Google Chrome.

Helpful?

more options

Hi yasmeenfatima456, glad to see you on Mozilla Support Forum.

Here's a way you can fix the problem:-

  • Click the menu button. and select Options.
  • Select the General panel.
  • Under Performance, uncheck Use recommended performance settings.
  • Uncheck Use hardware acceleration when available.
  • Click the Firefox menu and select Exit.
  • Start Firefox the way you normally do.

If it doesn't solved your problem, then feel free to ask in Reply Section. Thanks for raising your question in Mozilla Support Forum.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.