X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Website not showing video and audio links that Safari shows

Postáilte

macOS 10.15.3, Firefox 72.0.2, website https://www.open.edu/openlearn/ocw/mod/oucontent/view.php?id=48321§ion=1.1 and other pages.

Below the 1.1 title is an image linked to a video of the Internet operation. This and other video and audio links are not displayed, whereas they are and will play in Safari.

macOS 10.15.3, Firefox 72.0.2, website https://www.open.edu/openlearn/ocw/mod/oucontent/view.php?id=48321&section=1.1 and other pages. Below the 1.1 title is an image linked to a video of the Internet operation. This and other video and audio links are not displayed, whereas they are and will play in Safari.
Attached screenshots

Réiteach roghnaithe

Then, visit the site, click on the padlock icon on the address bar and select Clear Cookies & site Data... In the dialog window select Remove. The page should reload automatically.

Read this answer in context 1
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:72.0) Gecko/20100101 Firefox/72.0

Tuilleadh Eolais

RobertJ
  • Top 10 Contributor
155 réiteach 1619 freagra

Hi charles.houen , You should check that you aren't blocking content with any extensions...

Hi charles.houen , You should check that you aren't blocking content with any extensions...
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

I have Ad Blocker Ultimate, but I added the site domain to the white list (didn't work) and disbale the extension for this site (no change).

Also, maybe 2 days ago Firefox worked fine on the site.

I have Ad Blocker Ultimate, but I added the site domain to the white list (didn't work) and disbale the extension for this site (no change). Also, maybe 2 days ago Firefox worked fine on the site.
An bhfuil an freagra seo cabhrach?
Luaigh
RobertJ
  • Top 10 Contributor
155 réiteach 1619 freagra

Réiteach Roghnaithe

Then, visit the site, click on the padlock icon on the address bar and select Clear Cookies & site Data... In the dialog window select Remove. The page should reload automatically.

Then, visit the site, click on the padlock icon on the address bar and select Clear Cookies & site Data... In the dialog window select Remove. The page should reload automatically.
An bhfuil an freagra seo cabhrach? 1
Luaigh

Úinéir na ceiste

Many thanks, Robert. That worked. I got a site message saying they use cookies totrack my progress through the site pages, but I could change the cookie settings any time.

Many thanks, Robert. That worked. I got a site message saying they use cookies totrack my progress through the site pages, but I could change the cookie settings any time.
An bhfuil an freagra seo cabhrach?
Luaigh
RobertJ
  • Top 10 Contributor
155 réiteach 1619 freagra

You're very welcome. You could probably leave the cookies track your progress. It would help them know how well you are achieving your goals.


Browse Safe!

You're very welcome. You could probably leave the cookies track your progress. It would help them know how well you are achieving your goals. Browse Safe!
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.