X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Why was my search engine changed when I opened firefox today?

Postáilte

This morning I opened my Firefox browser and instead of the search engine Duck Duck Go which I had selected as my search engine, it was Amazon! (I didn't even know Amazon was a search engine!). I took no action to cause this, but there it was. I had to go back in to customize options and re-select my choice again (Duck Duck Go).

I would like to know why the change to my option for search engine was changed without my selecting it.

This morning I opened my Firefox browser and instead of the search engine Duck Duck Go which I had selected as my search engine, it was Amazon! (I didn't even know Amazon was a search engine!). I took no action to cause this, but there it was. I had to go back in to customize options and re-select my choice again (Duck Duck Go). I would like to know why the change to my option for search engine was changed without my selecting it.
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Tuilleadh Eolais

Wesley Branton
  • Top 10 Contributor
579 réiteach 4943 freagra

The Automatically update search engines may add new search engines to Firefox as they become available. While I've never had it change the default search engine that Firefox uses, I have had previously deleted search engines get added back to Firefox.

If you uncheck the Automatically update search engines option from the Firefox settings page, that should prevent this from happening in the future.

Hope this helps.

The '''Automatically update search engines''' may add new search engines to Firefox as they become available. While I've never had it change the default search engine that Firefox uses, I have had previously deleted search engines get added back to Firefox. If you uncheck the '''Automatically update search engines''' option from the Firefox settings page, that should prevent this from happening in the future. Hope this helps.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.